Subject: Updated 6MAN Agenda for IETF 105

From: Bob Hinden <[email-masked]>
Date: Wed, 17 Jul 2019 10:40:15 -0400

6man has two session at the Montreal IETF:

  Tuesday, 23 July 2019, Afternoon Session III, 17:10-18:10, Laurier
  Thursday, 25 July 2019, Afternoon Session II, 15:50-1720, Duluth

for a total of 2 1/2 hours.

The updated agenda can be found at:

  https://datatracker.ietf.org/meeting/105/materials/agenda-105-6man

As is our usual practice, we have divided each session into three parts:

  Working Group Drafts
  Active Individual Drafts
  New Individual Drafts (as time allows)

Priority was given to w.g. drafts, active drafts, and drafts that have not had very much discussion, in that order.  In the last section, we gave priority to drafts intended for 6man, and one for other working groups at the end.

We hope there will be time for the short “lighting” talks at the end, but as the agenda indicates it will depend on how long the earlier parts go. We will try to manage the time, but think it important to complete the discussion on the w.g. drafts and active drafts, before getting to the new drafts.

Presenters please send us your slides in PDF format, or submit them online at:

  https://datatracker.ietf.org/meeting/105/session/6man

We need them two days before each session, to give us time to review them and request changes if required.

Plan your presentation to allow for discussion in the time slot.   For the “New Individual Drafts”, please limit your presentation to a title slide and three content slides.

Looking forward to seeing you all in Montreal.  Safe travels!

Thanks,
Bob & Ole

---

From: Bob Hinden <[email-masked]>
Date: Sat, 20 Jul 2019 18:40:26 -0400

Hi,

I did a small update of the agenda, swapped two presentations between Tuesday and Thursday.

draft-hinden-6man-mtu-option is now on Tuesday and draft-ietf-6man-ra-pref64 is now on Thursday.

Bob

> On Jul 17, 2019, at 10:40 AM, Bob Hinden <[email-masked]> wrote:
>