Subject: Confirm consensus to adopt draft-linkova-6man-grand

From: Ole Troan <[email-masked]>
Date: Wed, 4 Dec 2019 21:39:10 +0100

At the 6MAN session at the Singapore IETF there was consensus in the room
to adopt the <draft-linkova-6man-grand> as a 6MAN working group document:

Title    : Gratuitous Neighbor Discovery: Creating Neighbor
           Cache Entries on First-Hop Routers
Author   : J. Linkova
Filename : draft-linkova-6man-grand-01
Pages    : 10
Date     : 2019-11-26

https://datatracker.ietf.org/doc/draft-linkova-6man-grand/

This is a call to confirm this consensus.
If you object to adopting this document, please respond to the mailing list.
Editorial suggestions can be sent to the authors.

This confirmation call will end on 18 of December 2019.

Best Regards,
Bob & Ole, 6man co-chairs

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 4 Dec 2019 12:41:13 -0800

yes/support

Cheers,
Jeff
On Dec 4, 2019, 12:39 PM -0800, Ole Troan <[email-masked]>, wrote:
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------

---

From: Nick Hilliard <[email-masked]>
Date: Fri, 6 Dec 2019 22:21:34 +0000

> Filename : draft-linkova-6man-grand-01

this seems like a really nice optimisation and should be adopted by the WG.

Nick

---

From: Gyan Mishra <[email-masked]>
Date: Sat, 7 Dec 2019 15:16:51 -0500

I support.

I agree that this is a critical topic for IPv6 ND cache optimization.  So
with this optimization the cache entry is created proactively with the
gratuitous NA.  As soon as a device is connected to the network and
completes DAD before the NS is received so the NC is ready so that
 interesting traffic to flow immediately instead of wait period for the NS.

Cheers,

Gyan

-- 

Gyan S. Mishra

IT Network Engineering & Technology

Verizon Communications Inc. (VZ)

13101 Columbia Pike FDC1 3rd Floor

Silver Spring, MD 20904

United States

Phone: 301 502-1347

Email: [email-masked]

www.linkedin.com/in/networking-technologies-consultant

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Sat, 7 Dec 2019 22:11:20 +0000

I support as well.

This is a patch to one of the many issues with using a reactive protocol but it’s better than nothing.

I hope one day 6MAN considers the more holistic approach of generalizing the proactive version of ND.

Regards,

Pascal

Le 7 déc. 2019 à 12:17, Gyan Mishra <[email-masked]> a écrit :

I support.

I agree that this is a critical topic for IPv6 ND cache optimization.  So with this optimization the cache entry is created proactively with the gratuitous NA.  As soon as a device is connected to the network and completes DAD before the NS is received so the NC is ready so that  interesting traffic to flow immediately instead of wait period for the NS.

Cheers,

Gyan

On Wed, Dec 4, 2019 at 3:41 PM Jeff Tantsura <[email-masked]<mailto:[email-masked]>> wrote:
yes/support

Cheers,
Jeff
On Dec 4, 2019, 12:39 PM -0800, Ole Troan <[email-masked]<mailto:[email-masked]>>, wrote:
At the 6MAN session at the Singapore IETF there was consensus in the room
to adopt the <draft-linkova-6man-grand> as a 6MAN working group document:

This is a call to confirm this consensus.
If you object to adopting this document, please respond to the mailing list..
Editorial suggestions can be sent to the authors.

Best Regards,

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]<mailto:[email-masked]>
Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------
--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]<mailto:[email-masked]>
Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------
--
Gyan S. Mishra
IT Network Engineering & Technology
Verizon Communications Inc. (VZ)
13101 Columbia Pike FDC1 3rd Floor
Silver Spring, MD 20904
United States
Phone: 301 502-1347
Email: [email-masked]<mailto:[email-masked]>
www.linkedin.com/in/networking-technologies-consultant<http://www.linkedin.com/in/networking-technologies-consultant>

---

From: Warren Kumari <[email-masked]>
Date: Sat, 7 Dec 2019 18:12:13 -0500

<no-hats>

The issue that this addresses is a real issue, which causes real-world
problems. The solution is clear, and obvious (this isn't a knock, some
of the best ideas are obvious!).

I strongly support adoption, and hopefully speedy progress through the WG.

W
</no-hats>

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: Fernando Gont <[email-masked]>
Date: Sat, 7 Dec 2019 23:52:58 -0300

> This confirmation call will end on 18 of December 2019.

I support adoption of this document, and also volunteer to review it and
send further comments.

Thanks,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: Loganaden Velvindron <[email-masked]>
Date: Sun, 8 Dec 2019 14:39:12 +0400

On Thursday, December 5, 2019, Ole Troan <[email-masked]> wrote:

> I support adoption of the document.

---

From: Loganaden Velvindron <[email-masked]>
Date: Sun, 8 Dec 2019 14:43:03 +0400

---

From: Sander Steffann <[email-masked]>
Date: Sun, 8 Dec 2019 13:40:33 +0100

Hi,

> Op 4 dec. 2019, om 21:39 heeft Ole Troan <[email-masked]> het volgende geschreven:
> 

Confirmed!
Sander

---

From: <[email-masked]>
Date: Mon, 9 Dec 2019 08:27:43 +0000

Hi all, 

I support. 

Cheers,
Med

> -----Message d'origine-----
> De : ipv6 [mailto:[email-masked]] De la part de Ole Troan
> Envoyé : mercredi 4 décembre 2019 21:39
> À : 6man WG
> Cc : 6man Chairs
> Objet : Confirm consensus to adopt draft-linkova-6man-grand
>

---

From: Tim Chown <[email-masked]>
Date: Mon, 9 Dec 2019 15:14:00 +0000

Hi,

I support adoption.

Tim

On 9 Dec 2019, at 08:27, [email-masked]<mailto:[email-masked]> wrote:

Hi all,

I support.

Cheers,
Med

-----Message d'origine-----
De : ipv6 [mailto:[email-masked]] De la part de Ole Troan
Envoyé : mercredi 4 décembre 2019 21:39
À : 6man WG
Cc : 6man Chairs
Objet : Confirm consensus to adopt draft-linkova-6man-grand

This is a call to confirm this consensus.
If you object to adopting this document, please respond to the mailing
list.
Editorial suggestions can be sent to the authors.

Best Regards,

---

From: [email-masked]
Date: Wed, 18 Dec 2019 11:01:00 +0100

The Singapore IETF consensus has now been confirmed on the mailing list.
Authors, please submit draft-6man-grand-00.

Best regards,
Ole & Bob, 6man chairs.

> On 4 Dec 2019, at 21:39, Ole Troan <[email-masked]> wrote:
>