Subject: Re: New Version Notification for draft-ietf-6man-spring-srv6-oam-02.txt

From: "Zafar Ali (zali)" <[email-masked]>
Date: Mon, 2 Dec 2019 05:11:14 +0000

Hi Mach,

Many thanks for your detailed review.

I agree with your comments and plan to address them in the next revision, during the upcoming week.
Also, adding Spring WG.

Thanks

Regards … Zafar

From: Mach Chen <[email-masked]>
Date: Friday, November 29, 2019 at 4:34 AM
To: "Zafar Ali (zali)" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: Daniel Voyer <[email-masked]>, Satoru Matsushima <[email-masked]>, "Clarence Filsfils (cfilsfil)" <[email-masked]>
Subject: RE: New Version Notification for draft-ietf-6man-spring-srv6-oam-02.txt

Hi,

I have read this reversion, over all, it looks good to me, I think it’s ready for WG LC once the following comments addressed.

  1.  There are some sections (e.g., Section 4.1.3, Section 4.3) are just informational and do have concrete context, the document would have been clearer and more concise if we remove those sections or put them into an appendix section.
  2.  In addition, the traceroute section needs some clean-up. E.g.,  Section 4.2.2.2.  Tracing SRv6 Overlay and  Section 4.1.2.2.  Segment-by-segment ping using O-flag (Proof of Transit) has functionality overlap.

Best regards,
Mach

From: Zafar Ali (zali) [mailto:[email-masked]]
Sent: Friday, November 29, 2019 4:04 PM
To: [email-masked]
Cc: Zafar Ali (zali) <[email-masked]>; Mach Chen <[email-masked]>; Daniel Voyer <[email-masked]>; Satoru Matsushima <[email-masked]>; Clarence Filsfils (cfilsfil) <[email-masked]>
Subject: FW: New Version Notification for draft-ietf-6man-spring-srv6-oam-02.txt

Dear WG,

We have updated the SRv6 OAM with editorial changes to address comments received f2f during IETF.

The diffs are mainly editorial in nature.
https://www.ietf.org/rfcdiff?url2=draft-ietf-6man-spring-srv6-oam-02

Please review the draft and advise of your comments.

Thanks

Regards … Zafar (on behalf of the co-authors)

From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, November 20, 2019 at 11:58 PM
To: Mach Chen <[email-masked]<mailto:[email-masked]>>, "Zafar Ali (zali)" <[email-masked]<mailto:[email-masked]>>, Daniel Voyer <[email-masked]<mailto:[email-masked]>>, Satoru Matsushima <[email-masked]<mailto:[email-masked]>>, "Clarence Filsfils (cfilsfil)" <[email-masked]<mailto:[email-masked]>>
Subject: New Version Notification for draft-ietf-6man-spring-srv6-oam-02.txt

A new version of I-D, draft-ietf-6man-spring-srv6-oam-02.txt
has been successfully submitted by Zafar Ali and posted to the
IETF repository.

Name:                   draft-ietf-6man-spring-srv6-oam
Revision:              02
Title:                      Operations, Administration, and Maintenance (OAM) in Segment Routing Networks with IPv6 Data plane (SRv6)
Document date:                2019-11-20
Group:                  6man
Pages:                   23
URL:            https://www.ietf.org/internet-drafts/draft-ietf-6man-spring-srv6-oam-02.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-6man-spring-srv6-oam/
Htmlized:       https://tools.ietf.org/html/draft-ietf-6man-spring-srv6-oam-02
Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-6man-spring-srv6-oam
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-6man-spring-srv6-oam-02

Abstract:
   This document defines building blocks for Operations, Administration,
   and Maintenance (OAM) in Segment Routing Networks with IPv6 Dataplane
   (SRv6).  The document also describes some SRv6 OAM mechanisms.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Thu, 19 Dec 2019 00:36:33 +0000

Hi Mach,

Many thanks for your review and the comments.

The latest revision (v3) addresses your comment.
Please review v3 and advise if any comment remains unaddressed.
Please refer to the 6man-gothub for the latest revision of the document.

Thanks

Regards … Zafar

Hi,

Best regards,
Mach

Dear WG,

Thanks

Abstract:

The IETF Secretariat