Subject: Juniper show-cased PSP and SRH insertion at EANTC

From: "Zafar Ali (zali)" <[email-masked]>
Date: Mon, 6 Apr 2020 15:37:29 +0000

Hi,

We continue to see strong industry consensus on SRv6, Juniper show-cased SRv6 functionality at the latest EANTC report, especially:

  *   SRH insertion
  *   PSP support
Reference: watch minute <9:43 (for PSP) and 15:56 (for SRH insertion)> of video <https://www.youtube.com/watch?v=v9woK-7AiyA&feature=youtu.be>.

Shall we add this information to the SRv6 consensus and deployment draft? https://datatracker.ietf.org/doc/draft-matsushima-spring-srv6-deployment-status/

Cheers,

Regards … Zafar

---

From: Nick Hilliard <[email-masked]>
Date: Mon, 6 Apr 2020 16:52:08 +0100

Zafar Ali (zali) wrote on 06/04/2020 16:37:
> We continue to see strong industry consensus on SRv6, Juniper show-cased 
> SRv6 functionality at the latest EANTC report, especially:

Zafar,

EANTC are an interoperability testing shop, so it seems unlikely that 
they're advocating for any particular technology.

Otherwise the video shows vendor support, not industry support.  There 
may be a case to infer interoperability or implementation status, but 
this video shows neither industry consensus nor deployment.

Nick

---

From: Ron Bonica <[email-masked]>
Date: Mon, 6 Apr 2020 16:50:39 +0000

Zafar,

You may be jumping to a conclusion. Juniper's successful implementation of SRv6 does not imply that Juniper is part of a "strong industry consensus on SRv6".

The next time you feel the urge to make a marketing statement on behalf of Juniper, please consult us first.

                                                                               Ron

Juniper Business Use Only
From: ipv6 <[email-masked]> On Behalf Of Zafar Ali (zali)
Sent: Monday, April 6, 2020 11:37 AM
To: [email-masked]; [email-masked]; [email-masked]
Subject: Juniper show-cased PSP and SRH insertion at EANTC

[External Email. Be cautious of content]

Hi,

  *   SRH insertion
  *   PSP support
Reference: watch minute <9:43 (for PSP) and 15:56 (for SRH insertion)> of video <https://www.youtube.com/watch?v=v9woK-7AiyA&feature=youtu.be<https://urldefense.com/v3/__https:/www.youtube.com/watch?v=v9woK-7AiyA&feature=youtu.be__;!!NEt6yMaO-gk!RoTOZzluWslsDOoxqwcwidZBB3ZaSBXNtk5E1uE15VfvKl6cxZaF7VVcXHwSRTIY$>>.

Shall we add this information to the SRv6 consensus and deployment draft? https://datatracker.ietf.org/doc/draft-matsushima-spring-srv6-deployment-status/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-matsushima-spring-srv6-deployment-status/__;!!NEt6yMaO-gk!RoTOZzluWslsDOoxqwcwidZBB3ZaSBXNtk5E1uE15VfvKl6cxZaF7VVcXNP9rtHl$>

Cheers,

Regards ... Zafar