Subject: Call for agenda items - interim #2

From: [email-masked]
Date: Thu, 16 Apr 2020 18:03:32 +0200

The 6MAN chairs have scheduled a second virtual interim meeting for May 5th at 22:00UTC

We want to cover the presententation that were orginiolally scheduled for the second day at IETF 107.  These were:

The IPv6 Compressed Routing Header (CRH)	draft-bonica-6man-comp-rtg-hdr	Ron Bonica
The IPv6 Tunnel Payload Forwarding (TPF) Option	draft-bonica-6man-vpn-dest-opt	Ron Bonica
Generalized SRv6 Network Programming	draft-cl-spring-generalized-srv6-np	Weiqiang Cheng and Robin Li
Generalized Segment Routing Header	draft-lc-6man-generalized-srh	Weiqiang Cheng and Robin Li

Can these presenters please confirm that they need a slot for the interim meeting?

We intend for this meeting to be "themed" with a focus on spring related drafts.

If you have an additional draft you would like to discuss, please send your request for agenda time to the 6man chairs. Please include in the request, the title of the presentation, file name of the draft, the speaker's name (and email), and how much time you would like.

We will prioritize drafts that are working group items and drafts that have been actively discussed on the IPv6 list.

We expect at least half of each talk’s presentation time to be used for open discussion, please plan your presentation accordingly.  That is, not too many slides for the time slot.

New drafts not discussed on the mailing list prior to the meeting, or drafts that do not appear to have support from the working group are unlikely to get time at the meeting.

Please send your additional agenda items to the chairs by 2020-04-21 (April 21rd).

Bob & Ole

---

From: Ron Bonica <[email-masked]>
Date: Thu, 16 Apr 2020 18:10:38 +0000

Bob, Ole,

This is to confirm that I would like to present:

- The IPv6 Compressed Routing Header (CRH)        draft-bonica-6man-comp-rtg-hdr  Ron Bonica
- The IPv6 Tunnel Payload Forwarding (TPF) Option draft-bonica-6man-vpn-dest-opt  Ron Bonica

                                                                                      Ron

Juniper Business Use Only

-----Original Message-----
From: ipv6 <[email-masked]> On Behalf Of [email-masked]
Sent: Thursday, April 16, 2020 12:04 PM
To: 6man WG <[email-masked]>
Cc: 6man Chairs <[email-masked]>
Subject: Call for agenda items - interim #2

[External Email. Be cautious of content]

Bob & Ole
--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/ipv6__;!!NEt6yMaO-gk!QDzmmNLex64J2y8sOeSDLLlZwPkc2riC1FiNC9pdAiekw6NVnR1xc5nVm5Ab4eqd$
--------------------------------------------------------------------