Subject: Re: Adoption Call for "The IPv6 Compact Routing Header (CRH)"

From: Jen Linkova <[email-masked]>
Date: Tue, 2 Jun 2020 09:09:52 +1000

I know the call has ended and I'm coming late to the party but..
I support the adoption of this draft. It provides an ability to steer
traffic with very little overhead.
I do not agree with the argument that this draft can not be adopted
w/o some architecture documents.
This draft defines the format. How that format is used - outside of
6man scope. The SID information could come from many places - for
example from SDN controllers.
For example, we do not have any architecture documents for a
Destination Options Header, as far as I know ;)

On Sat, May 16, 2020 at 8:14 AM Bob Hinden <[email-masked]> wrote:
>
> This message starts a two-week 6MAN call on adopting:
>
>  Title:          The IPv6 Compact Routing Header (CRH)
>  Authors:        R. Bonica, Y. Kamite, T. Niwa, A. Alston, L. Jalil
>  File Name:      draft-bonica-6man-comp-rtg-hdr-21
>  Document date:  2020-05-14
>
>  https://tools.ietf.org/html/draft-bonica-6man-comp-rtg-hdr
>
> as a working group item. Substantive comments regarding adopting this document should be directed to the mailing list.  Editorial suggestions can be sent to the authors.
>
> Please note that this is an adoption call, it is not a w.g. last call for advancement, adoption means that it will become a w.g. draft.  As the working group document, the w.g. will decide how the document should change going forward.
>
> This adoption call will end on 29 May 2020.
>
> The chairs note there has been a lot of discussions on the list about this draft.   After discussing with our area directors, we think it is appropriate to start a working group adoption call.  The authors have been active in resolving issues raised on the list.
>
> Could those who are willing to work on this document, either as contributors, authors or reviewers please notify the list.   That gives us an indication of the energy level in the working group
> to work on this.
>
> Regards,
> Bob and Ole
>
>
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------

-- 
SY, Jen Linkova aka Furry

---

From: Erik Kline <[email-masked]>
Date: Sun, 14 Jun 2020 23:34:34 -0700

All,

It’s been a little over two weeks since the adoption call concluded.
Some have been asking for an update.

This is just a short note to say that there are conversations ongoing
with the Routing ADs, as some had requested [RTG].  I’m also looking
forward to chatting with the incoming spring chairs as well [CHAIR].

I hope that there will be something concrete to say very soon.  Thanks
for everyone’s patience.

-ek

[RTG] https://mailarchive.ietf.org/arch/msg/spring/AUnWWnUH3X0uv0O74NphcQckxSk/
[CHAIR] https://mailarchive.ietf.org/arch/msg/spring/7rGZb0pcr1T6Cwyg8ZPsQIgfsKA/

On Fri, May 29, 2020 at 1:32 PM Bob Hinden <[email-masked]> wrote:
>
> This email concludes the adoption call on "The IPv6 Compact Routing Header (CRH)”.
>
> There have been requests to contact the Routing ADs on this topic, this has been started via our Internet ADs.
>
> The chairs and ADs will spend the next few weeks reviewing the responses and make a decision on adoption.
>
> This has been a very heated discussion with several instances of non-constructive behaviour.   Please exercise restraint on future posts.  We note that it doesn’t help to repeat the same thing multiple times or respond to every email.
>
> Bob & Ole
>
>
> > On May 15, 2020, at 3:13 PM, Bob Hinden <[email-masked]> wrote:
> >