Subject: FW: New Version Notification for draft-ietf-6man-ipv6-alt-mark-01.txt

From: Giuseppe Fioccola <[email-masked]>
Date: Mon, 22 Jun 2020 09:06:39 +0000

Dear All,
We just published this new revision of the draft and we tried to address the comments received during the adoption call from Tom Herbert and Eric Vyncke.
In particular we have included a new section on the Uniqueness of FlowMonID and we have also improved the section on Security Considerations. In this regard, it would be great to have a feedback from Tom and Eric.

We would really appreciate hearing your thoughts and inputs.

Best Regards,

Giuseppe

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, June 22, 2020 10:43 AM
To: Ran Pang <[email-masked]>; Mauro Cociglio <[email-masked]>; Fengwei Qin <[email-masked]>; Tianran Zhou <[email-masked]>; Giuseppe Fioccola <[email-masked]>
Subject: New Version Notification for draft-ietf-6man-ipv6-alt-mark-01.txt

A new version of I-D, draft-ietf-6man-ipv6-alt-mark-01.txt
has been successfully submitted by Giuseppe Fioccola and posted to the IETF repository.

Name:		draft-ietf-6man-ipv6-alt-mark
Revision:	01
Title:		IPv6 Application of the Alternate Marking Method
Document date:	2020-06-22
Group:		6man
Pages:		15
URL:            https://www.ietf.org/internet-drafts/draft-ietf-6man-ipv6-alt-mark-01.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-6man-ipv6-alt-mark/
Htmlized:       https://tools.ietf.org/html/draft-ietf-6man-ipv6-alt-mark-01
Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-6man-ipv6-alt-mark
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-6man-ipv6-alt-mark-01

Abstract:
   This document describes how the Alternate Marking Method can be used
   as the passive performance measurement tool in an IPv6 domain and
   reports implementation considerations.  It proposes how to define a
   new Extension Header Option to encode alternate marking technique and
   both Hop-by-Hop Options Header and Destination Options Header are
   considered.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Mon, 22 Jun 2020 09:16:17 +0000

Giuseppe

Not too many changes in this version compared to -00 and the changes seem sensible.

Regards

-éric

-----Original Message-----
From: Giuseppe Fioccola <[email-masked]>
Date: Monday, 22 June 2020 at 11:06
To: IPv6 List <[email-masked]>, Tom Herbert <[email-masked]>, Eric Vyncke <[email-masked]>
Cc: 6man-chairs <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: FW: New Version Notification for draft-ietf-6man-ipv6-alt-mark-01.txt

    Dear All,

    Best Regards,

    Giuseppe

    -----Original Message-----
    From: [email-masked] [mailto:[email-masked]] 
    Sent: Monday, June 22, 2020 10:43 AM
    To: Ran Pang <[email-masked]>; Mauro Cociglio <[email-masked]>; Fengwei Qin <[email-masked]>; Tianran Zhou <[email-masked]>; Giuseppe Fioccola <[email-masked]>
    Subject: New Version Notification for draft-ietf-6man-ipv6-alt-mark-01.txt

    Abstract:

    The IETF Secretariat

---

From: Giuseppe Fioccola <[email-masked]>
Date: Mon, 22 Jun 2020 09:41:29 +0000

Hi Eric,
Thanks for the quick feedback. Yes, in this -01 version, we tried to develop mainly the Security section. The section on the Uniqueness of FlowMonID was already in -00, but I have repeated just to encourage also Tom to review :)

Do you think the current content of the Security section is ok or is there some aspect missing?

Regards,

Giuseppe

-----Original Message-----
From: Eric Vyncke (evyncke) [mailto:[email-masked]] 
Sent: Monday, June 22, 2020 11:16 AM
To: Giuseppe Fioccola <[email-masked]>; IPv6 List <[email-masked]>; Tom Herbert <[email-masked]>
Cc: 6man-chairs <[email-masked]>; [email-masked]
Subject: Re: New Version Notification for draft-ietf-6man-ipv6-alt-mark-01.txt

Giuseppe

Regards

-éric

-----Original Message-----
From: Giuseppe Fioccola <[email-masked]>
Date: Monday, 22 June 2020 at 11:06
To: IPv6 List <[email-masked]>, Tom Herbert <[email-masked]>, Eric Vyncke <[email-masked]>
Cc: 6man-chairs <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: FW: New Version Notification for draft-ietf-6man-ipv6-alt-mark-01.txt

    Dear All,

    Best Regards,

    Giuseppe

    -----Original Message-----
    From: [email-masked] [mailto:[email-masked]] 
    Sent: Monday, June 22, 2020 10:43 AM
    To: Ran Pang <[email-masked]>; Mauro Cociglio <[email-masked]>; Fengwei Qin <[email-masked]>; Tianran Zhou <[email-masked]>; Giuseppe Fioccola <[email-masked]>
    Subject: New Version Notification for draft-ietf-6man-ipv6-alt-mark-01.txt

    Abstract:

    The IETF Secretariat