Subject: Re: Joint RIPE MATWG / IRTF MAPRG session next Wednesday, Aug 5, 13:00 UTC

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 3 Aug 2020 16:22:40 +0200

Le 31/07/2020 à 19:41, Mirja Kuehlewind a écrit :
>   Hi all,
> 
> hope you had a good IETF week but it's not over yet... we will have a joint RIPE MATWG / IRTF MAPRG session next Wednesday, Aug 5, 13:00 UTC, on Webex.
> 
> There are a couple of talks on the agenda that could be interesting for this group, e.g.:
> 
> - Mechanism and Performance Evaluation of RIPE IPmap Active Geolocation - Massimo Candela
> 
> - Internet Measurements of the COVID-19 pandemic - Emile Aben, Vesna Manojloivic, Lai Yi Ohlsen

How do they measure the pandemic on the Internet?  I do not understand.

Alex

> 
> - Packet Latencies in Mobile Network - Philipp Bruhn
> 
> - "Debogonising 2a10::/12" - Stephen Strowes
> 
> Here is the link to the full agenda:
> 
> https://www.ietf.org/proceedings/interim-2020-maprg-01/agenda/agenda-interim-2020-maprg-01-sessa-00
> 
> Here is also the Weblink link:
> 
> https://ietf.webex.com/ietf/j.php?MTID=m8506f91d53fc769f2afaaa81c917c0ef
> 
> Hope to see you all next week!
> 
> Mirja
> 
> 
> 
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 3 Aug 2020 16:29:34 +0200

> https://ietf.webex.com/ietf/j.php?MTID=m8506f91d53fc769f2afaaa81c917c0ef

Thank you for the link.  I will try to join.

For information, but not the least important, the link does not work on 
IPv6.  Webex is great, and if it worked on IPv6 it would be even better. 
  Similarly, DEVNET as a sponsor is great but if 
https://developer.cisco.com were on IPv6 it would be even better.

Alex