Subject: 6man call for agenda items - IETF109

From: [email-masked]
Date: Sat, 17 Oct 2020 11:06:22 +0200

The 6MAN chairs are starting the planning for the online 6man meeting at IETF 109.

If you have a draft you would like to discuss, please send your request for agenda time to the 6man chairs. Please include in the request, the title of the presentation, file name of the draft, the speaker's name (and email), and how much time you would like.

We will prioritize drafts that are working group items and drafts that have been actively discussed on the IPv6 list. We expect at least half of each talk’s presentation time to be used for open discussion, please plan your presentation accordingly. That is, not too many slides for the time slot.

New drafts not discussed on the mailing list prior to the meeting, or drafts that do not appear to have support from the working group are unlikely to get time at the meeting. 

Please send your proposed agenda items to the chairs by 2020-11-04 (November 4th).
Remember the draft cut-off date for all Internet Drafts is 2020-11-02 (November 2nd) UTC 23:59.

6man is scheduled to meet:
Tuesday, November 17th 05:00-07:00 (UTC)
Friday, November 20th 09:00-11:00 (UTC)

Bob & Ole

---

From: Bob Hinden <[email-masked]>
Date: Thu, 29 Oct 2020 08:49:09 -0700

Reminder, deadlines are:

Send your proposed agenda items to the chairs by 2020-11-04 (November 4th).
The draft cut-off date for all Internet Drafts is 2020-11-02 (November 2nd) UTC 23:59.

Bob & Ole

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: 6man call for agenda items - IETF109
> Date: October 17, 2020 at 2:06:22 AM PDT
> To: 6man WG <[email-masked]>
> Cc: 6man Chairs <[email-masked]>
> Resent-From: <[email-masked]>
> Resent-To: [email-masked], [email-masked]
>

---

From: Linda Dunbar <[email-masked]>
Date: Thu, 29 Oct 2020 16:47:29 +0000

Bob and Ole,

Can you give us 10 minutes to discuss the following draft?

https://datatracker.ietf.org/doc/draft-dunbar-6man-5g-edge-compute-sticky-service/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-dunbar-6man-5g-edge-compute-sticky-service%2F&data=04%7C01%7Clinda.dunbar%40futurewei.com%7C00a4aa1ce3894f741e5e08d87b52687b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637394941176342385%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&sdata=SOWpNgghOOcajt99wHHUhPotTPT4A5Wy7H7n2DrcBcc%3D&reserved=0>

The draft describes an IPv6 solution that enables packets from an application on a UE (User Equipment) sticking to the same application server location when the UE moves from one 5G cell site to another.

In a nutshell, the solution is achieved by the egress router (to which the App server is directly attached) inserting its own router ID in the IPv6 extension Header when the Egress router filters out packets from the App Servers that match the Sticky Service ID ACLs. With the Egress router ID extracted from the IPv6 Extension Header, the ingress routers can enforce the flow always go to the designated Egress router to reach the App server (assuming there are multiple App servers having the same ANYCAST address attached to different egress routers )

Thank you.

Linda Dunbar

From: ipv6 <[email-masked]> On Behalf Of Bob Hinden
Sent: Thursday, October 29, 2020 10:49 AM
To: IPv6 List <[email-masked]>
Cc: Bob Hinden <[email-masked]>
Subject: Fwd: 6man call for agenda items - IETF109

Reminder, deadlines are:

Bob & Ole

Begin forwarded message:

From: [email-masked]<mailto:[email-masked]>
Subject: 6man call for agenda items - IETF109
Date: October 17, 2020 at 2:06:22 AM PDT
To: 6man WG <[email-masked]<mailto:[email-masked]>>
Cc: 6man Chairs <[email-masked]<mailto:[email-masked]>>
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>

Bob & Ole