Subject: FW: Application-Aware Networking (APN) focused interim

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Wed, 2 Jun 2021 01:13:52 +0000

Dear all,

Just a reminder that the APN focused Interim meeting @RTG will be held tomorrow, Thursday 2021-06-03 14:00 UTC. The Webex is attached.

You could find the slides that are going to guide the discussions in the following link. There might be minor updates in the final slides.
https://datatracker.ietf.org/meeting/interim-2021-rtgwg-01/session/rtgwg

The tentative agenda is as follows,

1.      Agenda bashing (10mins) –AD, Chairs

2.      Problem Statement (30mins) – Gyan Mishra

3.      Solution discussions (45-60mins) – Shuping/Robin

4.      Wrap-up & action plan (10mins) – Chairs

If you have any suggestions and comments, please let us know. Many thanks!

Best regards,
Shuping

From: Apn [mailto:[email-masked]] On Behalf Of Pengshuping (Peng Shuping)
Sent: Friday, May 14, 2021 8:55 AM
To: 6MAN <[email-masked]>
Cc: [email-masked]; Routing Area Working Group <[email-masked]>; [email-masked]
Subject: [Apn] FW: Application-Aware Networking (APN) focused interim

Dear all,

The APN Interim meeting has been scheduled on June 3rd. Please find the meeting information shared by the Chairs of the RTG WG below.

In this APN Interim meeting, we are going to focus more on the discussions of the solutions (more overview than details), including
1.       the design of the APN attribute itself
2.       the encapsulation of the APN attribute on the various data planes (the encapsulation on the IPv6 data plane is an example)
3.       the control plane protocols extensions for exchanging the APN attribute
4.       NETCONF/YANG models for the NBI and SBI

You are very welcomed to join the discussions, and your comments and suggestions are very much appreciated.

Thank you!

Best regards,
Shuping

From: rtgwg [mailto:[email-masked]] On Behalf Of Jeff Tantsura
Sent: Friday, May 7, 2021 6:38 AM
To: Routing WG <[email-masked]<mailto:[email-masked]>>; RTGWG <[email-masked]<mailto:[email-masked]>>
Subject: Application-Aware Networking (APN) focused interim

Dear RTGWG,

We have scheduled Application-Aware Networking (APN) focused interim (agenda to be published), June 3rd, 2021, 7:00AM PST

Looking forward to seeing you,

Cheers,
Jeff and Chris

When it's time, start your Webex meeting here.

Thursday, June 3, 2021

7:00 AM  |  (UTC-07:00) Pacific Time (US & Canada)  |  2 hrs

Start meeting<https://ietf.webex.com/ietf/j.php?MTID=mc8ee2b80cb0fdd92745199a121f452db>

More ways to join:

Join from the meeting link

https://ietf.webex.com/ietf/j.php?MTID=mc8ee2b80cb0fdd92745199a121f452db

Join by meeting number

Meeting number (access code): 161 149 3477

Meeting password: gpN26drAet4

Tap to join from a mobile device (attendees only)

+1-650-479-3208,,1611493477##<tel:%2B1-650-479-3208,,*01*1611493477%23%23*01*> Call-in toll number (US/Canada)

Join by phone

1-650-479-3208 Call-in toll number (US/Canada)

Global call-in numbers<https://ietf.webex.com/ietf/globalcallin.php?MTID=m8fc024386f16ac264aaa306eeb5dff0c>

Join from a video system or application

Dial [email-masked]<sip:[email-masked]>

You can also dial 173.243.2.68 and enter your meeting number.

Join using Microsoft Lync or Microsoft Skype for Business

Dial [email-masked]<sip:[email-masked]>

If you are a host, click here<https://ietf.webex.com/ietf/j.php?MTID=m6b0d9545f1c064a6aa8f7739e2d4c763> to view host information.

Need help? Go to https://help.webex.com

---

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Fri, 4 Jun 2021 14:53:24 +0000

Dear all,

Many thanks for the questions, comments, and suggestions from those who joined the APN focused Interim meeting yesterday, which were very helpful to further refine the work and progress it forwards.

Please find the meeting minutes and materials discussed yesterday.
https://datatracker.ietf.org/meeting/interim-2021-rtgwg-01/session/rtgwg

If you have any views, comments, and questions, please don’t hesitate to post them in the mailing list.

Many thanks again to our AD and Chairs for arranging this Interim meeting!

Nice weekend! ☺

Best regards,
Shuping j

From: ipv6 [mailto:[email-masked]] On Behalf Of Pengshuping (Peng Shuping)
Sent: Wednesday, June 2, 2021 9:14 AM
To: [email-masked]
Cc: 6MAN <[email-masked]>; RTGWG <[email-masked]>
Subject: FW: Application-Aware Networking (APN) focused interim

Dear all,

Best regards,
Shuping

From: Apn [mailto:[email-masked]] On Behalf Of Pengshuping (Peng Shuping)
Sent: Friday, May 14, 2021 8:55 AM
To: 6MAN <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; Routing Area Working Group <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: [Apn] FW: Application-Aware Networking (APN) focused interim

Dear all,

Thank you!

Best regards,
Shuping

Dear RTGWG,

Cheers,
Jeff and Chris

Thursday, June 3, 2021

More ways to join:

Join by meeting number

Join by phone