Subject: Re: I want to reclaim 192.88.99.0/24 - does anyone have a problem with that?

From: "Templin (US), Fred L" <[email-masked]>
Date: Thu, 12 Aug 2021 22:10:14 +0000

Nick, I think what I hear you and others with operational experience saying is that
we should at least be running the trap lines on a Plan B approach before digging
our heels in and insisting on 192.88.99.0/24 - Brian's note was also helpful.

So, how does one go about earmarking an IPv4 /24 as a protocol-specific anycast
prefix for IANA to place in the special-use IPv4 addresses registry - just put it in
the "IANA Considerations" section of a standards-track ID and let nature take its
course?

Thanks - Fred

> -----Original Message-----
> From: Nick Hilliard [mailto:[email-masked]]
> Sent: Thursday, August 12, 2021 11:41 AM
> To: Templin (US), Fred L <[email-masked]>
> Cc: Dale W. Carder <[email-masked]>; Hunter (US), Mark W <[email-masked]>; 6man WG <[email-masked]>; IETF
> discussion list <[email-masked]>; Nache (US), Samuel J <[email-masked]>; Dickson (US), Sean M
> <[email-masked]>; Dillenburg (US), Don <[email-masked]>; Tran (US), Katherine K
> <[email-masked]>
> Subject: Re: I want to reclaim 192.88.99.0/24 - does anyone have a problem with that? 
> 
> 
> Templin (US), Fred L wrote on 12/08/2021 18:35:
> > The "Plan B" approach would be to earmark another IPv4 /24 or shorter prefix
> > for OMNI but that would require setting aside forever a scarce commodity that
> > would never again be useful for general Internetworking. So, from an altruistic
> > standpoint, it would seem that Plan A would be kinder to the Internet in general.
> > But, if folks are convinced that a Plan B approach is needed, we would of course
> > reluctantly regroup and pursue that path.
> 
> honestly, plan B sounds like the better option.  It's a single prefix
> and this is an entire protocol class.  A /24 would be 1:1.5E7 of the
> available address space, so there isn't a problem with the benefit:harm
> ratio.
> 
> Nick

---

From: Nick Hilliard <[email-masked]>
Date: Fri, 13 Aug 2021 11:41:27 +0100

> the "IANA Considerations" section of a standards-track ID and let nature take its

one of the steps would be to describe to the ietf why 192.88.99.0/24 was 
significantly preferable to another address block, given that it is 
still routable on the big-I Internet dfz.

Nick