Subject: Asking for adoption of draft-dong-6man-enhanced-vpn-vtn-id

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Tue, 24 Aug 2021 14:30:53 +0000

Hi 6man chairs,

At start of August I made a thread on the 6man list about the next steps for draft-dong-6man-enhanced-vpn-vtn-id (https://mailarchive.ietf.org/arch/msg/ipv6/VW2-QRm9PsC79prVwN2yJ7acyDU/)

You can see in the discussion that some clarification with the terminology is needed. As Joel Halpern noted, the terms we are using may not be ideal, but they are the same as in the adopted documents in the TEAS working group. Consistency is good and the normative references should help. As TEAS also works to revise the terminology and make it consistent between enhanced VPN and network slicing. We hope to align with the new terminology once TEAS agrees on it.

Also in that thread there was some support for doing this work in 6man. Of course it was not an adoption poll and the views do not make WG consensus, but it seems that if we want to use HBH EH, then we must do this work in 6man.

There is also evidence of people who want to discuss this work and develop it further.

Taking the above into account, is it possible to poll the WG for adoption? If this draft is not in scope for 6man, please say. Otherwise, we would like to ask for adoption, then people can tell us yes or no for the work.

Many thanks,
Jie

---

From: Bob Hinden <[email-masked]>
Date: Tue, 24 Aug 2021 08:17:48 -0700

Jie,

Requested received.   We have one adoption call in progress and another queued up after that.   We will consider yours after these are done.

Discussing should continue in the mean time.

Bob

> On Aug 24, 2021, at 7:30 AM, Dongjie (Jimmy) <[email-masked]> wrote:
> 
> Hi 6man chairs,
>

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Tue, 24 Aug 2021 15:54:07 +0000

Hi Bob, 

Thanks for your prompt reply. We will continue the discussion on the list.

Best regards,
Jie

> -----Original Message-----
> From: Bob Hinden [mailto:[email-masked]]
> Sent: Tuesday, August 24, 2021 11:18 PM
> To: Dongjie (Jimmy) <[email-masked]>
> Cc: Bob Hinden <[email-masked]>; 6man Chairs
> <[email-masked]>; 6MAN <[email-masked]>
> Subject: Re: Asking for adoption of draft-dong-6man-enhanced-vpn-vtn-id
> 
> Jie,
> 
> Requested received.   We have one adoption call in progress and another
> queued up after that.   We will consider yours after these are done.
> 
> > At start of August I made a thread on the 6man list about the next steps for
> draft-dong-6man-enhanced-vpn-vtn-id
> (https://mailarchive.ietf.org/arch/msg/ipv6/VW2-QRm9PsC79prVwN2yJ7acyD
> U/)
> >
> > You can see in the discussion that some clarification with the terminology is
> needed. As Joel Halpern noted, the terms we are using may not be ideal, but
> they are the same as in the adopted documents in the TEAS working group.
> Consistency is good and the normative references should help. As TEAS also
> works to revise the terminology and make it consistent between enhanced
> VPN and network slicing. We hope to align with the new terminology once
> TEAS agrees on it.
> >
> > Also in that thread there was some support for doing this work in 6man. Of
> course it was not an adoption poll and the views do not make WG consensus,
> but it seems that if we want to use HBH EH, then we must do this work in
> 6man.
> >
> > Taking the above into account, is it possible to poll the WG for adoption? If
> this draft is not in scope for 6man, please say. Otherwise, we would like to ask
> for adoption, then people can tell us yes or no for the work.
> >
> > Many thanks,
> > Jie