Subject: [2nd] Working Group Last Call for draft-ietf-6man-mtu-option-06

From: [email-masked]
Date: Wed, 18 Aug 2021 09:12:09 +0200

Just a reminder of the WGLC for the MTU option.
Thanks for the comments so far.

Are there anyone who would volunteer to do a very thorough review as part of the WGLC as well?

Best regards,
Ole, co-chair 6man.

This message starts a new two week 6MAN Working Group Last Call on advancing:

  Title           : IPv6 Minimum Path MTU Hop-by-Hop Option
  Authors         : Robert M. Hinden
                    Godred Fairhurst
  Filename        : draft-ietf-6man-mtu-option-06.txt
  Pages           : 19
  Date            : 2021-08-07

https://datatracker.ietf.org/doc/draft-ietf-6man-mtu-option/

as an Experimental Track document.

Substantive comments and statements of support for publishing this document should be directed to the [email-masked] mailing list. Editorial suggestions can be sent to the author.

This last call will end on 23 August 2021.

Thanks,
Ole

---

From: Mark Smith <[email-masked]>
Date: Wed, 18 Aug 2021 17:39:48 +1000

Hi,

> Are there anyone who would volunteer to do a very thorough review as part

I support this ID.

I can also do a very thorough review.

Regards,
Mark.

> Substantive comments and statements of support for publishing this
> document should be directed to the [email-masked] mailing list. Editorial
> suggestions can be sent to the author.
>
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
>

---

From: [email-masked]
Date: Wed, 18 Aug 2021 10:19:40 +0200

Matt,

> I can also do a very thorough review.

Thanks, that's appreciated!

Best regards,
Ole