Subject: Re: Transmission of IPv6 Jumbograms as Atomic Fragments

From: "Templin (US), Fred L" <[email-masked]>
Date: Fri, 19 Nov 2021 22:32:04 +0000

AERO/OMNI calls them "carrier packets", in the spirit of RFC1149.

> -----Original Message-----
> From: ipv6 [mailto:[email-masked]] On Behalf Of Brian E Carpenter
> Sent: Friday, November 19, 2021 1:16 PM
> To: Carsten Bormann <[email-masked]>
> Cc: 6man <[email-masked]>
> Subject: Re: Transmission of IPv6 Jumbograms as Atomic Fragments
> 
> On 20-Nov-21 06:58, Carsten Bormann wrote:
> >
> >> {Maybe we can adopt the term quarks for the frames that 6lo products that are
> >> lower down that IP fragments}
> >
> > Sorry, they are already called Adaptation Layer Fragments.
> 
> But quarks come in such lovely flavours.
> https://en.wikipedia.org/wiki/Flavour_(particle_physics)
> 
>     Brian
> 
> >
> > https://doi.org/10.1002/9780470686218
> >
> > Grüße, Carsten
> >
> 
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------

---

From: "Templin (US), Fred L" <[email-masked]>
Date: Mon, 22 Nov 2021 14:36:10 +0000

> AERO/OMNI calls them "carrier packets", in the spirit of RFC1149.

RFC6214  ("Adaptation of RFC 1149 for IPv6") shows that Brian and Bob know
something about this. People look at the publication dates and think that they
are some kind of a joke, but I assure you that avian carriers were responsible
for saving countless lives during some of the darker periods of world history.

The term "carrier" adopted by AERO/OMNI therefore is fully intended to show
honor and respect - and gratefulness that the types of carriers available to us
today have enabled what we know now as the modern Internet.

Fred

> From: ipv6 [mailto:[email-masked]] On Behalf Of Templin (US), Fred L
> Sent: Friday, November 19, 2021 2:32 PM
> To: Brian E Carpenter <[email-masked]>; Carsten Bormann <[email-masked]>
> Cc: 6man <[email-masked]>