Subject: Call for adoption: draft-carpenter-6man-rfc6874bis

From: [email-masked]
Date: Mon, 28 Feb 2022 11:40:33 +0100

This message starts a two week 6MAN call on adopting:

Title:          Representing IPv6 Zone Identifiers in Address Literals and Uniform Resource 
               Identifiers
Authors:        B. Carpenter, S. Cheshire, R. Hinden
File Name:      draft-carpenter-6man-rfc6874bis-03
Document date:  February 8, 2022

https://datatracker.ietf.org/doc/draft-carpenter-6man-rfc6874bis/ <https://datatracker.ietf.org/doc/draft-carpenter-6man-rfc6874bis/>

as a working group document. Substantive comments and statements of support for adopting this document should be sent to the mailing list. Editorial suggestions can be sent to the authors.  This adoption call will end on March 14th 2022.

For this specification to be adopted by the browser community, it will require support from multiple parties. Publishing this as an RFC serves as a record of the requirements for how to represent IPv6 zone identifiers in URLs.

Further, if you are willing to work on this document, either as contributor, author, or reviewer please notify the list.   This will provide the chairs with an indication of the energy level in the working group to work on this document.

Ole
Responsible 6man Chair (Bob is a co-author)

---

From: Vasilenko Eduard <[email-masked]>
Date: Mon, 28 Feb 2022 11:09:22 +0000

I am for adoption.
As I said before: the problem should be accepted as real
And opened formally in IETF.
It would improve chances for cooperation from browsers' developers.
It is the case when draft status as "WG draft" would help by itself.
Ed/
From: ipv6 [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, February 28, 2022 1:41 PM
To: 6man WG <[email-masked]>
Cc: 6man Chairs <[email-masked]>
Subject: Call for adoption: draft-carpenter-6man-rfc6874bis

https://datatracker.ietf.org/doc/draft-carpenter-6man-rfc6874bis/

Ole

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 28 Feb 2022 12:03:22 +0000

Support too.

Regards,

Pascal

Le 28 févr. 2022 à 12:09, Vasilenko Eduard <vasilenko.eduard=[email-masked]> a écrit :

I am for adoption.
As I said before: the problem should be accepted as real
And opened formally in IETF.
It would improve chances for cooperation from browsers’ developers.
It is the case when draft status as “WG draft” would help by itself.
Ed/
From: ipv6 [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, February 28, 2022 1:41 PM
To: 6man WG <[email-masked]>
Cc: 6man Chairs <[email-masked]>
Subject: Call for adoption: draft-carpenter-6man-rfc6874bis

Ole
Responsible 6man Chair (Bob is a co-author)
--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Xipengxiao <[email-masked]>
Date: Mon, 28 Feb 2022 14:37:52 +0000

I also support adoption of this draft.

XiPeng

From: ipv6 <[email-masked]> On Behalf Of Pascal Thubert (pthubert)
Sent: Monday, February 28, 2022 1:03 PM
To: Vasilenko Eduard <vasilenko.eduard=[email-masked]>
Cc: 6man WG <[email-masked]>; 6man Chairs <[email-masked]>
Subject: Re: Call for adoption: draft-carpenter-6man-rfc6874bis

Support too.

Regards,

Pascal

Le 28 févr. 2022 à 12:09, Vasilenko Eduard <vasilenko.eduard=[email-masked]<mailto:vasilenko.eduard=[email-masked]>> a écrit :

I am for adoption.
As I said before: the problem should be accepted as real
And opened formally in IETF.
It would improve chances for cooperation from browsers’ developers.
It is the case when draft status as “WG draft” would help by itself.
Ed/
From: ipv6 [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Monday, February 28, 2022 1:41 PM
To: 6man WG <[email-masked]<mailto:[email-masked]>>
Cc: 6man Chairs <[email-masked]<mailto:[email-masked]>>
Subject: Call for adoption: draft-carpenter-6man-rfc6874bis

Ole
[email-masked]<mailto:[email-masked]>

---

From: tom petch <[email-masked]>
Date: Mon, 28 Feb 2022 16:45:29 +0000

From: ipv6 <[email-masked]> on behalf of [email-masked] <[email-masked]>
Sent: 28 February 2022 10:40

Support.

It may take a very long time to reach fruition in the sense of being widely implemented but if we do not start the process, then it never will be.

Tom Petch

Ole