Subject: Requesting comments on draft-krishnan-6man-sids-00.txt

From: Suresh Krishnan <[email-masked]>
Date: Thu, 10 Feb 2022 23:35:43 -0500

Hi all,
  As discussed during the IETF112 6man working group meeting I have written a short draft that describes the characteristics of SRv6 SIDs and attempts to clarify the relationship of SRv6 SIDs to the IPv6 Addressing Architecture [RFC4291]. Comments are welcome and greatly appreciated.

Text: https://www.ietf.org/archive/id/draft-krishnan-6man-sids-00.txt <https://www.ietf.org/archive/id/draft-krishnan-6man-sids-00.txt>
Html: https://datatracker.ietf.org/doc/html/draft-krishnan-6man-sids <https://datatracker.ietf.org/doc/html/draft-krishnan-6man-sids>

Thanks
Suresh

---

From: Erik Kline <[email-masked]>
Date: Thu, 10 Feb 2022 22:34:48 -0800

Thanks Suresh!

On Thu, Feb 10, 2022 at 20:36 Suresh Krishnan <[email-masked]>
wrote:

> Hi all,
>   As discussed during the IETF112 6man working group meeting I have
> written a short draft that describes the characteristics of SRv6 SIDs and
> attempts to clarify the relationship of SRv6 SIDs to the IPv6 Addressing
> Architecture [RFC4291]. Comments are welcome and greatly appreciated.
>
> Text: https://www.ietf.org/archive/id/draft-krishnan-6man-sids-00.txt
> Html: https://datatracker.ietf.org/doc/html/draft-krishnan-6man-sids
>
> Thanks
> Suresh
>
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
>

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 19 Feb 2022 08:48:11 +1300

I find this draft useful and its suggestion of a dedicated prefix would
clear up some ambiguity. I think it would need to be standards track to
make that prefix assignment. I think section 4.1 "Open Issues to be Addressed
with C-SIDs" needs to be actioned by SPRING so that it can be removed from
this draft. Similarly, I don't think section 4.2 would really belong in
the final version.

Regards
    Brian Carpenter