Subject: RE: [Isis-wg] (no subject)

From: Chris Flores <[email-masked]>
Date: Thu, 25 Jan 2001 15:45:13 -0600

Volkan - 

A router that implements the is-is protocol can be configured to be:

1. a level-1 is
2. a level-2 is or a
3. a level-1-2 is (area border router)

Therefore, individual interfaces can be configured to have level-1 or
level-2 metrics depending on the is type. 

I hope this helps.

Best regards.

/cf

-----Original Message-----
From: Volkan Ozdemir [mailto:[email-masked]]
Sent: Thursday, January 25, 2001 3:37 PM
To: [email-masked]
Subject: [Isis-wg] (no subject)

Hi,

  I had a basic question about IS-IS. In IS-IS is a
router completely in a single area or is it possible to
assign interfaces to different areas?

Thanks

Volkan
_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg
_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg

---

From: Dave Katz <[email-masked]>
Date: Mon, 29 Jan 2001 11:17:00 -0800 (PST)

I think this misses the point of the question.

IS-IS is designed in such a way that an IS lives within a single
area (though it may act as L1, L2, or both) and area boundaries lie
on L2 links.  In contrast, OSPF area boundaries lie within routers.

It would be possible to implement a router as multiple ISs so that
you could put an area boundary inside the router (by means of a virtual
L2 link.)  I don't personally know of any implementations that do so,
however.

--Dave

   From: Chris Flores <[email-masked]>
   MIME-Version: 1.0
   X-Mailer: Internet Mail Service (5.5.2650.21)
   Content-Type: text/plain;
	   charset="iso-8859-1"
   Sender: [email-masked]
   Errors-To: [email-masked]
   X-BeenThere: [email-masked]
   X-Mailman-Version: 2.0rc1
   Precedence: bulk
   List-Help: <mailto:[email-masked]?subject=help>
   List-Post: <mailto:[email-masked]>
   List-Subscribe: <http://external.juniper.net/mailman/listinfo/isis-wg>,
	   <mailto:[email-masked]?subject=subscribe>
   List-Id: IETF IS-IS working group <isis-wg.external.juniper.net>
   List-Unsubscribe: <http://external.juniper.net/mailman/listinfo/isis-wg>,
	   <mailto:[email-masked]?subject=unsubscribe>
   List-Archive: <http://external.juniper.net/pipermail/isis-wg/>
   Date: Thu, 25 Jan 2001 15:45:13 -0600

   Volkan - 

   1. a level-1 is
   2. a level-2 is or a

   I hope this helps.

   Best regards.

   /cf

   -----Original Message-----
   From: Volkan Ozdemir [mailto:[email-masked]]
   Sent: Thursday, January 25, 2001 3:37 PM
   To: [email-masked]
   Subject: [Isis-wg] (no subject)

   Hi,

   Thanks

   Volkan

---

From: stefano previdi <[email-masked]>
Date: Mon, 29 Jan 2001 23:24:52 +0100

>L2 link.)  I don't personally know of any implementations that do so,

I think there is one....

s.