Subject: RE: [Isis-wg] LSP Buffersize

From: Les Ginsberg <[email-masked]>
Date: Mon, 29 Jan 2001 15:23:42 -0800

The issue here is not whether the subnetwork MTU size is greater than
origLxLSPBUffersize but rather whether any subnetwork in the area/domain
over which LSPs have to be propagated is SMALLER than origLxLSPBufferSize of
any system. If so, you can end up with LSPs which are too large to be
propagated over all subnetworks.

This issue is not a very popular one in the IP community where a subnetwork
with an MTU size < 1492 is not commonly encountered. But it is a real
problem in SONET networks where the current specifications call for an MTU
size of 512 on the DCC.

For a more complete discussion, please see the aforementioned paper

http://www.atis.org/pub/sif/arch/ar820310.doc

   Les

> -----Original Message-----
> From: Ran Atkinson [mailto:[email-masked]]
> Sent: Monday, January 29, 2001 2:54 PM
> To: [email-masked]
> Subject: Re: [Isis-wg] LSP Buffersize
> 
> 
> At 17:05 29/01/01, Jeff Learman wrote:
> 
> >The buffer size mismatch can be a serious problem in networks
> >with varying MTU sizes -- the checks in the standard (1992) version
> >of ISO 10589 are not sufficient to detect the problem, and the
> >spec does not say what an implementation should do when encountering
> >the problem.  
> 
> SIDEBAR:
>                 Due to widespread customer demand, most (all ?) 
> major Gigabit Ethernet equipment vendors support a non-standard
> jumbo-frame of ~9K.  Most vendors have a user-configuration knob
> to enable/disable this.  See RFC-1626 for discussion of why ~9K 
> bytes is a particularly interesting frame size.  AFAIK, IEEE 802
> hasn't blessed this officially.  My main point is that it is 
> no longer a safe assumption that all Ethernets have the same MTU.
> 
> Ran
> 
> 
> 
> 
> _______________________________________________
> Isis-wg mailing list  -  [email-masked]
> http://external.juniper.net/mailman/listinfo/isis-wg
> 
_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg

---

From: Jeff Learman <[email-masked]>
Date: Tue, 30 Jan 2001 10:16:28 -0500

Correction to my earlier mail: the proper URL is

  http://www.atis.org/pub/sif/arch/ar820317.doc

which is a later rev of the same paper.