Subject: RE: [Isis-wg] Is L1 and L2 address same in an area?

From: "Sunkad, Ravindra" <[email-masked]>
Date: Wed, 25 Apr 2001 14:24:05 -0400

Sivakumar,
 
That is "twelve" not L2.
 
Ravi

-----Original Message-----
From: Sivakumar A [mailto:[email-masked]]
Sent: Wednesday, April 25, 2001 7:08 AM
To: [email-masked]
Subject: [Isis-wg] Is L1 and L2 address same in an area?

Hi all,

With reference to ISO/IEC 10589:1992 (E) clause 7.3.4.3, it is mentioned
that Area Address option shall be present only in an LSP with LSP number
zero. If there are more area addreeses than will fit in a single instance of
the Area Addresses option field, then the IS shall place L2 area addresses
in each instance of the field except the last.

What is the L2 area address and how is it different from area address of a
particular area.

thanks and regards

Sivakumar

  _____  

Get Your Private, Free E-mail from Indiatimes at http://email.indiatimes.com
<http://email.indiatimes.com>

---

From: Mike Truskowski <[email-masked]>
Date: Wed, 25 Apr 2001 11:30:38 PDT

Looked like L2 to me also...  

mwt

> 
> This message is in MIME format. Since your mail reader does not understand
> this format, some or all of this message may not be legible.
> 
> ------_=_NextPart_001_01C0CDB4.E8D58A90
> Content-Type: text/plain;
> 	charset="iso-8859-1"
> 
> Sivakumar,
>  
> That is "twelve" not L2.
>  
> Ravi
> 
> ------_=_NextPart_001_01C0CDB4.E8D58A90
> Content-Type: text/html;
> 	charset="iso-8859-1"
> 
> <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
> <HTML><HEAD>
> <META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=iso-8859-1">
> 
> 
> <META content="MSHTML 5.00.2919.6307" name=GENERATOR></HEAD>
> <BODY>
> <DIV><FONT color=#0000ff face=Arial size=2><SPAN 
> class=643502018-25042001>Sivakumar,</SPAN></FONT></DIV>
> <DIV><FONT color=#0000ff face=Arial size=2><SPAN 
> class=643502018-25042001></SPAN></FONT>&nbsp;</DIV>
> <DIV><FONT color=#0000ff face=Arial size=2><SPAN class=643502018-25042001>That 
> is "twelve" not L2.</SPAN></FONT></DIV>
> <DIV><FONT color=#0000ff face=Arial size=2><SPAN 
> class=643502018-25042001></SPAN></FONT>&nbsp;</DIV>
> <DIV><FONT color=#0000ff face=Arial size=2><SPAN 
> class=643502018-25042001>Ravi</SPAN></FONT></DIV>
> <BLOCKQUOTE 
> style="BORDER-LEFT: #0000ff 2px solid; MARGIN-LEFT: 5px; PADDING-LEFT: 5px">
>   <DIV align=left class=OutlookMessageHeader dir=ltr><FONT face=Tahoma 
>   size=2>-----Original Message-----<BR><B>From:</B> Sivakumar A 
>   [mailto:[email-masked]]<BR><B>Sent:</B> Wednesday, April 25, 2001 7:08 
>   AM<BR><B>To:</B> [email-masked]<BR><B>Subject:</B> [Isis-wg] Is L1 and L2 
>   address same in an area?<BR><BR></DIV></FONT>
>   <P>Hi all,</P>
>   <P>With reference to ISO/IEC 10589:1992 (E) clause 7.3.4.3, it is mentioned 
>   that Area Address option shall be present only in an LSP with LSP number zero. 
>   If there are more area addreeses than will fit in a single instance of the 
>   Area Addresses option field, then the IS shall place L2 area addresses in each 
>   instance of the field except the last.</P>
>   <P>What is the L2 area address and how is it different from area address of a 
>   particular area.</P>
>   <P>thanks and regards</P>
>   <P>Sivakumar</P>
>   <HR>
>   <FONT face=Arial size=2><B>Get Your Private, Free E-mail from Indiatimes at <A 
>   href="http://email.indiatimes.com">http://email.indiatimes.com</A></B></FONT> 
> </BLOCKQUOTE></BODY></HTML>
> 
> ------_=_NextPart_001_01C0CDB4.E8D58A90--
> _______________________________________________
> Isis-wg mailing list  -  [email-masked]
> http://external.juniper.net/mailman/listinfo/isis-wg
> 

_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg