Subject: RE: [Isis-wg] request for a draft

From: George Matey <[email-masked]>
Date: Tue, 19 Jun 2001 13:52:59 -0400

ISO/IEC 10589, and its companion documents, are publicly available at:
http://isotc.iso.ch/livelink/livelink/fetch/2000/2489/Ittf_Home/PubliclyAvai
lableStandards.htm

--
George

> -----Original Message-----
> From: Jeff Learman [mailto:[email-masked]]
> Sent: Tuesday, June 19, 2001 1:26 PM
> To: Sivakumar A
> Cc: workgroup
> Subject: Re: [Isis-wg] request for a draft
> 
> 
> 
> I believe that would be RFC-1195, which is no longer a draft (!)
> 
> To get a copy of an ISO document, you'll need to contact your
> country's representative agency for ISO documents (ANSI in the US,
> if I remember correctly.)
> 
> Regards,
> Jeff
> 
> At 03:38 AM 6/19/2001, Sivakumar A wrote:
> 
> >Hi all,
> >
> >Please update me on the following draft. I am unable to get 
> the draft. 
> >
> >Callon R W., " Use of OSI IS-IS for Routing in TCP/IP and 
> dual environments" Internet draft <draft-ietf-isis-tcpip-00>, 
> January 1993.
> >
> >also updat me on ISO/IEC 10589 latest version.
> >
> >Thanks in advance
> >
> >Regards,
> >
> >Sivakumar A
> >
> >----------
> >Get Your Private, Free E-mail from Indiatimes at 
<http://email.indiatimes.com>http://email.indiatimes.com
>Buy Music, Video, CD-ROM and Audio-Books from
<http://www.planetmonline.com>http://www.planetmonline.com 

_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg
_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg

---

From: David Hudek <[email-masked]>
Date: Tue, 19 Jun 2001 14:24:13 -0700

Wow, I didn't know they were available for free now!
Please ignore my last email about ansi and global eng docs.

dave h