Subject: [Isis-wg] request for a draft

From: "Sivakumar A" <[email-masked]>
Date: Tue, 19 Jun 2001 13:08:20 +0530

Hi all,

Please update me on the following draft. I am unable to get the draft. 

Callon R W., " Use of OSI IS-IS for Routing in TCP/IP and dual environments" Internet draft &lt;draft-ietf-isis-tcpip-00&gt;, January 1993.

also updat me on ISO/IEC 10589 latest version.

Thanks in advance

Regards,

Sivakumar A
Get Your Private, Free E-mail from Indiatimes at  http://email.indiatimes.com
Buy Music, Video, CD-ROM and Audio-Books from http://www.planetmonline.com

---

From: Jeff Learman <[email-masked]>
Date: Tue, 19 Jun 2001 13:25:40 -0400

I believe that would be RFC-1195, which is no longer a draft (!)

To get a copy of an ISO document, you'll need to contact your
country's representative agency for ISO documents (ANSI in the US,
if I remember correctly.)

Regards,
Jeff

At 03:38 AM 6/19/2001, Sivakumar A wrote:

>Callon R W., " Use of OSI IS-IS for Routing in TCP/IP and dual environments" Internet draft <draft-ietf-isis-tcpip-00>, January 1993.
>
>----------
>Get Your Private, Free E-mail from Indiatimes at <http://email.indiatimes.com>http://email.indiatimes.com
>Buy Music, Video, CD-ROM and Audio-Books from <http://www.planetmonline.com>http://www.planetmonline.com 

_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg

---

From: David Hudek <[email-masked]>
Date: Tue, 19 Jun 2001 14:20:31 -0700

Yes, in the US, ANSI (www.ansi.org) has electronic versions 
(pdf files) available for sale, and Global Engineering Documents
(global.ihs.com) has paper copies for sale. 
The electronic ones are cheaper :-)

dave h