Subject: [Isis-wg] Whither draft-ietf-isis-hmac-nn.txt ?

From: David Hudek <[email-masked]>
Date: Tue, 19 Jun 2001 22:04:31 -0700

Hi all,

Whatever happened to draft-ietf-isis-hmac-01.txt ?
It seems to have expired, and doesn't seem to have
graduated into an official RFC yet? The last
thing I could find mentioning it said it was stable
and clear for implementation (back in Aug of last year)...
was the work abandoned?

adTHANKSvance,
dave h
_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg

---

From: Tony Przygienda <[email-masked]>
Date: Tue, 19 Jun 2001 21:47:21 -0700

> and clear for implementation (back in Aug of last year)...

RJA is working on a new version that should have been
forthcoming since a while. Funny enough, it's implemented
and deployed already ;-) by some leading vendors ...

    thanks

    -- tony

---

From: RJ Atkinson <[email-masked]>
Date: Wed, 20 Jun 2001 08:47:25 -0400

>and deployed already ;-) by some leading vendors ...

        The draft I recently came up with didn't get past
the small set of editors.  So an edit spin is currently in
progress to try to fix the identified bugs.  With luck,
that version will get past the internal editors and appear 
as an I-D.

        Operator feedback during the past long while has had 
substantial impact on this draft's technical content.

Ran