Subject: [Isis-wg] agenda ...

From: Tony Przygienda <[email-masked]>
Date: Mon, 23 Jul 2001 14:55:02 -0700

Didn't see the slot yet but we better start on the agenda items, mails
to me pls

    --- tony

_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg

---

From: Randy Bush <[email-masked]>
Date: Mon, 23 Jul 2001 15:38:37 -0700

> Didn't see the slot yet

wed 09:00-11:30

randy