Subject: [Isis-wg] [Question] About ISIS packet format?

From: "mjyang" <[email-masked]>
Date: Thu, 5 Jul 2001 17:03:33 +0900

Hi all..

We are developing IS-IS routing protocol.
We have some question about ISIS.
In ISIS for IP, I want to confirm ISIS packet encapsulation format.
Is the following figure right?

Awaiting the pleasure of your reply. 
Regards,
 
M.J.Yang..

-----------------
Mijung Yang / ETRI 
TEL: +82-42-860-4922 
FAX: +82-42-860-5440 
E-mail: [email-masked]

---

From: Micah Bartell <[email-masked]>
Date: Thu, 05 Jul 2001 15:56:09 -0500

No, that is incorrect.  ISIS packets are not enapsulated in IP.

/mpb

At 17:03 07/05/2001 +0900, mjyang wrote:
>1312f2f.GIF
>E-mail: <mailto:[email-masked]>[email-masked]
>