Subject: [Isis-wg] ISO 10589v2 Latest Revision Document Availability

From: Micah Bartell <[email-masked]>
Date: Fri, 27 Jul 2001 17:42:16 -0500

Folks,

I have made the latest revision of ISO 10589v2 and the Disposition of 
Comments file available.

They are both located at ftp.cisco.com/pub/rfc/ISO/

The file names are:

ISO 10589v2: ISO10589v2-2001-07-04.pdf
Comments:   DoC-2001-07-04.pdf

If anyone has any comments to make, I will be accepting comments for two 
weeks before beginning the process in the ISO to move forward toward FDIS.

/mpb

_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg

---

From: "Ken Larmer" <[email-masked]>
Date: Mon, 30 Jul 2001 16:42:21 -0400

Hi Micah,

	Is the ISO-10589V2 document you referenced in your email the same as the
Second Edition
2001-04-12 ISO-1589 document available on the jtc1sc06.org web page? The
reason I ask is because the version on the jtc1sc06.org web page is in a
MSWord format, which makes it easier to search for desired text.

Cheers,
Ken Larmer

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Micah Bartell
> Sent: Friday, July 27, 2001 6:42 PM
> To: [email-masked]
> Subject: [Isis-wg] ISO 10589v2 Latest Revision Document Availability
>
>
> Folks,
>

---

From: Micah Bartell <[email-masked]>
Date: Mon, 30 Jul 2001 15:49:48 -0500

It is different.  The difference is specified in the Disposition of 
Comments file.  I will add the word copy to the ftp site.

/mpb