Subject: Re: [Isis-wg] last call on draft draft-ietf-isis-ext-lsp-frags-00 ...

From: Alex Zinin <[email-masked]>
Date: Wed, 5 Jun 2002 10:00:52 -0700

Philip,

>> "extended" LSPs, though not perfect, make more sense--I couldn't come
>> up with a better name, maybe native English speakers can :)

> Is this is a similar concept to "Extended Local Circuit ID" in three way
> handshaking?
> it sounds as though it is, in which case consistency is a good thing.

Not exactly similar--the extended circuit ID is really "extended",
i.e., it's length is increased; in the LSP case, those are not
enlarged LSPs, but additional ones announced as originated by
a fake IS and thus extending the amount of information a physical
IS can announce...

Alex

_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://spider.juniper.net/mailman/listinfo/isis-wg

---

From: "Martin, Christian" <[email-masked]>
Date: Wed, 3 Jul 2002 10:27:27 -0400

To use Philip's analogy, houses with extensions are not extension houses
they are extended houses.  The LSP is extended, not extensioned.  Extension
is a noun, extended is an adjective.

ex*tend*ed   Pronunciation Key  (k-stndd)
adj. 

Enlarged or broad in meaning, scope, or influence: an extended sense of the
word honest. 

extension

\Ex*ten"sion\, n. [L. extensio: cf. F. extension. See Extend, v. t.] 1. The
act of extending or the state of being extended; a stretching out;
enlargement in breadth or continuation of length; increase; augmentation;
expansion. 

IMO, of course...

chris

>-----Original Message-----
>From: Alex Zinin [mailto:[email-masked]] 
>Sent: Wednesday, June 05, 2002 3:16 PM
>To: Philip Christian
>Cc: Amir Hermelin; [email-masked]
>Subject: Re: [Isis-wg] last call on draft 
>draft-ietf-isis-ext-lsp-frags-00 ...
>
>
>
>Cool, why don't we use "extenSION LSPs" instead of "extenDED 
>LSPs" then?
>
>Thanks!
>
>-- 
>Alex
>
>Wednesday, June 05, 2002, 11:48:10 AM, you wrote:
>> To me an "extended" entity is the original entity plus an 
>"extension".
>
>> I am currently planning an "extension" to my house, and after I have 
>> done it then the entire house will be "extended".  I guess 
>that's why 
>> it is on my mind.
>
>> So I think that these are "extension LSPs" or "expansion LSPs", or 
>> something... And I suppose that they have an "extension System 
>> Identifer" too...
>
>> Next time I'll read the draft before commenting on it :)
>
>> Hope that helps, Philip
>
>
>http://spider.juniper.net/mailman/listinfo/isis>-wg
>

---

From: "Amir Hermelin" <[email-masked]>
Date: Wed, 3 Jul 2002 18:09:12 +0300

If I'm not mistaken, this thread is a month old and was already resolved - seems to have been mistakenly resent to the group.

--
Amir Hermelin                    < mailto:[email-masked]>
Charlotte's Web Networks Inc.     < http://www.cwnt.com>

>Sent: Wednesday, June 05, 2002 10:16 PM
>To: Philip Christian
>Cool, why don't we use "extenSION LSPs" instead of "extenDED LSPs"
>then?
>
>Thanks!
>
>-- 
>Alex
>
>> I am currently planning an "extension" to my house, and 
>after I have done it
>> then the entire house will be "extended".  I guess that's 
>why it is on my
>> mind.
>
>> something...
>> And I suppose that they have an "extension System Identifer" too...
>