Subject: RE: [Isis-wg] last call on draft draft-ietf-isis-ext-lsp-frags-00 ...

From: "Philip Christian" <[email-masked]>
Date: Wed, 5 Jun 2002 19:48:10 +0100

To me an "extended" entity is the original entity plus an "extension".

I am currently planning an "extension" to my house, and after I have done it
then the entire house will be "extended".  I guess that's why it is on my
mind.

So I think that these are "extension LSPs" or "expansion LSPs", or
something...
And I suppose that they have an "extension System Identifer" too...

Next time I'll read the draft before commenting on it :)

Hope that helps, Philip

> -----Original Message-----
> From: Alex Zinin [mailto:[email-masked]]
> Sent: Wednesday, June 05, 2002 6:01 PM
> To: Christian, Philip [HAL02:GI50:EXCH]
> Cc: Amir Hermelin; [email-masked]
> Subject: Re: [Isis-wg] last call on draft
> draft-ietf-isis-ext-lsp-frags-00 ...
> 
> 
> Philip,
> 
> >> "extended" LSPs, though not perfect, make more sense--I 
> couldn't come
> >> up with a better name, maybe native English speakers can :)
> 
> > Is this is a similar concept to "Extended Local Circuit ID" 
> in three way
> > handshaking?
> > it sounds as though it is, in which case consistency is a 
> good thing.
> 
> Not exactly similar--the extended circuit ID is really "extended",
> i.e., it's length is increased; in the LSP case, those are not
> enlarged LSPs, but additional ones announced as originated by
> a fake IS and thus extending the amount of information a physical
> IS can announce...
> 
> Alex
> 
> 
>

---

From: Alex Zinin <[email-masked]>
Date: Wed, 5 Jun 2002 12:15:41 -0700

Cool, why don't we use "extenSION LSPs" instead of "extenDED LSPs"
then?

Thanks!

-- 
Alex

> Hope that helps, Philip

_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://spider.juniper.net/mailman/listinfo/isis-wg