Subject: [Isis-wg] IGP shortcuts using LDP

From: Nagasta Bagamba <[email-masked]>
Date: Mon, 12 Aug 2002 20:40:15 -0700 (PDT)

Hi all,
This mail regards to IGP shortcuts. I read the draft
draft-hsmit-mpls-igp-spf-00.txt. It talks about IGP
shortcuts using TE/RSVP.
My question is - is there such a thing as IGP
shortcuts
using LDP LSPs ?
It seems like there is no justification for that (as
LDP is probably using IGP to build its LSPs).
Does anyone know about use/implementation of this
issue by any vendor ?
 
Regards,
Nagi

__________________________________________________
Do You Yahoo!?
HotJobs - Search Thousands of New Jobs
http://www.hotjobs.com

_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: Naiming Shen <[email-masked]>
Date: Tue, 13 Aug 2002 00:16:30 -0700

] Hi all,
 ] This mail regards to IGP shortcuts. I read the draft
 ] draft-hsmit-mpls-igp-spf-00.txt. It talks about IGP
 ] shortcuts using TE/RSVP.
 ] My question is - is there such a thing as IGP
 ] shortcuts
 ] using LDP LSPs ?
 ] It seems like there is no justification for that (as
 ] LDP is probably using IGP to build its LSPs).
 ] Does anyone know about use/implementation of this
 ] issue by any vendor ?

I don't know anyone has "implemented" that. The shortcut is
useful for TE/RSVP LSPs because there is no other dynamic
way to direct traffic using those tunnels besides to match the
recursive endpoint of the tunnel itself. For LDP, the
purpose of the protocol is to tell you how to direct traffic
through those LSPs. If one decides to alter those, then
it runs to the risk of forwarding loops since the LDP tunnels
are not source routed.

cheers.

 ]  
 ] Regards,
 ] Nagi
 ] 
 ] 
 ] 
 ] 
 ] __________________________________________________
 ] Do You Yahoo!?
 ] HotJobs - Search Thousands of New Jobs
 ] http://www.hotjobs.com
 ] 
 ] _______________________________________________
 ] Isis-wg mailing list
 ] [email-masked]
 ] https://www1.ietf.org/mailman/listinfo/isis-wg

- Naiming