Subject: [Isis-wg] 3way handshake TLV & Cisco

From: "Terry Canning" <[email-masked]>
Date: Thu, 15 Aug 2002 09:23:58 +0100

Folks 

I have been exmaining an point to point IIH produced by a Cisco running IOS
Version 11.0 and come across a TLV with the type value set to 0xF0. This
happens to be the same type value as the 3 way handshake TLV. As the value
in this Cisco TLV does not contain an "Extended Local Circuit ID", I can
only assume that they must be using this for a proprietary TLV. Does anyone
know anything about this?

Thanks 

Terry Canning

---

From: Naiming Shen <[email-masked]>
Date: Thu, 15 Aug 2002 01:50:13 -0700

Terry,
	this is from the draft:

   Any system that supports this mechanism MUST include Adjacency
   Three-Way State field in this option. The other fields in this option
   SHOULD be included as explained below in section 3.2.

the "Extended Local Circuit ID" belong to "SHOULD", but not "MUST".

cheers.

 ] This message is in MIME format. Since your mail reader does not understand
 ] this format, some or all of this message may not be legible.
 ] 
 ] ------_=_NextPart_001_01C24435.1A3470B8
 ] Content-Type: text/plain;
 ] 	charset="iso-8859-1"
 ] 
 ] Folks 
 ] 
 ] I have been exmaining an point to point IIH produced by a Cisco running IOS
 ] Version 11.0 and come across a TLV with the type value set to 0xF0. This
 ] happens to be the same type value as the 3 way handshake TLV. As the value
 ] in this Cisco TLV does not contain an "Extended Local Circuit ID", I can
 ] only assume that they must be using this for a proprietary TLV. Does anyone
 ] know anything about this?
 ] 
 ] 
 ] 
 ] Thanks 
 ] 
 ] Terry Canning
 ] 
 ] 
 ] ------_=_NextPart_001_01C24435.1A3470B8
 ] Content-Type: text/html;
 ] 	charset="iso-8859-1"
 ] Content-Transfer-Encoding: quoted-printable
 ] 
 ] <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2//EN">
 ] <HTML>
 ] <HEAD>
 ] <META HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
 ] charset=3Diso-8859-1">
 ] <META NAME=3D"Generator" CONTENT=3D"MS Exchange Server version =
 ] 5.5.2655.35">
 ] <TITLE>3way handshake TLV &amp; Cisco </TITLE>
 ] </HEAD>
 ] <BODY>
 ] 
 ] <P><FONT SIZE=3D2>Folks </FONT>
 ] </P>
 ] 
 ] <P><FONT SIZE=3D2>I have been exmaining an point to point IIH produced =
 ] by a Cisco running IOS Version 11.0 and come across a TLV with the type =
 ] value set to 0xF0. This happens to be the same type value as the 3 way =
 ] handshake TLV. As the value in this Cisco TLV does not contain an =
 ] &quot;Extended Local Circuit ID&quot;, I can only assume that they must =
 ] be using this for a proprietary TLV. Does anyone know anything about =
 ] this?</FONT></P>
 ] <BR>
 ] <BR>
 ] 
 ] <P><FONT SIZE=3D2>Thanks </FONT>
 ] </P>
 ] 
 ] <P><FONT SIZE=3D2>Terry Canning</FONT>
 ] </P>
 ] 
 ] </BODY>
 ] </HTML>
 ] ------_=_NextPart_001_01C24435.1A3470B8--
 ] 
 ] _______________________________________________
 ] Isis-wg mailing list
 ] [email-masked]
 ] https://www1.ietf.org/mailman/listinfo/isis-wg

- Naiming

_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg