Subject: [Isis-wg] ext-lsp-frags-02 draft: support for overload bit per level

From: "Don Goodspeed" <[email-masked]>
Date: Tue, 5 Nov 2002 22:11:39 -0500 (EST)

All,

In draft-ietf-isis-ext-lsp-frags-02, in section 3.1.4 "Overload Bit",
since the overload bit is set per-level, shouldn't this be mentioned
in this section?

-don

_______________________________________________
Join Excite! - http://www.excite.com
The most personalized portal on the Web!
_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: "Amir Hermelin" <[email-masked]>
Date: Wed, 6 Nov 2002 10:14:22 +0200

Don,
this is a correct observation, and relates not only to the overload bit. Instead of going into details regarding levels in this and other sections, thus lengthening the document needlessly, we prefered to mention in section 1.3 that the operation mode is set on a per-level and area basis, hence inducing no changes to the normal protocol guidelines for levels.

--
Amir Hermelin                    < mailto:[email-masked]>
Charlotte's Web Networks Inc.     < http://www.cwnt.com>

>-----Original Message-----
>From: Don Goodspeed [mailto:[email-masked]]
>Sent: Wednesday, November 06, 2002 5:12 AM
>To: [email-masked]
>Subject: [Isis-wg] ext-lsp-frags-02 draft: support for 
>overload bit per level
>
>
>
>All,
>

---

From: "Don Goodspeed" <[email-masked]>
Date: Wed, 6 Nov 2002 12:19:42 -0500 (EST)

Amir,

Thanks for the pointer.  After re-reading 1.3, it does seem to cover
this case.

Thanks,
Don

 --- On Wed 11/06, Amir Hermelin  wrote:
From: Amir Hermelin [mailto: [email-masked]]
To: [email-masked], [email-masked]
Date: Wed, 6 Nov 2002 10:14:22 +0200
Subject: RE: [Isis-wg] ext-lsp-frags-02 draft: support for overload bit per level

> Don,
> this is a correct observation, and relates not only to the overload bit.
> Instead of going into details regarding levels in this and other sections,
> thus lengthening the document needlessly, we prefered to mention in section
> 1.3 that the operation mode is set on a per-level and area basis, hence
> inducing no changes to the normal protocol guidelines for levels.
> 
> --
> Amir Hermelin                    
> Charlotte's Web Networks Inc.     
> 
> 
>