Subject: [Isis-wg] isisIPRAEntry index

From: Noguchi Kay <[email-masked]>
Date: Wed, 06 Nov 2002 16:56:10 -0800

Hi Jeff,

isisIPRAEntry has a five index shown below.
My question is that do we have to have isisIPRAIndex at all?

I think IP network address triplet and isisIPRASourceType specifies
one entry like below.

What do you think?

    isisIPRAEntry OBJECT-TYPE
        SYNTAX IsisIPRAEntry
        MAX-ACCESS not-accessible
        STATUS current
        DESCRIPTION
            "Each entry defines an IP Reachable Address to a network,
             subnetwork or host."
        INDEX {  isisSysInstance,
                 isisIPRADestType,
                 isisIPRADest,
                 isisIPRADestPrefixLen,
                 isisIPRASourceType }
    ::= { isisIPRATable 1 }

								kay
_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: Noguchi Kay <[email-masked]>
Date: Wed, 06 Nov 2002 17:30:36 -0800

Or even it's better to have isisIPRASourceType before isisIPRADestType
for parsing purposes with GetNext like below.

What do you think, Jeff?

                 isisIPRASourceType,
                 isisIPRADestType,
                 isisIPRADest,
                 isisIPRADestPrefixLen }
    ::= { isisIPRATable 1 }

								kay