Subject: Re: [Isis-wg] Sub-TLVs need to be documented outside of ISIS-TE

From: "Don Goodspeed" <[email-masked]>
Date: Wed, 6 Nov 2002 13:19:13 -0500 (EST)

Alex,

I was operating under the assumptions from the joint IETF/JTC1
draft.  If ISIS-TE is pushed to STD, can EXT-LSP-FRAGS refer
to it for the definition of sub-TLVs?  Isn't EXT-LSP-FRAGS
worded so it can be submitted to JTC1 fast-track?  Then,
wouldn't JTC1 have issues with it referring to an IETF STD
document for the definition of sub-TLVs?

-don

 --- On Wed 11/06, Alex Zinin  wrote:
From: Alex Zinin [mailto: [email-masked]]
To: [email-masked]
     Cc: [email-masked]
Date: Tue, 5 Nov 2002 21:18:12 -0800
Subject: Re: [Isis-wg] Sub-TLVs need to be documented outside of ISIS-TE

> Don,
> 
> > Since sub-TLVs could be used by non-IETF uses (primarily the LSP
> > Frags draft), general formatting and support for sub-TLVs needs
> > to be documented outside of an IETF-specific draft (ISIS-TE).
> 
> Wouldn't it be better to push ISIS-TE to STD tracks? Then submissions
> to JTC1 could reference it with no problem. Unless you had another
> problem in mind (my brain is overloaded and doesn't work well these
> days, I have to admit.)
> 
> Alex
> 
> 
> 

_______________________________________________
Join Excite! - http://www.excite.com
The most personalized portal on the Web!
_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: Alex Zinin <[email-masked]>
Date: Wed, 6 Nov 2002 18:36:54 -0800

Don,

To make it clear to the readers, I wasn't acting as
the AD asking the WG to push the draft to STD at
this instance, just discussing.

[wg-member]

> draft.

I didn't know about such thing... or did you mean IETF's submission
to JTC1?

> If ISIS-TE is pushed to STD, can EXT-LSP-FRAGS refer
> to it for the definition of sub-TLVs?

Definitely. It actually does (that's why it will
have to wait in the rfc-ed queue until ISIS-TE
goes through.)

> Isn't EXT-LSP-FRAGS
> worded so it can be submitted to JTC1 fast-track?

I haven't reviewed it with this in mind.

> Then,

No. In fact, I think this is the only type of doc JTC1 would
have no problem normatively referring to.

Alex