Subject: [Isis-wg] IS-IS adjancency on LAN

From: "Yossi Boaron" <[email-masked]>
Date: Wed, 2 Mar 2005 17:00:49 +0200

Hi
Let's say I have two routers, R1 and R2 to run L1 IS-IS at the same area,  with the following configurations :

R1 router 
======= 
interface#1(ethernet)  :  ip address = 172.29.29.14 MAC address = 0x00208f0070fe
interface#2(ethernet) :  ip address = 192.168.17.14 MAC address = 0x00208f0070f1

R2 router 
=======
IS-IS L1  
interface#1(ethernet) :  ip address = 172.29.29.15 MAC address = 0x00208f0070fc
interface#2(ethernet) :  ip address = 192.161.17.14 MAC address = 0x00208f0070f0

R1 will create L1 adjecency with R2 via interface#1.
R2 will create L1 adjecency with R1 via interface#1.

Assuming that R1 will start sending  the IIH packets on interface#1 with a new source MAC address ( != 0x00208f0070fe), what would happen to the adjecency between R2 and R1?

Does R2 will change the adjecency state to down and initialize a new adjecency?

Thanks for your attention

Yossi
_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: "Don Goodspeed" <[email-masked]>
Date: Thu, 3 Mar 2005 09:49:50 -0800

IS-IS adjancency on LANYossi,

Some vendors may optimize by declaring a previous adjacency down
in this case but the basic thing to do is to form the new adjacency
and let the old one expire it's adjacency via hold time expiry.

Don
  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On Behalf
Of Yossi Boaron
  Sent: Wednesday, March 02, 2005 7:01 AM
  To: [email-masked]
  Subject: [Isis-wg] IS-IS adjancency on LAN

  Hi

  Let's say I have two routers, R1 and R2 to run L1 IS-IS at the same area,
with the following configurations :

  R1 router

  =======

  interface#1(ethernet)  :  ip address = 172.29.29.14 MAC address =
0x00208f0070fe

  interface#2(ethernet) :  ip address = 192.168.17.14 MAC address =
0x00208f0070f1

  R2 router

  =======

  IS-IS L1

  interface#1(ethernet) :  ip address = 172.29.29.15 MAC address =
0x00208f0070fc

  interface#2(ethernet) :  ip address = 192.161.17.14 MAC address =
0x00208f0070f0

  Assuming that R1 will start sending  the IIH packets on interface#1 with a
new source MAC address ( != 0x00208f0070fe), what would happen to the
adjecency between R2 and R1?

  Does R2 will change the adjecency state to down and initialize a new
adjecency?

  Yossi