Subject: [Isis-wg] IS-IS L1 routers redundancy

From: "Yossi Boaron" <[email-masked]>
Date: Thu, 3 Mar 2005 12:08:41 +0200

Hi

Assuming the following topology  (all the routers configured as IS-IS level1):

                   R3
	        |	
	        |
	        |	
      ====================
	|	       |
	|                  |
	R1              R2
             |                 |
	 |	       |
         =================
                 |
	     |
	   HostA

Assumig the following assumptions :

1. R1 and  R2  , each one with 2 ethernet interfaces.have the same IS-IS configuration 	(system Id , Level , IP address ,,  ) 
	with one exception  the MAC addresses of the interfaces.
2. When R1 is working R2 is not operating (not sending and receiving any IS-IS PDU)
3. When R2 is working R1 is not operating (not sending and receiving any IS-IS PDU)
4. I have the ability to synchronize the data plane between R1 and R2
5. HostA is 'speaking' with R3

What would be the best way to achieve redundancy between R1 ,R2 ?
Does RFC 3847 will solve this problem (althogh the MAC addresses are diffrent)?

Thanks
Yossi

_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: "Don Goodspeed" <[email-masked]>
Date: Thu, 3 Mar 2005 09:43:51 -0800

IS-IS L1 routers redundancyYossi,

At a more basic level, VRRP would give you router redundancy for hosts
on a network.

Don
  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On Behalf
Of Yossi Boaron
  Sent: Thursday, March 03, 2005 2:09 AM
  To: [email-masked]
  Subject: [Isis-wg] IS-IS L1 routers redundancy

  Hi

  Assuming the following topology  (all the routers configured as IS-IS
level1):

                     R3

                  |

                  |

                  |

        ====================

          |              |

          |                  |

          R1              R2

               |                 |

           |             |

           =================

                   |

               |

             HostA

  1. R1 and  R2  , each one with 2 ethernet interfaces.have the same IS-IS
configuration  (system Id , Level , IP address ,,  )

  2. When R1 is working R2 is not operating (not sending and receiving any
IS-IS PDU)

  3. When R2 is working R1 is not operating (not sending and receiving any
IS-IS PDU)

  Does RFC 3847 will solve this problem (althogh the MAC addresses are
diffrent)?

  Thanks

  Yossi