Subject: Re: [Isis-wg] IS-IS HMAC SHA Cryptographic Authentication

From: Hannes Gredler <[email-masked]>
Date: Sat, 24 Jun 2006 02:19:12 +0200

manav,

draft looks good - it would be nice if you could add suggestions
for CRYPTO_AUTH codepoints to foster pre-standard
implementation and testing.

we should adopt this as an wg-document.

/hannes

Manav Bhatia wrote:
> Hi,
>  
> We have updated the draft to include HMAC-SHA-384 and HMAC-SHA-512 authentication modes. There were some other minor comments as well that we had received. Those have been addressed in this version.
>  
> http://www.ietf.org/internet-drafts/draft-bhatia-manral-isis-hmac-sha-01.txt
>  
> Would appreciate a feedback from the WG.
>  
> Cheers,
> Manav

_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: Manav Bhatia <[email-masked]>
Date: Sat, 24 Jun 2006 02:15:25 +0000 (GMT)

Hannes,
 
You are probably looking at an earlier copy. We have updated the draft wherein we have suggested a value of 2 to be used for CRYPTO_AUTH mechanisms.
 
http://www.ietf.org/internet-drafts/draft-bhatia-manral-isis-hmac-sha-02.txt
 
Cheers,
Manav

----- Original Message ----
From: Hannes Gredler <[email-masked]>
To: Manav Bhatia <[email-masked]>
Cc: [email-masked]
Sent: Saturday, 24 June, 2006 5:49:12 AM
Subject: Re: [Isis-wg] IS-IS HMAC SHA Cryptographic Authentication

manav,

/hannes

---

From: "Abhishek Verma" <[email-masked]>
Date: Sat, 24 Jun 2006 22:32:30 +0530

If this is a call for show of hands, then this draft has my support too.

I think its a reasonable item to be taken up by the WG.

Toms

On 6/24/06, Hannes Gredler <[email-masked]> wrote:
> > We have updated the draft to include HMAC-SHA-384 and HMAC-SHA-512
> authentication modes. There were some other minor comments as well that we
> had received. Those have been addressed in this version.
> >
> >

-- 
--
Computer Science Deptt.
Institute of Technology, BHU
Varanasi - India
_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg