Subject: [Isms] moving isms documents nearer to completion

From: "David B Harrington" <[email-masked]>
Date: Mon, 21 Jan 2008 16:27:27 -0500

Hi,

Here's a review of where we stand:

TMSM: 
WGLC completed.
	all raised issues addressed in -11-
	all [todo] and [discuss] resolved
AUTH48 correction:
	s/secutiry/security/
	s/tmSameSession/tmSameSecurity/

TSM:
WGLC completed.
	all raised issues addressed in -07-
	all [todo] and [discuss] resolved

SSHTM:
current draft is -09-
sec 4.2 [todo/discuss] yet to be resolved. (user-principal vs
host-principal)
sec 5.3 [todo] yet to be resolved. (How to translate from
authn-method-specific names to common tmSecurityName)
need to verify UTF-8 references and SnmpAdminsString are consistent
unresolved issues:
	dual authentication issues
	authentication of the notification receiver
	
(http://www1.ietf.org/mail-archive/web/isms/current/msg02602.html)
	properly closing an SSH session
	whether to try to support v1/v2c transport-authn for ACM

I think this is the complete list to date.

dbh

> -----Original Message-----
> From: Juergen Schoenwaelder 
> [mailto:[email-masked]] 
> Sent: Monday, December 17, 2007 3:13 PM
> To: Dave Harrington
> Subject: moving isms documents nearer to completion
> 
> David,
> 
> thanks for posting updated version in November. Am I correct that
all
> issues have been closed in the -tmsm and -transport-model documents?
> If yes, I might be tempted to last call them again perhaps together
> with the radius document.
> 
> For the SSH document, we need to compile a concise list of the open
> issues so that we can go through them and see how we can get them
> closed. Are the TODO and discuss markers in the document complete?
> 
> /js
> 
> -- 
> Juergen Schoenwaelder           Jacobs University Bremen gGmbH
> Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
> Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>
> 

_______________________________________________
Isms mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isms

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Wed, 23 Jan 2008 21:45:21 +0100

> I think this is the complete list to date.

Thanks David, this is helpful. I will now start separate email threads
for the issues we still have open with the secshell document. In the
subsequent discussion, we have to figure out (a) whether the issue is
relevant wrt. our charter and (b) find and agree on a solution for the
issue.

I will also put up a wiki page tomorrow so that we have a place to
track our progress.

/js