Subject: [Isms] dublin isms meeting minutes

From: Juergen Schoenwaelder <[email-masked]>
Date: Fri, 29 Aug 2008 15:44:15 +0200

Hi,

I am attaching the draft meeting minutes from Dublin. Please take a
look and let me know if something has been recorded incorrectly.

I in particular like to draw your attention to the "observations" a) -
e) which try to summarize the constraints in which we work out the
name mappings. For the gory details, simply listen to the audio
recording (which is pretty decent and has been very helpful for
producing these minutes).

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>
_______________________________________________
Isms mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/isms

---

From: "David Harrington" <[email-masked]>
Date: Fri, 29 Aug 2008 10:25:15 -0400

I think the minutes look very good.
They will also be helpful to me in guiding my edits of the drafts.

dbh 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Juergen Schoenwaelder
> Sent: Friday, August 29, 2008 9:44 AM
> To: [email-masked]
> Subject: [Isms] dublin isms meeting minutes
> 
> Hi,
>