Subject: Re: [Isms] isms session at the upcoming ietf

From: Jeffrey Hutzelman <[email-masked]>
Date: Fri, 31 Oct 2008 14:00:14 -0400

--On Tuesday, October 28, 2008 03:55:30 PM +0100 Juergen Schoenwaelder 
<[email-masked]> wrote:

> Hi,
>
> the ISMS session at the upcoming IETF in Minneapolis is currently
> scheduled for Tuesday (2008-11-18) in the time slot 17:10-18:10.

Are we actually meeting, then?
That slot turns out to be a conflict for me, as it's at the same time as 
KITTEN.  
_______________________________________________
Isms mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/isms

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Fri, 31 Oct 2008 19:14:27 +0100

> That slot turns out to be a conflict for me, as it's at the same time as  

I did not know about this conflict and so this happened when the slot
was moved. Lets see whether the secretariat can still do something
about it.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>
_______________________________________________
Isms mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/isms

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Fri, 31 Oct 2008 20:44:23 +0100

> was moved. Lets see whether the secretariat can still do something

Our session got rescheduled again and here is new slot:

ISMS Session 1 (1 hour)
Monday, Afternoon Session I 1300-1500
Room Name: Salon E

Security folks, can you check that this is OK with the APP sponsored
"Open Web authentication BOF" running in the same time slot?

/js

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Fri, 31 Oct 2008 16:34:22 -0400

--On Friday, October 31, 2008 08:44:23 PM +0100 Juergen Schoenwaelder 
<[email-masked]> wrote:

>> > That slot turns out to be a conflict for me, as it's at the same time
>> > as   KITTEN.
>>

That's a good question.  I'd go to that BOF if there wasn't a conflict, but 
I personally don't think it's important enough to complain about.  Other 
security folks here may feel differently, or not.
_______________________________________________
Isms mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/isms