Subject: [Isms] dtls wg last call - more reviews needed

From: Juergen Schoenwaelder <[email-masked]>
Date: Mon, 16 Nov 2009 21:00:16 +0100

Hi,

I like to remind WG members that we need more reviews of the DTLS
transport model to move it along. So far, I have seen three reviews:

- Andrew Donati <[email-masked]>
- Pasi Eronen <[email-masked]>
- Juergen Schoenwaelder <[email-masked]>

More reviews are need to move this document forward. If you have read
the document and you do not have comments, please let the chairs know.
Without sufficient WG review, the document is not going to move to the
IESG.

Thanks,

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: Wes Hardaker <[email-masked]>
Date: Mon, 16 Nov 2009 13:16:51 -0800

>>>>> On Mon, 16 Nov 2009 21:00:16 +0100, Juergen Schoenwaelder <[email-masked]> said:

JS> More reviews are need to move this document forward.

It should be worth noting that the list is missing people that have
already reviewed the draft and provide comments before the last call.
Are you requesting past participants to re-read the document?  If so,
you should make that explicitly clear.
-- 
Wes Hardaker
Cobham Analytic Solutions

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Mon, 16 Nov 2009 22:28:16 +0100

> you should make that explicitly clear.

I prefer that WG members review and comment on the latest version. If
participants have reviewed earlier versions, it should not be too much
effort to check the deltas using the tools pages:

http://tools.ietf.org/html/draft-ietf-isms-dtls-tm-01

/js

---

From: "Joseph Salowey (jsalowey)" <[email-masked]>
Date: Thu, 19 Nov 2009 12:09:11 -0800

Hi Juergen,

I intend to review the document, but I will probably not get to it until
later next week.  

Cheers,

Joe

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Juergen Schoenwaelder
> Sent: Monday, November 16, 2009 12:00 PM
> To: [email-masked]
> Subject: [Isms] dtls wg last call - more reviews needed
> 
> Hi,
> 
> I like to remind WG members that we need more reviews of the 
> DTLS transport model to move it along. So far, I have seen 
> three reviews:
> 
> More reviews are need to move this document forward. If you 
> have read the document and you do not have comments, please 
> let the chairs know.
> Without sufficient WG review, the document is not going to 
> move to the IESG.
> 
> Thanks,
> 
> /js
> 
> -- 
> _______________________________________________
> Isms mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/isms
>

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Fri, 20 Nov 2009 14:47:31 +0100

> I intend to review the document, but I will probably not get to it until

Great.

/js