Subject: Re: [Isms] RADIUS/VACM open issue 1

From: Wes Hardaker <[email-masked]>
Date: Mon, 01 Mar 2010 14:50:34 -0800

>>>>> On Fri, 26 Feb 2010 09:44:33 +0100, Juergen Schoenwaelder <[email-masked]> said:

JS> As far as I recall, we do not touch any of the RFC 3514 semantics and
JS> hence it seems reasonable that we do not claim to update RFC 3514.

I'll note that I think it's rather funny you referenced 3514 instead of
3414.  3514 is the Apr 1 document that defines the IPv4 "evil bit".  I'm
quite sure we're not updating that one.
-- 
Wes Hardaker
Cobham Analytic Solutions

---

From: "Randy Presuhn" <[email-masked]>
Date: Mon, 1 Mar 2010 16:40:21 -0800

Hi -

> From: "Wes Hardaker" <[email-masked]>
> To: "Randy Presuhn" <[email-masked]>
> Cc: <[email-masked]>
> Sent: Monday, March 01, 2010 2:50 PM
> Subject: Re: RADIUS/VACM open issue 1
... 
> quite sure we're not updating that one.

But that's the bit we pass to VACM in order to generate the
"access denied" decision.  :-)

Randy