Subject: [Isms] [Editorial Errata Reported] RFC5953 (2671)

From: RFC Errata System <[email-masked]>
Date: Wed, 15 Dec 2010 09:17:31 -0800 (PST)

The following errata report has been submitted for RFC5953,
"Transport Layer Security (TLS) Transport Model for the Simple Network Management Protocol (SNMP)".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5953&eid=2671

--------------------------------------
Type: Editorial
Reported by: Robert Story <[email-masked]>

Section: A.1

Original Text
-------------
       snmpTargetAddrColumnStatus      = 4          (createAndGo)

Corrected Text
--------------
       snmpTargetAddrRowStatus         = 4          (createAndGo)

Notes
-----
There is not such object as snmpTargetAddrColumnStatus. The correct object for row creation is snmpTargetAddrRowStatus.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5953 (draft-ietf-isms-dtls-tm-14)
--------------------------------------
Title               : Transport Layer Security (TLS) Transport Model for the Simple Network Management Protocol (SNMP)
Publication Date    : August 2010
Author(s)           : W. Hardaker
Category            : PROPOSED STANDARD
Source              : Integrated Security Model for SNMP
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Thu, 16 Dec 2010 09:59:20 +0100

> "Transport Layer Security (TLS) Transport Model for the Simple Network Management Protocol (SNMP)".

I checked once more RFC 3413 and I concluded that this errata should
be approved.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>