Subject: [Isms] RFC 6065 on Using Authentication, Authorization, and Accounting Services to Dynamically Provision View-Based Access Control Model User-to-Group Mappings

From: [email-masked]
Date: Thu, 9 Dec 2010 17:33:09 -0800 (PST)

A new Request for Comments is now available in online RFC libraries.

        RFC 6065

        Title:      Using Authentication, Authorization, and Accounting 
                    Services to Dynamically Provision View-Based Access 
                    Control Model User-to-Group Mappings 
        Author:     K. Narayan, D. Nelson,
                    R. Presuhn, Ed.
        Status:     Standards Track
        Stream:     IETF
        Date:       December 2010
        Mailbox:    [email-masked], 
                    [email-masked], 
                    [email-masked]
        Pages:      19
        Characters: 39695
        Updates/Obsoletes/SeeAlso:   None

        I-D Tag:    draft-ietf-isms-radius-vacm-11.txt

        URL:        http://www.rfc-editor.org/rfc/rfc6065.txt

This memo defines a portion of the Management Information Base (MIB)
for use with network management protocols.  It describes the use of
information provided by Authentication, Authorization, and Accounting
(AAA) services, such as the Remote Authentication Dial-In User
Service (RADIUS), to dynamically update user-to-group mappings in the
View-based Access Control Model (VACM).  [STANDARDS-TRACK]

This document is a product of the Integrated Security Model for SNMP Working Group of the IETF.

This is now a Proposed Standard Protocol.

STANDARDS TRACK: This document specifies an Internet standards track
protocol for the Internet community,and requests discussion and suggestions
for improvements.  Please refer to the current edition of the Internet
Official Protocol Standards (STD 1) for the standardization state and
status of this protocol.  Distribution of this memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
  http://www.ietf.org/mailman/listinfo/ietf-announce
  http://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see http://www.rfc-editor.org/rfcsearch.html.
For downloading RFCs, see http://www.rfc-editor.org/rfc.html.

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked].  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team
Association Management Solutions, LLC

---

From: Sean Turner <[email-masked]>
Date: Fri, 10 Dec 2010 08:50:32 -0500

Congrats to all involved!

spt

On 12/9/10 8:33 PM, [email-masked] wrote:
> _______________________________________________
> Isms mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/isms
>

---

From: "David Harrington" <[email-masked]>
Date: Fri, 10 Dec 2010 08:54:47 -0500

A long tough slog ... Congratulations!

dbh 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Sean Turner
> Sent: Friday, December 10, 2010 8:51 AM
> To: [email-masked]
> Subject: Re: [Isms] RFC 6065 on Using Authentication, 
> Authorization, and Accounting Services to Dynamically 
> Provision View-Based Access Control Model User-to-Group Mappings
> 
> > For searching the RFC series, see 
> http://www.rfc-editor.org/rfcsearch.html.

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Fri, 10 Dec 2010 21:48:24 +0100

>         Author:     K. Narayan, D. Nelson,

I like to thank the authors/editors and I like to congratulate the WG
as a whole to have completed the charter.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: Wes Hardaker <[email-masked]>
Date: Sat, 11 Dec 2010 09:15:41 -0800

>>>>> On Fri, 10 Dec 2010 08:54:47 -0500, "David Harrington" <[email-masked]> said:

DH> A long tough slog ... Congratulations!

Which makes the work all that more valuable!  Excellent work!
-- 
Wes Hardaker
Cobham Analytic Solutions

---

From: "Randy Presuhn" <[email-masked]>
Date: Sat, 11 Dec 2010 09:56:06 -0800

Hi -

> From: "Wes Hardaker" <[email-masked]>
> To: "David Harrington" <[email-masked]>
> Cc: <[email-masked]>
> Sent: Saturday, December 11, 2010 9:15 AM
> Subject: Re: [Isms] RFC 6065 on Using Authentication, Authorization,and Accounting Services to Dynamically Provision
View-BasedAccess Control Model User-to-Group Mappings

> Which makes the work all that more valuable!  Excellent work!

(On behalf of the team:  Thanks!)

Are there implementations yet?

Randy