Subject: A PROVEN HOME BUSINESS

From: "A PROVEN $$ MAKER" <[email-masked]>
Date: Tue, 11 Dec 2001 20:42:45 -0800

The Fastest Way To Earn $2000+ EVERY Month Online -
PLUS FREE SOFTWARE !!

Click here: http://www.PROVEN-HOME-BUSINESS.NET

We can share with you a way to earn $1000's per month
on the Internet and receive GUARANTEED monthly checks
that will continue to grow.

Making money on the Internet has never been EASIER !
We will show you how !

Join Free and get your own free web site where you can
watch your downline grow before your eyes !! Check
it daily then you decide !!

Lock in Your Position Today and we'll show you how to
get your FREE Promotional Software
that will increase traffic to ANY web site !!
See for Yourself !

Click here: http://www.PROVEN-HOME-BUSINESS

To remove -Return with REMOVE

---

From: "Ramakrishnan.R (Networking) - CTD, Chennai." <[email-masked]>
Date: Wed, 12 Dec 2001 13:08:09 +0530

I should not be receiving this message because i have already unsubscribed
to this list.
Please look into it.
ramki