Subject: Re: [ipwave] IPWAVE WG will not meet in Singapore

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Fri, 6 Sep 2019 09:41:44 +0900

Hi Russ and Carlos,
It seems like Charlie cannot afford to review the revised IPWAVE PS draft
due to his work.

Could you review the IPWAVE PS draft as chairs for the WGLC?

BTW, could we have a short WG session in this Singapore meeting to report
the progress of the IPWAVE PS draft?

My SKKU team are preparing for IPWAVE Hackathon Project for IPWAVE mobility
management in IETF-106 Singapore meeting.
This experience will be useful to discuss our next step.
Also, I am planning to implement the IPWAVE basic protocols such as IPv6
over 802.11-OCB, Vehicular Neighbor Discovery, and
Vehicular Mobility Management in Ubuntu Linux early next year.
In this IETF-106 meeting, we can discuss our next step.
If there is no official IPWAVE WG meeting, I want to have a bar meeting
with IPWAVE WG members during the IETF-106 meeting.

Recently, I had a meeting with a principal engineer (Mr. Zeung-il Kim) from
Hyundai Motor, which is the major automotive company in Korea.
His team has interest in implementing IPv6 over 802.11-OCB for the
vehicular services such as remote charging system,
context-aware navigator and infotainment for electric vehicles.
I will have a meeting with his team this September again.

As you want, our IPWAVE WG need to go to the next step for the realization
of IPWAVE for the industry's demands
in the coming autonomous vehicle era.

Thanks for your kind considerations on my request.

Best Regards,
Paul

On Tue, Sep 3, 2019 at 10:31 PM Mr. Jaehoon Paul Jeong <
[email-masked]> wrote:

> Hi Charlie,
> Do you need more time to finish the review?
>
> Thanks.
>
> Best Regards,
> Paul
>
>
> On Sun, Aug 25, 2019 at 2:52 AM Charlie Perkins <
> [email-masked]> wrote:
>
>> Hello Paul,
>>
>> Please excuse my delay.  I will get the review done in the next week.
>>
>> Regards,
>> Charlie P.
>> On 8/24/2019 1:55 AM, Mr. Jaehoon Paul Jeong wrote:
>>
>> Hi Russ and Carlos,
>> My SKKU team have been working for IPWAVE Neighbor Discovery for IETF-104
>> and IETF-105.
>> For IETF-106, my team are working for IPWAVE Mobility Management.
>> The IPWAVE Neighbor Discovery draft will be coauthored by my SKKU team
>> and Sandra Cespedes
>> for next revision.
>>
>> https://datatracker.ietf.org/doc/draft-jeong-ipwave-vehicular-neighbor-discovery/
>>
>>
>> The IPWAVE Mobility Management draft will be coauthored by my SKKU team
>> and Sri Gundavelli
>> for next revision.
>>
>> https://datatracker.ietf.org/doc/draft-jeong-ipwave-vehicular-mobility-management/
>> <https://datatracker..ietf.org/doc/draft-jeong-ipwave-vehicular-mobility-management/>
>>
>>
>> For the IPWAVE PS draft, Charlie Perkins was supposed to confirm whether
>> my revision satisfies his
>> comments or not. For one month, there was no feedback from him.
>> It seems like he cannot afford to review it due to his personal issues.
>>
>> I would like to ask you as IPWAVE WG chairs to be able to lead our group
>> more actively by
>> reviewing the PS draft and submitting it to the IESG through the WG last
>> call..
>>
>> After the completion of the IPWAVE PS draft, our group will be able to
>> discuss the rechartering and
>> new work items.
>>
>> By the way, I met an engineer from the Hyundai automotive to discuss
>> IPWAVE-based applications
>> for vehicles. His team implemented a remote charging system control
>> protocol for electric vehicles
>> using IEEE 802.11n, and will use IEEE 802.11-OCB for this system.
>> His team are looking for use cases of IPWAVE protocols such as
>> context-aware navigator to show
>> neighbor vehicles and pedestrians.
>>
>> If IPWAVE WG is closed, we will lose the opportunity to enable our IPWAVE
>> work items described in the PS draft
>> that are the near-future demands in automotive industry.
>>
>> As my personal request, it will be great to have a short IPWAVE WG
>> session this Singapore meeting.
>>
>> Thanks.
>>
>> Best Regards,
>> Paul
>>
>> On Sat, Aug 24, 2019 at 12:22 AM Russ Housley <[email-masked]>
>> wrote:
>>
>>> Dear IPWAVE WG:
>>>
>>> We do not see the need for a meeting in Singapore.  We believe that mail
>>> list discussion is needed to wrap up the Problem Statement document.
>>>
>>> We observe that the energy in this WG is pretty low.  As a result, we
>>> are quite reluctant to re-charter to tackle new work items.  The Problem
>>> Statement document includes many potential topics, but without a great deal
>>> more energy, this WG does not seem to be the right place to tackle them..
>>> This means that the IPWAVE WG will be closed down once the current charter
>>> is complete unless the chairs and our AD see a significant increase in
>>> energy for one or more potential work items.  This will be measured by
>>> individual Internet-Draft posting and mail list discussion of them.
>>>
>>> Russ and Carlos
>>>
>>> _______________________________________________
>>> its mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/its
>>>
>>
>>
>> --
>> ===========================
>> Mr. Jaehoon (Paul) Jeong, Ph.D.
>> Associate Professor
>> Department of Software
>> Sungkyunkwan University
>> Office: +82-31-299-4957
>> Email: [email-masked], [email-masked]
>> Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
>> <http://cpslab.skku.edu/people-jaehoon-jeong.php>
>>
>> _______________________________________________
>> its mailing [email-masked]://www.ietf.org/mailman/listinfo/its
>>
>>
>
> --
> ===========================
> Mr. Jaehoon (Paul) Jeong, Ph.D.
> Associate Professor
> Department of Software
> Sungkyunkwan University
> Office: +82-31-299-4957
> Email: [email-masked], [email-masked]
> Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
> <http://cpslab.skku.edu/people-jaehoon-jeong.php>
>

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: 김증일 글로벌R&D마스터 <[email-masked]>
Date: Fri, 6 Sep 2019 01:54:29 +0000

Hello IPWAVE WG

Nice to meet you all even via e-mail. This is Zeung-il Kim from Hyundai motor company. You can just call me  "Ben" (my english nick name.)

I recently met Prof. Jaehoon Paul Jeong and had a quite productive discussion about IPv6 applications over 802.11 vehicular network.

I have interest in using IPWAVE for my team's product of electric vehicles in the wireless battery charging system, navigator system, and infotainment over IPWAVE.
I would like to collaborate with Prof. Jaehoon Paul Jeong's SKKU lab for this work.

Thanks.

Best Regards,

Ben

김증일   ZEUNG IL KIM
전력제어시험팀   ELECTRIC ENERGY CONTROL TEST TEAM
글로벌R&D마스터 Global R&D Master
T +82-31-5172-3134    M +82-10-8805-3810
[email-masked]<mailto:[email-masked]>   www.hyundai.com<http://www.hyundai.com>

Hyundai Motor Company

________________________________

보낸 사람: Mr. Jaehoon Paul Jeong
보낸 날짜: 2019년 9월 6일 금요일 오전 9:41:44
받는 사람: Russ Housley; CARLOS JESUS BERNARDOS CANO
참조: Suresh Krishnan; 김증일 글로벌R&D마스터; [email-masked]; [email-masked]; Mr. Jaehoon Paul Jeong
제목: Re: [ipwave] IPWAVE WG will not meet in Singapore

Hi Russ and Carlos,
It seems like Charlie cannot afford to review the revised IPWAVE PS draft due to his work.

BTW, could we have a short WG session in this Singapore meeting to report the progress of the IPWAVE PS draft?

My SKKU team are preparing for IPWAVE Hackathon Project for IPWAVE mobility management in IETF-106 Singapore meeting.
This experience will be useful to discuss our next step.
Also, I am planning to implement the IPWAVE basic protocols such as IPv6 over 802.11-OCB, Vehicular Neighbor Discovery, and
Vehicular Mobility Management in Ubuntu Linux early next year.
In this IETF-106 meeting, we can discuss our next step.
If there is no official IPWAVE WG meeting, I want to have a bar meeting with IPWAVE WG members during the IETF-106 meeting.

Recently, I had a meeting with a principal engineer (Mr. Zeung-il Kim) from Hyundai Motor, which is the major automotive company in Korea.
His team has interest in implementing IPv6 over 802.11-OCB for the vehicular services such as remote charging system,
context-aware navigator and infotainment for electric vehicles.
I will have a meeting with his team this September again.

As you want, our IPWAVE WG need to go to the next step for the realization of IPWAVE for the industry's demands
in the coming autonomous vehicle era.

Best Regards,
Paul

On Tue, Sep 3, 2019 at 10:31 PM Mr. Jaehoon Paul Jeong <[email-masked]<mailto:[email-masked]>> wrote:
Hi Charlie,
Do you need more time to finish the review?

Thanks.

Best Regards,
Paul

On Sun, Aug 25, 2019 at 2:52 AM Charlie Perkins <[email-masked]<mailto:[email-masked]>> wrote:

Hello Paul,

Regards,
Charlie P.

On 8/24/2019 1:55 AM, Mr. Jaehoon Paul Jeong wrote:
Hi Russ and Carlos,
My SKKU team have been working for IPWAVE Neighbor Discovery for IETF-104 and IETF-105.
For IETF-106, my team are working for IPWAVE Mobility Management.
The IPWAVE Neighbor Discovery draft will be coauthored by my SKKU team and Sandra Cespedes
for next revision.
https://datatracker.ietf.org/doc/draft-jeong-ipwave-vehicular-neighbor-discovery/

The IPWAVE Mobility Management draft will be coauthored by my SKKU team and Sri Gundavelli
for next revision.
https://datatracker.ietf.org/doc/draft-jeong-ipwave-vehicular-mobility-management/<https://datatracker..ietf.org/doc/draft-jeong-ipwave-vehicular-mobility-management/>

For the IPWAVE PS draft, Charlie Perkins was supposed to confirm whether my revision satisfies his
comments or not. For one month, there was no feedback from him.
It seems like he cannot afford to review it due to his personal issues.

I would like to ask you as IPWAVE WG chairs to be able to lead our group more actively by
reviewing the PS draft and submitting it to the IESG through the WG last call..

After the completion of the IPWAVE PS draft, our group will be able to discuss the rechartering and
new work items.

By the way, I met an engineer from the Hyundai automotive to discuss IPWAVE-based applications
for vehicles. His team implemented a remote charging system control protocol for electric vehicles
using IEEE 802.11n, and will use IEEE 802.11-OCB for this system.
His team are looking for use cases of IPWAVE protocols such as context-aware navigator to show
neighbor vehicles and pedestrians.

If IPWAVE WG is closed, we will lose the opportunity to enable our IPWAVE work items described in the PS draft
that are the near-future demands in automotive industry.

As my personal request, it will be great to have a short IPWAVE WG session this Singapore meeting.

Thanks.

Best Regards,
Paul

On Sat, Aug 24, 2019 at 12:22 AM Russ Housley <[email-masked]<mailto:[email-masked]>> wrote:
Dear IPWAVE WG:

We do not see the need for a meeting in Singapore.  We believe that mail list discussion is needed to wrap up the Problem Statement document.

We observe that the energy in this WG is pretty low.  As a result, we are quite reluctant to re-charter to tackle new work items.  The Problem Statement document includes many potential topics, but without a great deal more energy, this WG does not seem to be the right place to tackle them..  This means that the IPWAVE WG will be closed down once the current charter is complete unless the chairs and our AD see a significant increase in energy for one or more potential work items.  This will be measured by individual Internet-Draft posting and mail list discussion of them.

Russ and Carlos

_______________________________________________
its mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/its

--
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php<http://cpslab.skku.edu/people-jaehoon-jeong.php>

_______________________________________________
its mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/its

--
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php<http://cpslab.skku.edu/people-jaehoon-jeong.php>

--
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: Russ Housley <[email-masked]>
Date: Sat, 7 Sep 2019 11:44:13 -0400

Paul:

As I said in my note that started this thread, we will measure energy for potential work items by individual Internet-Draft posting and mail list discussion of them.  So far, we have not seen any Internet-Drafts.

Russ

> On Sep 5, 2019, at 8:41 PM, Mr. Jaehoon Paul Jeong <[email-masked]> wrote:
> 
> Hi Russ and Carlos,
> If there is no official IPWAVE WG meeting, I want to have a bar meeting with IPWAVE WG members during the IETF-106 meeting..
> 
> On Tue, Sep 3, 2019 at 10:31 PM Mr. Jaehoon Paul Jeong <[email-masked] <mailto:[email-masked]>> wrote:
> Hi Charlie,
> On Sun, Aug 25, 2019 at 2:52 AM Charlie Perkins <[email-masked] <mailto:[email-masked]>> wrote:
> Hello Paul,
> 
>> https://datatracker.ietf.org/doc/draft-jeong-ipwave-vehicular-neighbor-discovery/ <https://datatracker.ietf.org/doc/draft-jeong-ipwave-vehicular-neighbor-discovery/> 
>>  
>> https://datatracker.ietf.org/doc/draft-jeong-ipwave-vehicular-mobility-management/ <https://datatracker..ietf.org/doc/draft-jeong-ipwave-vehicular-mobility-management/> 
>> 
>> On Sat, Aug 24, 2019 at 12:22 AM Russ Housley <[email-masked] <mailto:[email-masked]>> wrote:
>> Dear IPWAVE WG:
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/its <https://www.ietf.org/mailman/listinfo/its>
>> 
>> 
>> -- 
>> Email: [email-masked] <mailto:[email-masked]>, [email-masked] <mailto:[email-masked]>
>> Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php <http://cpslab.skku.edu/people-jaehoon-jeong.php>
>> 
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/its <https://www.ietf.org/mailman/listinfo/its>
> 
> 
> -- 
> Email: [email-masked] <mailto:[email-masked]>, [email-masked] <mailto:[email-masked]>
> Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php <http://cpslab.skku.edu/people-jaehoon-jeong.php>
> 
> 
> -- 
> Mr.. Jaehoon (Paul) Jeong, Ph.D.
> Associate Professor
> Department of Software
> Sungkyunkwan University
> Office: +82-31-299-4957
> Email: [email-masked] <mailto:[email-masked]>, [email-masked] <mailto:[email-masked]>
> Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php <http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Sun, 8 Sep 2019 20:32:02 +0900

Hi Russ,
You are right.

However, as you know, the IPWAVE PS draft focuses on the three work items
such as the Vehicular Neighbor Discovery (VND), Vehicular Mobility
Management (VMM), Security and Privacy.
The first two work items have been posted before along with the IETF
Hackathons and will be revised before the I-D submission due for the
IETF-106 meeting.
- VND

- VMM

The security and privacy draft will be prepared by my SKKU group with our
previous research and will be posted this month.

As a possible work item, the DNS name auto configuration (DNSNA) draft for
in-vehicle IoT devices has been revised so far.
- DNSNA
  https://datatracker.ietf.org/doc/draft-jeong-ipwave-iot-dns-autoconf/

I believe that the other IPWAVE drafts will be revised and posted before
the I-D submission due.

IPWAVE WG,
if you have the existing IPWAVE drafts and new ideas, could you post your
drafts before the I-D submission due in order to discuss next work items
for the IPWAVE rechartering in the IETF-106 IPWAVE WG session?

Thanks.

Best Regards,
Paul

2019년 9월 8일 (일) 오전 12:44, Russ Housley <[email-masked]>님이 작성:

> Paul:
>
> As I said in my note that started this thread, we will measure energy for
> potential work items by individual Internet-Draft posting and mail list
> discussion of them.  So far, we have not seen any Internet-Drafts.
>
> Russ
>
>
> My SKKU team are preparing for IPWAVE Hackathon Project for IPWAVE
> mobility management in IETF-106 Singapore meeting.
> with IPWAVE WG members during the IETF-106 meeting..
>
> Recently, I had a meeting with a principal engineer (Mr. Zeung-il Kim)
> from Hyundai Motor, which is the major automotive company in Korea.
>>> If IPWAVE WG is closed, we will lose the opportunity to enable our
>>> IPWAVE work items described in the PS draft
>>>> We do not see the need for a meeting in Singapore.  We believe that
>>>> mail list discussion is needed to wrap up the Problem Statement document.
>>>>

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 9 Sep 2019 15:45:33 +0200

Hi Russ,

I posted this year draft-petrescu-ipwave-diaser-checksum-01

It is about communication between car and traffic lights controllers/

I maintained until 2015 draft-petrescu-autoconf-ra-based-routing-05.txt

It is about using IPv6 ND prefix exchanges between cars.  An advanced 
evolution of this draft is demonstrated between three self-driving cars 
in the AUTOPILOT project.

Alex

Le 07/09/2019 à 17:44, Russ Housley a écrit :
> Paul:
>
> As I said in my note that started this thread, we will measure energy 
> for potential work items by individual Internet-Draft posting and mail 
> list discussion of them.  So far, we have not seen any Internet-Drafts.
>
> Russ
>
>
>> On Sep 5, 2019, at 8:41 PM, Mr. Jaehoon Paul Jeong 
>> <[email-masked] <mailto:[email-masked]>> wrote:
>>
>> Hi Russ and Carlos,
>> BTW, could we have a short WG session in this Singapore meeting to 
>> report the progress of the IPWAVE PS draft?
>>
>> Also, I am planning to implement the IPWAVE basic protocols such as 
>> IPv6 over 802.11-OCB, Vehicular Neighbor Discovery, and
>> If there is no official IPWAVE WG meeting, I want to have a bar 
>> meeting with IPWAVE WG members during the IETF-106 meeting..
>>
>> Recently, I had a meeting with a principal engineer (Mr. Zeung-il 
>> Kim) from Hyundai Motor, which is the major automotive company in Korea.
>> As you want, our IPWAVE WG need to go to the next step for the 
>> realization of IPWAVE for the industry's demands
>> On Tue, Sep 3, 2019 at 10:31 PM Mr. Jaehoon Paul Jeong 
>> <[email-masked] <mailto:[email-masked]>> wrote:
>>
>>     Hi Charlie,
>>     On Sun, Aug 25, 2019 at 2:52 AM Charlie Perkins
>>     <[email-masked]
>>     <mailto:[email-masked]>> wrote:
>>
>>         Hello Paul,
>>
>>>         For the IPWAVE PS draft, Charlie Perkins was supposed to
>>>         confirm whether my revision satisfies his
>>>         If IPWAVE WG is closed, we will lose the opportunity to
>>>         enable our IPWAVE work items described in the PS draft
>>>         As my personal request, it will be great to have a short
>>>         IPWAVE WG session this Singapore meeting.
>>>
>>>         Thanks.
>>>
>>>         Best Regards,
>>>         Paul
>>>
>>>         On Sat, Aug 24, 2019 at 12:22 AM Russ Housley
>>>         <[email-masked] <mailto:[email-masked]>> wrote:
>>>
>>>             Dear IPWAVE WG:
>>>
>>>             We do not see the need for a meeting in Singapore.  We
>>>             believe that mail list discussion is needed to wrap up
>>>             the Problem Statement document.
>>>
>>>             We observe that the energy in this WG is pretty low.  As
>>>             a result, we are quite reluctant to re-charter to tackle
>>>             new work items.  The Problem Statement document includes
>>>             many potential topics, but without a great deal more
>>>             energy, this WG does not seem to be the right place to
>>>             tackle them..  This means that the IPWAVE WG will be
>>>             closed down once the current charter is complete unless
>>>             the chairs and our AD see a significant increase in
>>>             energy for one or more potential work items.  This will
>>>             be measured by individual Internet-Draft posting and
>>>             mail list discussion of them.
>>>
>>>             Russ and Carlos
>>>
>>>         Email: [email-masked]
>>>         <mailto:[email-masked]>, [email-masked]
>>>         <mailto:[email-masked]>
>>>         Personal Homepage:
>>>         http://iotlab.skku.edu/people-jaehoon-jeong.php
>>     Email: [email-masked] <mailto:[email-masked]>,
>>     [email-masked] <mailto:[email-masked]>
>>     Personal Homepage:
>>     http://iotlab.skku.edu/people-jaehoon-jeong.php
>> Email: [email-masked] <mailto:[email-masked]>, 
>> [email-masked] <mailto:[email-masked]>

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 9 Sep 2019 15:50:34 +0200

Le 08/09/2019 à 13:32, Mr. Jaehoon Paul Jeong a écrit :
> Hi Russ, You are right.
> 
> However, as you know, the IPWAVE PS draft focuses on the three work 
> items such as the Vehicular Neighbor Discovery (VND), Vehicular
> Mobility Management (VMM), Security and Privacy. The first two work
> items have been posted before along with the IETF Hackathons and will
> be revised before the I-D submission due for the IETF-106 meeting. -
> VND 

Thanks for this draft.

The draft says:

> 6.1.  Vehicular Prefix Information Option
> 
>    The VPI option contains IPv6 prefix informations in the internal
>    network.  Figure 4 shows the format of the VPI option.
 >
>       0                   1                   2                   3
>       0 1 2 3 4 5 6 7 8 9 0 1 2 3 4 5 6 7 8 9 0 1 2 3 4 5 6 7 8 9 0 1
>      +-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
>      |     Type      |    Length     | Prefix Length |   Distance    |
>      +-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
>      |                           Reserved                            |
>      +-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
>      |                                                               |
>      :                            Prefix                             :
>      |                                                               |
>      +-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
> 
>         Figure 4: Vehicular Prefix Information (VPI) Option Format
> 
>    Fields:
>     Type           8-bit identifier of the VPI option type as assigned
>                    by the IANA: TBD

For the value of the TBD, I propose we use the number decimal 24.  It is 
the Type for Route Information Option of RFC4191.

This is what we use in our cars.  If we bring these cars to another 
country, or connect them to other cars, I dont want them to fail because 
of wrong Type number.

Alex

>  The security and privacy draft will be prepared by my SKKU group
> with our previous research and will be posted this month.
> 
> As a possible work item, the DNS name auto configuration (DNSNA)
> draft for in-vehicle IoT devices has been revised so far. - DNSNA 
>  I believe that the other IPWAVE drafts will be revised and posted
> before the I-D submission due.
> 
> IPWAVE WG, if you have the existing IPWAVE drafts and new ideas,
> could you post your drafts before the I-D submission due in order to
> discuss next work items for the IPWAVE rechartering in the IETF-106
> IPWAVE WG session?
> 
> Thanks.
> 
> Best Regards, Paul
> 
> 2019년 9월 8일 (일) 오전 12:44, Russ Housley <[email-masked] 
> <mailto:[email-masked]>>님이 작성:
> 
> Paul:
> 
> for potential work items by individual Internet-Draft posting and
> mail list discussion of them.  So far, we have not seen any 
> Internet-Drafts.
> 
> Russ
> 
> 
>> Hi Russ and Carlos, It seems like Charlie cannot afford to review
>> the revised IPWAVE PS draft due to his work.
>> 
>> mobility management in IETF-106 Singapore meeting. This experience
>> will be useful to discuss our next step. Also, I am planning to
>> implement the IPWAVE basic protocols such as IPv6 over 802.11-OCB,
>> Vehicular Neighbor Discovery, and Vehicular Mobility Management in
>> Ubuntu Linux early next year. In this IETF-106 meeting, we can
>> discuss our next step. If there is no official IPWAVE WG meeting, I
>> want to have a bar meeting with IPWAVE WG members during the
>> IETF-106 meeting..
>> 
>> Kim) from Hyundai Motor, which is the major automotive company in 
>> Korea. His team has interest in implementing IPv6 over 802.11-OCB
>> for the vehicular services such as remote charging system, 
>> context-aware navigator and infotainment for electric vehicles. I
>> will have a meeting with his team this September again.
>> 
>> realization of IPWAVE for the industry's demands in the coming
>> autonomous vehicle era.
>> 
>> Best Regards, Paul
>> Hi Charlie, Do you need more time to finish the review?
>> 
>> Thanks.
>> 
>> Best Regards, Paul
>> 
>> 
>> Regards, Charlie P.
>>> Hi Russ and Carlos, My SKKU team have been working for IPWAVE
>>> Neighbor Discovery for IETF-104 and IETF-105. For IETF-106, my
>>> team are working for IPWAVE Mobility Management. The IPWAVE
>>> Neighbor Discovery draft will be coauthored by my SKKU team and
>>> Sandra Cespedes for next revision. 
The IPWAVE Mobility Management draft will be coauthored
>>> by my SKKU team and Sri Gundavelli for next revision. 
>>> 
>>> 
>>> For the IPWAVE PS draft, Charlie Perkins was supposed to confirm
>>> whether my revision satisfies his comments or not. For one month,
>>> there was no feedback from him. It seems like he cannot afford to
>>> review it due to his personal issues.
>>> 
>>> I would like to ask you as IPWAVE WG chairs to be able to lead
>>> our group more actively by reviewing the PS draft and submitting
>>> it to the IESG through the WG last call..
>>> 
>>> After the completion of the IPWAVE PS draft, our group will be
>>> able to discuss the rechartering and new work items.
>>> 
>>> By the way, I met an engineer from the Hyundai automotive to
>>> discuss IPWAVE-based applications for vehicles. His team
>>> implemented a remote charging system control protocol for
>>> electric vehicles using IEEE 802.11n, and will use IEEE
>>> 802.11-OCB for this system. His team are looking for use cases of
>>> IPWAVE protocols such as context-aware navigator to show neighbor
>>> vehicles and pedestrians.
>>> 
>>> If IPWAVE WG is closed, we will lose the opportunity to enable
>>> our IPWAVE work items described in the PS draft that are the
>>> near-future demands in automotive industry.
>>> 
>>> Best Regards, Paul
>>> We do not see the need for a meeting in Singapore. We believe
>>> that mail list discussion is needed to wrap up the Problem
>>> Statement document.
>>> 
>>> We observe that the energy in this WG is pretty low. As a result,
>>> we are quite reluctant to re-charter to tackle new work items.
>>> The Problem Statement document includes many potential topics,
>>> but without a great deal more energy, this WG does not seem to
>>> be the right place to tackle them..  This means that the IPWAVE
>>> WG will be closed down once the current charter is complete
>>> unless the chairs and our AD see a significant increase in energy
>>> for one or more potential work items.  This will be measured by 
>>> _______________________________________________ its mailing list 
>>> -- =========================== Mr. Jaehoon (Paul) Jeong, Ph.D. 
>>> Associate Professor Department of Software Sungkyunkwan
>>> University Office: +82-31-299-4957 Email: [email-masked] 
>>> <mailto:[email-masked]> Personal Homepage: 
>>> _______________________________________________ its mailing list 
>> -- =========================== Mr. Jaehoon (Paul) Jeong, Ph.D. 
>> Associate Professor Department of Software Sungkyunkwan University 
>> Office: +82-31-299-4957 Email: [email-masked]
>> <mailto:[email-masked]> Personal Homepage: 
>> <http://cpslab.skku..edu/people-jaehoon-jeong.php>
>> 
>> 
>> 
>> -- =========================== Mr.. Jaehoon (Paul) Jeong, Ph.D. 
>> Associate Professor Department of Software Sungkyunkwan University 
>> Office: +82-31-299-4957 Email: [email-masked]
>> <mailto:jaehoon.paul@gmail..com>, [email-masked]
>> <mailto:[email-masked]> Personal Homepage:
>> _______________________________________________ its mailing list 
> _______________________________________________ its mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/its
>

---

From: Charlie Perkins <[email-masked]>
Date: Mon, 9 Sep 2019 21:15:31 -0700

Hello folks,

I've been reviewing the document.

I expect to send my review tomorrow.  Should I post it to the list?  
Most of the comments are editorial.

Regards,
Charlie P.

On 9/5/2019 5:41 PM, Mr. Jaehoon Paul Jeong wrote:
>>         discuss IPWAVE-based applications
>>             be measured by individual Internet-Draft posting and mail
>>             list discussion of them.
>>
>>             Russ and Carlos
>>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Tue, 10 Sep 2019 16:22:57 +0900

Hi Charlie,
For editorial comments, you can send me in a personal email.

For discussion issues, you can post them in the IPWAVE mailing list.

Thanks.

Best Regards,
Paul

2019년 9월 10일 (화) 오후 1:15, Charlie Perkins <[email-masked]>님이
작성:

> I expect to send my review tomorrow.  Should I post it to the list?  Most
> of the comments are editorial.
>
> Regards,
> Charlie P.

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Wed, 11 Sep 2019 02:10:34 +0900

Hi Alex,
Your suggestion of Route Information Option (24) will be good.
I agree at your suggestion.

If other people in our IPWAVE WG think that it is good,
I will reflect your suggestion on the revision of the Vehicular ND draft.

Thanks.

Paul

On Mon, Sep 9, 2019 at 10:50 PM Alexandre Petrescu <
[email-masked]> wrote:

> <https://datatracker..
> ietf.org/doc/draft-jeong-ipwave-vehicular-mobility-management/>
> >>>
> >>>