Subject: Re: [ipwave] I-D Action: draft-ietf-ipwave-vehicular-networking-14.txt

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Thu, 7 May 2020 12:25:20 +0900

Hi IPWAVE WG,
I am working for the revision with the reviewers.
I need more time and I will be able to finish early next week.
I am sorry for the delay.

Best Regards,
Paul

On Fri, May 1, 2020 at 3:02 AM Mr. Jaehoon Paul Jeong <
[email-masked]> wrote:

> Hi Russ, Carlos and IPWAVE WG,
> I need more time to address the reviewers' comments.
> I will be able to post the revised draft early next week.
>
> Thanks for your support and patience.
>
> Best Regards,
> Paul
>
> On Thu, Apr 9, 2020 at 7:19 PM Mr. Jaehoon Paul Jeong <
> [email-masked]> wrote:
>
>> Hi Russ and Carlos,
>> As you see, the following five people reviewed the IPWAVE PS draft
>> according to the advice of our AD, Suresh:
>>
>> Zeungil (Ben) Kim (Hyundai Motors)
>> Zhiwei Yan (CNNIC)
>> Yong-Joon Joe (LSware)
>> Jung-Soo Park (ETRI)
>> Kyoungjae Sun (Soongsil University)
>>
>> I will revise our IPWAVE PS draft with their comments by the end of this
>> April.
>> With the revised draft, I believe you can do WGLC for it.
>>
>> Thanks.
>>
>> Best Regards,
>> Paul
>>
>>
>> 2020년 3월 10일 (화) 오전 4:46, Russ Housley <[email-masked]>님이 작성:
>>
>>> Paul believes that he has addressed all comments in revision:
>>> https://tools.ietf.org/html/draft-ietf-ipwave-vehicular-networking-14
>>>
>>> I think we need to let at least five reviewers.  Could you do a review
>>> of this revision?  Please respond to the WG mail list.
>>>
>>> Thanks,
>>>   Russ
>>>
>>>
>>> On Mar 9, 2020, at 2:17 PM, [email-masked] wrote:
>>>
>>>
>>> A New Internet-Draft is available from the on-line Internet-Drafts
>>> directories.
>>> This draft is a work item of the IP Wireless Access in Vehicular
>>> Environments WG of the IETF.
>>>
>>>        Title           : IPv6 Wireless Access in Vehicular Environments
>>> (IPWAVE): Problem Statement and Use Cases
>>>        Author          : Jaehoon Paul Jeong (editor)
>>> Filename        : draft-ietf-ipwave-vehicular-networking-14.txt
>>> Pages           : 32
>>> Date            : 2020-03-09
>>>
>>> Abstract:
>>>   This document discusses the problem statement and use cases of
>>>   IPv6-based vehicular networking for Intelligent Transportation
>>>   Systems (ITS).  The main scenarios of vehicular communications are
>>>   vehicle-to-vehicle (V2V), vehicle-to-infrastructure (V2I), and
>>>   vehicle-to-everything (V2X) communications.  First, this document
>>>   explains use cases using V2V, V2I, and V2X networking.  Next, it
>>>   makes a problem statement about key aspects in IPv6-based vehicular
>>>   networking, such as IPv6 Neighbor Discovery, Mobility Management, and
>>>   Security & Privacy.  For each key aspect, this document specifies
>>>   requirements for IPv6-based vehicular networking.
>>>
>>>
>>> The IETF datatracker status page for this draft is:
>>> https://datatracker.ietf.org/doc/draft-ietf-ipwave-vehicular-networking/
>>>
>>> There are also htmlized versions available at:
>>> https://tools.ietf.org/html/draft-ietf-ipwave-vehicular-networking-14
>>>
>>> https://datatracker.ietf.org/doc/html/draft-ietf-ipwave-vehicular-networking-14
>>>
>>> A diff from the previous version is available at:
>>>
>>> https://www.ietf.org/rfcdiff?url2=draft-ietf-ipwave-vehicular-networking-14
>>>
>>>
>>> Please note that it may take a couple of minutes from the time of
>>> submission
>>> until the htmlized version and diff are available at tools.ietf.org.
>>>
>>> Internet-Drafts are also available by anonymous FTP at:
>>> ftp://ftp.ietf.org/internet-drafts/
>>>
>>>
>>> _______________________________________________
>>> its mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/its
>>>
>>>
>>> _______________________________________________
>>> its mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/its
>>>
>>
>
> --
> ===========================
> Mr. Jaehoon (Paul) Jeong, Ph.D.
> Associate Professor
> Department of Software
> Sungkyunkwan University
> Office: +82-31-299-4957
> Email: [email-masked], [email-masked]
> Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
> <http://cpslab.skku.edu/people-jaehoon-jeong.php>
>

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Fri, 15 May 2020 06:55:03 +0900

Hi IPWAVE WG,
I am still working for the revision with the reviewers.
Since there are many challenging questions and comments
along with my university work,
I need more time and I will be able to finish
the revision by the end of this May.

Thanks for your patience and support.

Best Regards,
Paul

---

From: "Templin (US), Fred L" <[email-masked]>
Date: Thu, 14 May 2020 23:50:53 +0000

Hi Paul - I assume the comments I raised on the list beginning 4/14/2020
will be addressed?

Thanks - Fred

From: its [mailto:[email-masked]] On Behalf Of Mr. Jaehoon Paul Jeong
Sent: Thursday, May 14, 2020 2:55 PM
To: Russ Housley <[email-masked]>; CARLOS JESUS BERNARDOS CANO <[email-masked]>; [email-masked]
Cc: Eric Vyncke (evyncke) <[email-masked]>; skku-iotlab-members <[email-masked]>; Mr. Jaehoon Paul Jeong <[email-masked]>
Subject: Re: [ipwave] I-D Action: draft-ietf-ipwave-vehicular-networking-14.txt

Hi IPWAVE WG,

Best Regards,
Paul

2020년 5월 7일 (목) 오후 12:25, Mr. Jaehoon Paul Jeong <[email-masked]<mailto:[email-masked]>>님이 작성:
Hi IPWAVE WG,
I am working for the revision with the reviewers.
I need more time and I will be able to finish early next week.
I am sorry for the delay.

Best Regards,
Paul

On Fri, May 1, 2020 at 3:02 AM Mr. Jaehoon Paul Jeong <[email-masked]<mailto:[email-masked]>> wrote:
Hi Russ, Carlos and IPWAVE WG,
I need more time to address the reviewers' comments.
I will be able to post the revised draft early next week.

Best Regards,
Paul

On Thu, Apr 9, 2020 at 7:19 PM Mr. Jaehoon Paul Jeong <[email-masked]<mailto:[email-masked]>> wrote:
Hi Russ and Carlos,
As you see, the following five people reviewed the IPWAVE PS draft according to the advice of our AD, Suresh:

I will revise our IPWAVE PS draft with their comments by the end of this April.
With the revised draft, I believe you can do WGLC for it.

Thanks.

Best Regards,
Paul

2020년 3월 10일 (화) 오전 4:46, Russ Housley <[email-masked]<mailto:[email-masked]>>님이 작성:
Paul believes that he has addressed all comments in revision:
https://tools.ietf.org/html/draft-ietf-ipwave-vehicular-networking-14

I think we need to let at least five reviewers..  Could you do a review of this revision?  Please respond to the WG mail list.

Thanks,
  Russ

On Mar 9, 2020, at 2:17 PM, [email-masked]<mailto:[email-masked]> wrote:

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IP Wireless Access in Vehicular Environments WG of the IETF.

       Title           : IPv6 Wireless Access in Vehicular Environments (IPWAVE): Problem Statement and Use Cases
       Author          : Jaehoon Paul Jeong (editor)
Filename        : draft-ietf-ipwave-vehicular-networking-14.txt
Pages           : 32
Date            : 2020-03-09

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

_______________________________________________
its mailing list
[email-masked]<mailto:its@ietf..org>
https://www.ietf.org/mailman/listinfo/its

_______________________________________________
its mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/its

--
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php<http://cpslab.skku.edu/people-jaehoon-jeong.php>

--
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Fri, 15 May 2020 09:26:06 +0900

Hi Fred,
I will address those comments, too.
I am also preparing a revision letter to show how to address each question
and comment from
the reviewers as follows:

Zeungil (Ben) Kim (Hyundai Motors)
Zhiwei Yan (CNNIC)
Yong-Joon Joe (LSware)
Jung-Soo Park (ETRI)
Kyoungjae Sun (Soongsil University)
Nancy Cam-Winget (Cisco)
Fred L. Templin (The Boeing Company)

Thanks.

Best Regards,

Paul

On Fri, May 15, 2020 at 8:51 AM Templin (US), Fred L <
[email-masked]> wrote:

> *From:* its [mailto:[email-masked]] *On Behalf Of *Mr. Jaehoon Paul
> Jeong
> *Sent:* Thursday, May 14, 2020 2:55 PM
> *To:* Russ Housley <[email-masked]>; CARLOS JESUS BERNARDOS CANO <
> [email-masked]>; [email-masked]
> *Cc:* Eric Vyncke (evyncke) <[email-masked]>; skku-iotlab-members <
> [email-masked]>; Mr. Jaehoon Paul Jeong <
> [email-masked]>
> *Subject:* Re: [ipwave] I-D Action:
> draft-ietf-ipwave-vehicular-networking-14.txt
>
>
>
> Hi IPWAVE WG,
> 2020년 5월 7일 (목) 오후 12:25, Mr. Jaehoon Paul Jeong <[email-masked]
> <[email-masked]>>님이 작성:
>
> Hi IPWAVE WG,
>
> I think we need to let at least five reviewers..  Could you do a review of
> this revision?  Please respond to the WG mail list.
>
>
>
> Thanks,
>
>   Russ
>
>
>
>
>
> [email-masked] <its@ietf..org>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Mon, 1 Jun 2020 08:52:23 +0900

Hi IPWAVE WG,
I am still working for the revision of the IPWAVE PS draft, but I need
another week to finish the revision.
I was so busy with my other university works.
I will try to finish the revision as soon as possible.

Best Regards,
Paul

On Fri, May 15, 2020 at 9:26 AM Mr. Jaehoon Paul Jeong <
[email-masked]> wrote:

>> *From:* its [mailto:[email-masked]] *On Behalf Of *Mr. Jaehoon
>> Paul Jeong
>> I think we need to let at least five reviewers..  Could you do a review

Department of Computer Science and Engineering