Subject: Re: [iucg] ICANN News Alert -- Status Update: IDN ccTLD Fast Track Process Implementation

From: Marie-France Berny <[email-masked]>
Date: Thu, 10 Sep 2009 11:19:41 +0200

Vint,
you will permit me to kindly but firmly protest. For two reasons:

1.  Three of us were banned and my father quitted because they only alluded
to the need of interoperability with the users contributed ML-DNS
exploration. Here you quote a pure political project which has far less
technical interest than Project.FRA and Multilinc. These two projects have
defined R&D objectives and want to be the two operationnal experiences
required by the IETF in its standardization track.

2. this ICANN document is VERY embarassing and I think we should clarify
through the IETF/ICANN and IETF/ISO liaisons. This memo transfers the ICANN
interest in the internet to the political sector: until now (Tymnet 1978
agreement, RFC 920, RFC 1531, ICP-1) the reference for the international
network was the ISO 3166 standard, accompanied by the ISO 639 and ISO 10646
series in this WG area and the ISO 639-6 mainteneer participate to this WG.

The ICANN's call upon the UN competence, without even a reference to the
WSIS ad-hoc structure is an important change to the understanding of the
Internet and to the UN consensus. The Users, politically through the Civil
Society and technically through the IUCG, will most probably question this
as they we have no liaison and no say in there. As long as the UN is
concerned the Internet adminance (administrative and technical governance)
belongs to the scope of its enhanced cooperation decided by the WSIS and
ICANN prevented so far. In this enhanced cooperation regalian, civil,
private, international and normative interests are authoritatively present.

The Internet standardisation process MUST stay centralised within the IETF.
This is what IESG implied in responding to JFC's appeal and why the IUCG was
established as non-WG IETF mailing list and not as an UN/WSIS enhanced
cooperation. I think we MUST professionnally finish the WG/LC and document
set review process, in adressing each and every point this WG has listed and
we compiled in
http://www.ietf.org/internet-drafts/draft-iucg-wgidnabislc-01.txt<http://www.ietf.org/internet-drafts/draft-iucg-wgidnabislc-00.txt>.
Then we should be able to go as quickly/seemlessly as possible through the
IETF/LC (could ICANN proceeed if the IDNA document set is disputed at the
IETF?), once the script metadata support issue - typified by the French
majuscules - is resolved, most probably in cooperation with Unicode or
through an ISO NWIP.

I think that the Project.FRA team will do its best to document the interplus
"better internet usage architecture" within the same time windows (but we
need the whole
http://www.ietf.org/internet-drafts/draft-iucg-wgidnabislc-01.txt<http://www.ietf.org/internet-drafts/draft-iucg-wgidnabislc-00.txt>to
be addressed first). We were the first to ask this WG to consider the
9/9/30 date including for the very reasons you give now. We were rebuked by
several.

I wish also to say that I am surprised after so many linguistics issues have
been debated by engineers in this WG, we might accept that politics and
lawyers come and decide that the "few" linguistics aspects of IDNA only
relate to ISO 3166 issues (that ICANN should already addressed for a long
[and I understand have been positively answered] through its - I hope active
- participation within the ISO 3166/MA.

IMHO, but I may be wrong, the internet technology should not be the result
of a competition between merchants and users?

Marie-France Berny

2009/9/10 Vint Cerf <[email-masked]>

> ICANN is moving ahead. I would like to submit final I-D's to IESG in the
> next few days if possible.
> Editors:
>
> what is the status of each of your documents in terms of absorbing inputs
> from last call?
>
> What issues do you need me, as chair, to provide guidance for, if any?
>
> thanks
>
> vint
>
>
>
> Begin forwarded message:
>
> *From: *ICANN News Alert <[email-masked]>
> *Date: *September 9, 2009 7:35:58 PM EDT
> *To: [email-masked]
> *Subject: **ICANN News Alert -- Status Update: IDN ccTLD Fast Track
> Process Implementation*
>
>    <http://www.icann.org/> News Alert
>
> http://www.icann.org/en/announcements/announcement-2-09sep09-en.htm
> ------------------------------
> Status Update: IDN ccTLD Fast Track Process Implementation
>
> 9 September 2009
>
> * * ICANN is pleased to provide the following status report on the
> progress of implementation of the IDN ccTLD Fast Track Process. Overall, the
> implementation is tracking to the project plan and it is planned to be
> submitted to the Board during the ICANN meeting in Korea, Seoul, 26-30
> October 2009. Discussion of the implementation plan will continue during the
> Korea meeting and the plan can be amended if a change is indicated.
> Anticipating positive Board consideration, the process can be launch within
> a very small timeframe after the Seoul meeting (in the fourth quarter of
> 2009).
>
> The proposed Final Implementation Plan will be posted online for public
> review at the end of September 2009, and a new status update of the overall
> implementation will be provided prior to the Korea meeting.
>
> * Implementation Update: *
>
>    -
>
>    DNS Stability Panel: Interisle has been contracted to form the DNS
>    Stability Panel that conducts the technical string requirement evaluations
>    for requested IDN ccTLDs. This includes a verification that the delegations
>    of new TLD strings will not result in user confusion with any existing
>    strings in the DNS. Interisle is currently in the process of forming the DNS
>    Stability Panel for Fast Track Process String Evaluation and providing
>    on-boarding material to panel members.
>     -
>
>    Online Request System: the online system through which IDN ccTLD
>    requests will be submitted is in the final stages of development and
>    testing. The next three weeks will be used: (i) finalize the online content
>    (ii) perform a legal review (iii) undertake a live test. As part of the live
>    test ICANN has consulted with representatives of five countries and invited
>    them to participate in testing of the system. Testing includes: submitting a
>    test request in the system, processing / qualification by staff, providing
>    feedback on the test to participants. These tests will run from the end of
>    September through 9 October after which a new status report of overall Fast
>    Track implementation will be released.
>     -
>
>    Online IDN area: the IDN area online will be revised with an FAQ,
>    factsheets, and a manual reference for use of the online request system. The
>    new and improved site will be released prior to the Fast Track Process
>    launch time.
>     -
>
>    Linguistic Processes: there are a few aspects of the Fast Track Process
>    that are related to linguists or require the advice or statements from
>    experts in writing systems. An important piece of this relates to the
>    requested string(s) as a meaningful representation of a country or territory
>    name. UNGEGN has agreed to support Fast Track participants as needed with
>    referrals to such expertise. The referrals will be provided through an ICANN
>    point of contact and the method for requesting such expertise will be
>    described in the proposed Final Implementation Plan. ICANN plans to support
>    to those requiring linguistic assistance.
>     -
>
>    Outstanding issues: several topics that has been discussed in public
>    comment on implementation proposals of the Fast Track Process since the
>    initial draft implementation plan was released on 23 October 2008. These
>    include: (i) the form of relationship between an IDN ccTLD manager and
>    ICANN, (ii) cost considerations regarding contribution to processing and TLD
>    support costs, (iii) management of variant TLDs. Solutions to these issues
>    have been discussed, and it is believed that current opinions or positions
>    of each community segment is well understood.
>
> For questions, please contact Tina Dam, at ICANN, at: [email-masked].
> ------------------------------
>
> *Sign up for ICANN's Monthly Magazine <http://www.icann.org/magazine/>*
>
>
>   This message was sent from ICANN News Alert to [email-masked]. It was
> sent from: ICANN, 4676 Admiralty Way, Suite 330 , Marina del Rey, CA
> 90292-6601. You can modify/update your subscription via the link below. Email
> Marketing by <http://www.icontact.com/a.pl/144186>
>  <http://www.icontact.com/a.pl/144186>
>
>    Manage your subscription
> <http://app.icontact.com/icp/mmail-mprofile.pl?r=9828131&l=6333&s=9CK0&m=260133&c=165637>
>
>
>
> _______________________________________________
> Idna-update mailing list
> [email-masked]
> http://www.alvestrand.no/mailman/listinfo/idna-update
>
>

---

From: Tina Dam <[email-masked]>
Date: Thu, 10 Sep 2009 09:44:24 -0700

Dear Marie-France Berny,
I don't think your concerns with the ICANN processes have much to do with the IDNA mailing list. I am happy to talk to you about your concerns about the fast Track process and the status announcement off-list if you are interested. Please contact me directly.

Kind regards,

Tina Dam
Sr. Director, IDNs
ICANN

Cell: +1-310-862-2026
Office: +1-310-301-5838

Tina

From: [email-masked] [mailto:[email-masked]] On Behalf Of Marie-France Berny
Sent: Thursday, September 10, 2009 2:20 AM
To: Vint Cerf; Lisa Dusseault
Cc: [email-masked]; [email-masked]; internet users contributing group; [email-masked]
Subject: Re: ICANN News Alert -- Status Update: IDN ccTLD Fast Track Process Implementation

Vint,

1.  Three of us were banned and my father quitted because they only alluded to the need of interoperability with the users contributed ML-DNS exploration. Here you quote a pure political project which has far less technical interest than Project.FRA and Multilinc. These two projects have defined R&D objectives and want to be the two operationnal experiences required by the IETF in its standardization track.

2. this ICANN document is VERY embarassing and I think we should clarify through the IETF/ICANN and IETF/ISO liaisons. This memo transfers the ICANN interest in the internet to the political sector: until now (Tymnet 1978 agreement, RFC 920, RFC 1531, ICP-1) the reference for the international network was the ISO 3166 standard, accompanied by the ISO 639 and ISO 10646 series in this WG area and the ISO 639-6 mainteneer participate to this WG.

The ICANN's call upon the UN competence, without even a reference to the WSIS ad-hoc structure is an important change to the understanding of the Internet and to the UN consensus. The Users, politically through the Civil Society and technically through the IUCG, will most probably question this as they we have no liaison and no say in there. As long as the UN is concerned the Internet adminance (administrative and technical governance) belongs to the scope of its enhanced cooperation decided by the WSIS and ICANN prevented so far. In this enhanced cooperation regalian, civil, private, international and normative interests are authoritatively present.

The Internet standardisation process MUST stay centralised within the IETF. This is what IESG implied in responding to JFC's appeal and why the IUCG was established as non-WG IETF mailing list and not as an UN/WSIS enhanced cooperation. I think we MUST professionnally finish the WG/LC and document set review process, in adressing each and every point this WG has listed and we compiled in http://www.ietf.org/internet-drafts/draft-iucg-wgidnabislc-01.txt<http://www.ietf.org/internet-drafts/draft-iucg-wgidnabislc-00.txt>. Then we should be able to go as quickly/seemlessly as possible through the IETF/LC (could ICANN proceeed if the IDNA document set is disputed at the IETF?), once the script metadata support issue - typified by the French majuscules - is resolved, most probably in cooperation with Unicode or through an ISO NWIP.

I think that the Project.FRA team will do its best to document the interplus "better internet usage architecture" within the same time windows (but we need the whole http://www.ietf.org/internet-drafts/draft-iucg-wgidnabislc-01.txt<http://www.ietf.org/internet-drafts/draft-iucg-wgidnabislc-00.txt> to be addressed first). We were the first to ask this WG to consider the 9/9/30 date including for the very reasons you give now. We were rebuked by several.

I wish also to say that I am surprised after so many linguistics issues have been debated by engineers in this WG, we might accept that politics and lawyers come and decide that the "few" linguistics aspects of IDNA only relate to ISO 3166 issues (that ICANN should already addressed for a long [and I understand have been positively answered] through its - I hope active - participation within the ISO 3166/MA.

IMHO, but I may be wrong, the internet technology should not be the result of a competition between merchants and users?

Marie-France Berny

2009/9/10 Vint Cerf <[email-masked]<mailto:[email-masked]>>
ICANN is moving ahead. I would like to submit final I-D's to IESG in the next few days if possible.

Editors:

what is the status of each of your documents in terms of absorbing inputs from last call?

thanks

vint

Begin forwarded message:

From: ICANN News Alert <[email-masked]<mailto:[email-masked]>>
Date: September 9, 2009 7:35:58 PM EDT
To: [email-masked]<mailto:[email-masked]>
Subject: ICANN News Alert -- Status Update: IDN ccTLD Fast Track Process Implementation

Error! Filename not specified.<http://www.icann.org/>
News Alert

________________________________
Status Update: IDN ccTLD Fast Track Process Implementation

9 September 2009

ICANN is pleased to provide the following status report on the progress of implementation of the IDN ccTLD Fast Track Process. Overall, the implementation is tracking to the project plan and it is planned to be submitted to the Board during the ICANN meeting in Korea, Seoul, 26-30 October 2009. Discussion of the implementation plan will continue during the Korea meeting and the plan can be amended if a change is indicated. Anticipating positive Board consideration, the process can be launch within a very small timeframe after the Seoul meeting (in the fourth quarter of 2009).

The proposed Final Implementation Plan will be posted online for public review at the end of September 2009, and a new status update of the overall implementation will be provided prior to the Korea meeting.

Implementation Update:

*DNS Stability Panel: Interisle has been contracted to form the DNS Stability Panel that conducts the technical string requirement evaluations for requested IDN ccTLDs. This includes a verification that the delegations of new TLD strings will not result in user confusion with any existing strings in the DNS. Interisle is currently in the process of forming the DNS Stability Panel for Fast Track Process String Evaluation and providing on-boarding material to panel members.

*Online Request System: the online system through which IDN ccTLD requests will be submitted is in the final stages of development and testing. The next three weeks will be used: (i) finalize the online content (ii) perform a legal review (iii) undertake a live test. As part of the live test ICANN has consulted with representatives of five countries and invited them to participate in testing of the system. Testing includes: submitting a test request in the system, processing / qualification by staff, providing feedback on the test to participants. These tests will run from the end of September through 9 October after which a new status report of overall Fast Track implementation will be released.

*Online IDN area: the IDN area online will be revised with an FAQ, factsheets, and a manual reference for use of the online request system. The new and improved site will be released prior to the Fast Track Process launch time.

*Linguistic Processes: there are a few aspects of the Fast Track Process that are related to linguists or require the advice or statements from experts in writing systems. An important piece of this relates to the requested string(s) as a meaningful representation of a country or territory name. UNGEGN has agreed to support Fast Track participants as needed with referrals to such expertise. The referrals will be provided through an ICANN point of contact and the method for requesting such expertise will be described in the proposed Final Implementation Plan. ICANN plans to support to those requiring linguistic assistance.

*Outstanding issues: several topics that has been discussed in public comment on implementation proposals of the Fast Track Process since the initial draft implementation plan was released on 23 October 2008. These include: (i) the form of relationship between an IDN ccTLD manager and ICANN, (ii) cost considerations regarding contribution to processing and TLD support costs, (iii) management of variant TLDs. Solutions to these issues have been discussed, and it is believed that current opinions or positions of each community segment is well understood.

For questions, please contact Tina Dam, at ICANN, at: [email-masked]<mailto:[email-masked]>.

________________________________

Sign up for ICANN's Monthly Magazine<http://www.icann.org/magazine/>

This message was sent from ICANN News Alert to [email-masked]<mailto:[email-masked]>. It was sent from: ICANN, 4676 Admiralty Way, Suite 330 , Marina del Rey, CA 90292-6601. You can modify/update your subscription via the link below.

Email Marketing by<http://www.icontact.com/a.pl/144186>
Error! Filename not specified.<http://www.icontact.com/a.pl/144186>

Error! Filename not specified.Manage your subscription <http://app.icontact.com/icp/mmail-mprofile.pl?r=9828131&l=6333&s=9CK0&m=260133&c=165637>

Error! Filename not specified.

_______________________________________________
Idna-update mailing list
[email-masked]<mailto:[email-masked]>
http://www.alvestrand.no/mailman/listinfo/idna-update