Subject: Re: [iucg] Consensus Call on Latin Sharp S and Greek Final Sigma

From: Elisabeth Blanconil <[email-masked]>
Date: Sun, 29 Nov 2009 12:37:57 +0100

OK for me. Filtering on the network (i.e. in my reading: outside of the
user's own area) is prohibited by the Charter. Except if one changes the
Charter and reopen the WG.

Elisabeth Blanconil

2009/11/29 jean-michel bernier de portzamparc <[email-masked]>

> +1
>
> 2009/11/29 Cary Karp <[email-masked]>
>
> (1) Both characters should be PVALID
>>
>> /Cary
>> _______________________________________________
>> Idna-update mailing list
>> [email-masked]
>> http://www.alvestrand.no/mailman/listinfo/idna-update
>>
>
>
> _______________________________________________
> Idna-update mailing list
> [email-masked]
> http://www.alvestrand.no/mailman/listinfo/idna-update
>
>

---

From: Patrick Suger <[email-masked]>
Date: Mon, 30 Nov 2009 01:49:20 +0100

Dear Colleagues,

as a "secretary" for our French speaking group, I skyped most of us this
afternoon after receiving Mark's mail. The consensus is for

(1) both PVALID.

Applications can be biased the way they want but the network must be as
neutral, simple, robust and dumb as possible. The more we wait, the more
people will have to adapt.

In the way we (lead users, with interplus in mind) consider the whole thing
we agree with Mark, but NOT at network layers. These are consideration for
what we call the user pseudo-network layer (same as French Majuscules we
will certainly not drop!!!), i.e. in  the middleware we transparently
introduce between the dumb network-end and the user, i.e. the smart-plug
extension Mark actually calls for. Here we will be able to host all the
enhancements Unicode will want/accept to provide. Let say we want IDNA not
in applications, but in a front-end application. With a netlocale parameter
file.

We would be interested in knowing if someone has already developped or plans
to develop an IDNA2008 routine for tools like ISC hosts.exe?

P. Suger.

2009/11/29 Vint Cerf <[email-masked]>

> In consultation with the area director, issues were raised concerning
> the consensus on the use of Latin small letter sharp S and Greek small
> final sigma as PVALID in IDNA2008.
>
> I have copied the working group on a request for opinion from the
> Unicode Technical Committee.
>
> By this message, I request a response from the Working Group on the
> question:
>
> Should Latin Small Letter Sharp S and Greek Small Letter Final Sigma
> be PVALID in IDNA2008 or not:
>
> Please Respond by choosing among the following:
>
> (2) Both characters should be DISALLOWED
> (3) Only Latin Small Letter Sharp S should be PVALID
> (4) Only Greek Small Letter Final Sigma should be PVALID
>
> Choices (3) and (4) create additional complexity in dealing with
> IDNA2003 and IDNA2008 disparities
>
> During the Last Call, a number of objections were raised with regard
> to choice (1) and this led the Area Director to question the rough
> consensus that the WG submission to IESG claimed.
>
> It will be much appreciated if all working group members would respond
> by December 8.
>
> thanks,
>
> vint cerf
>