Subject: [iucg] appeal to the IAB over the IESG publication of IDNA2008 document set without appropriate explanation to the Internet Community

From: jefsey <[email-masked]>
Date: Sun, 06 Jun 2010 22:13:18 +0200

Dear Chair,
as promised, please find attached my working appeal to the IAB over 
the IESG publication of IDNA2008 document set without appropriate 
explanation to the Internet Community.
Best regards
jfc morfin

---

From: JFC Morfin <[email-masked]>
Date: Tue, 08 Jun 2010 14:25:20 +0200

FYI
jfc

>Envelope-to: [email-masked]
>Subject: Re: appeal to the IAB over the IESG publication of IDNA2008 
>document set without appropriate explanation to the Internet Community
>From: IAB Chair <[email-masked]>
>Date: Tue, 8 Jun 2010 11:25:08 +0200
>Cc: "[email-masked] IAB" <[email-masked]>
>To: jefsey <[email-masked]>
>X-Mailer: Apple Mail (2.1078)
>
>Dear Jefsey,
>
>This is to acknowledge receipt. The IAB will study the appeal and 
>get back to you.
>
>--Olaf Kolkman
>   IAB Chair
>
>On Jun 6, 2010, at 10:13 PM, jefsey wrote:
>
> > Dear Chair,
> > as promised, please find attached my working appeal to the IAB 
> over the IESG publication of IDNA2008 document set without 
> appropriate explanation to the Internet Community.
> > Best regards
> > jfc morfin<idna-iab-appeal.pdf>
>
>-----------------------------------
>The Internet Architecture Board
>www.iab.org
>[email-masked]