Subject: Re: [iucg] [discuss] Conference: ICANN and Global Internet Governance: The Road to Sao Paulo, and Beyond, Singapore 21 March 2014

From: "Shatan, Gregory S." <[email-masked]>
Date: Thu, 27 Feb 2014 08:17:34 +0000

Elisabeth:

If by “Gregory” you are referring to me, there is no good purpose to citing me by name as “confused” about something I have not even commented on.  I am fairly confident I am no more or less confused than most on this list.  Ad personam attacks add nothing but “noise” to this or any other list.  I suppose this is my punishment for challenging the use of “VGNIC-speak.”

That said – am I the only one confused by the reference to “interplus 2015 project governance”?  If so, I look forward to someone from outside the VGNIC sphere of influence explaining it.

If I am not the Gregory to which you refer, my apologies.

Greg Shatan

From: [email-masked] [mailto:[email-masked]] On Behalf Of Elisabeth Blanconil
Sent: Wednesday, February 26, 2014 5:58 AM
To: William Drake
Cc: [email-masked]; [email-masked]
Subject: Re: [discuss] Conference: ICANN and Global Internet Governance: The Road to Sao Paulo, and Beyond, Singapore 21 March 2014

Thank you William,

At 03:37 26/02/2014, you wrote:

"ICANN and Global Internet Governance: The Road to São Paulo, and Beyond"

What seems interesting is that whatever the meeting may discuss or state the ICANN and our GIG "Beyond" is already determined: principles, globalization, institutional innovation, by ...

17:15-17:45     Keynote Assessment by Larry Strickling, Asst. Secretary of Commerce, Government of the United States.

After all, I think I should discuss the interplus 2015 project governance rather than the old1983 USG internet. Not the same generation....
But Gregory may be confused.
Hebe.

* * *

This E-mail, along with any attachments, is considered confidential and may well be legally privileged. If you have received it in error, you are on notice of its status. Please notify us immediately by reply e-mail and then delete this message from your system. Please do not copy it or use it for any purposes, or disclose its contents to any other person. Thank you for your cooperation.

* * *

To ensure compliance with Treasury Department regulations, we inform you that, unless otherwise indicated in writing, any U.S. Federal tax advice contained in this communication  (including any attachments) is not intended or written to be used, and cannot be used, for the purpose of (1) avoiding penalties under the Internal Revenue Code or applicable state and local provisions or (2) promoting, marketing or recommending to another party any tax-related matters addressed herein.

Disclaimer Version RS.US.20.10.00

---

From: John Curran <[email-masked]>
Date: Thu, 27 Feb 2014 11:20:45 -0500

On Feb 27, 2014, at 10:08 AM, Elisabeth Blanconil <[email-masked]> wrote:

> No punishment but kind concern about the problem you reported with our "VGNIC-speak".

Hebe - 
 
  I will admit to similar issues with regarding the abundance of VGNIC
  terminology when it comes to postings on the 1net discuss list.  I do
  realize that some of the "new" terminology refers to existing Internet
  concepts (only more generalized) but believe in the end that it may be
  inhibiting ability of folks to understand the specific recommendations
  that the IUCG are making when it comes to ICANN, IANA functions, etc.

  It might significantly improve understanding of those on the 1net discuss
  list if the IUCG community could use existing ICANN and Internet governance
  terminology for its input on the list.  If this isn't possible, feel free
  to disregard, but presently the lack of specific suggestions using common
  vernacular may be inhibiting actual communication of ideas.

Thanks!
/John

Disclaimer: My views alone.

---

From: John Curran <[email-masked]>
Date: Thu, 27 Feb 2014 17:43:55 -0500

On Feb 27, 2014, at 12:27 PM, Elisabeth Blanconil <[email-masked]> wrote:

> ...
> Through its mission creep in the early 2000s ICANN has imposed itself as being "THE" Internet Governance. This is an obvious BUG that is to be fixed.
> We know how to fix it since most of us use the internet for years without using anything from ICANN. This is not because we oppose ICANN, this is just that ICANN is just a VGNIC as others ...

Good to know.

> ...
> In a nutshell we perfectly understand that some people wants to keep their 1983 terminology, but we are afraid they will only discuss a 1983 IG and not our IUser 2014 IG. 

Elizabeth - 
 
 Those interested in the just the "ICANN VGNIC" should be able to discuss its governance 
 solely using existing terminology if so desired, yes?  

 I honestly cannot discern any indication of interest by those on the 1net discuss list to 
 expanding the discussion to include governance questions applicable to VGNICS in general
 (as opposed to simply discussion of governance aspects of the "ICANN VGNIC")
 
 Since a basic principle your VGN model that user empowerment, i.e."let people organize things 
 the way they want it" then by definition those interested in just the ICANN VGNIC governance 
 discussions do not have to adopt your terminology, as it lies beyond scope of their chosen 
 model.  Have you considered forming a list for those who wish to discuss VGNICS and IUse in
 general?

Thanks!
/John

---

From: Michel Gauthier <[email-masked]>
Date: Fri, 28 Feb 2014 02:12:06 +0100

John,

I follow that VGN issue for some times now. There is absolutely 
nothing new. Some CS people felt squeezed by the US in Dubai, the 
ICANN monopolistic attitude, and the resulting risk that they might 
settle a multilateral US/TNC/BRICS deal to their detriment. They only 
reminded the way the Internet was historically and technically 
planned, designed, built, and documented. And that had nothing to do 
with ICANN and RIRs, but with "the internet law", i.e the source code and RFCs.

What is interesting is the ICANN Community members' attitude. My 
feeling was that their position would be to ignore it since it does 
not go in the ICANN way. May be a contradiction or two by IETF ICANN 
supporters.

I was wrong: ICANN chose to give their reminder a big publicity 
through clumsy mails of ICANN community known members. Techies stayed 
silent. (Now I reported it, this may change, but this would be too 
late and counter-productive).

This was read by some Govs, Private and CS stakeholders as "not 
politically correct but true": ICANN is worried and does not know how 
to react without over reacting.

There is no doubt, the old VGN concept has been now revived and there 
is a growing interest among the three stakeholders groups for 
understanding what is the political, business, IUse opportunity. VGNs 
are definitly now an IG issue.

The VGNIC concept seems to be more complex as this is not the Jon 
Postel NIC concept, but the ICANN techno-political vision. A better 
QoS for the users, a political independance vote, and the emergence 
of a new namespace economy aside of the ICANN economy. Business, 
political and personal opportunities for "legal" and "Libre" TLDs 
testing and most probably deployment with several new DNS software 
projects. I heard bout several of them already by OpenSource people.

Then, there is the VGNICSet or System. It goes farther than ICANN. 
 From what I gather it is simply the concept that you (IUser, FLOSS, 
Corporate, Gov, etc.) are in command of your networking capacities: 
what do you want new? how can we organize togetehr to help each other 
to get it, in using what is available. In a way which is reliable, 
sure, secure, protected, and cheap. i.e. in an Internet R&D way.

At 23:43 27/02/2014, John Curran wrote:
> > Through its mission creep in the early 2000s ICANN has imposed 
> itself as being "THE" Internet Governance. This is an obvious BUG 
> that is to be fixed.  We know how to fix it since most of us use 
> the internet for years without using anything from ICANN. This is 
> not because we oppose ICANN, this is just that ICANN is just a 
> VGNIC as others ...
>
>Good to know.
>
> >  In a nutshell we perfectly understand that some people wants to 
> keep their 1983 terminology, but we are afraid they will only 
> discuss a 1983 IG and not our IUser 2014 IG.

This is a very important point because:

>Those interested in the just the "ICANN VGNIC" should be able to 
>discuss its governance solely using existing terminology if so desired, yes?

John, this means that these people should be able to only discuss the 
ICANN governance in place of the Internet Governance?

>I honestly cannot discern any indication of interest by those on the 
>1net discuss list to expanding the discussion to include governance 
>questions applicable to VGNICS in general (as opposed to simply 
>discussion of governance aspects of the "ICANN VGNIC").

You therefore confirm that you think that this list does to want to 
discuss the whole Internet Governance issues, which by essence 
includes the relations between VGNICs, but want to restrict it to the 
sole ICANN VGNIC?

>Since a basic principle your VGN model that user empowerment, 
>i.e."let people organize things the way they want it" then by 
>definition those interested in just the ICANN VGNIC governance 
>discussions do not have to adopt your terminology, as it lies beyond 
>scope of their chosen model.

This is what Elisabeth says. They chose not to discuss the 2014 
internet governance, but the 1998 one (Elisabeth: people like Marylin 
Cade and others joined the debate after the Green/White Papers and 
the mission creep episode: as you noted it, Joe Sims did not created 
ICANN to be involved any Internet Governance issue.

>Have you considered forming a list for those who wish to discuss 
>VGNICS and IUse in general?

John, from what I clearly gathers there are two published existing 
lists considering governance issues:

1. [email-masked]: it is mainly interested in proceeding with making 
sure that the coming Govs or large private VGNICs projects are 
carried without disturbing the internet (i.e. respecting ICP-3) and 
that some common coordination can be discussed. I understand that the 
time frame is a first IETF Draft by September.

2. [email-masked]: it is about the Internet governance, i.e. about 
the VGNICS intergovernance. In considering the list of participants I 
noted that ICANN is represented, I did not spot an ORSN participant. 
I identfied members of several national and regional VGNICs projects 
(or existing national security operators). There are probably some 
VGNICs individual or personal projects interested in the HomeRoot 
experimentation.

3. JFC Morfin has clearly indicated that he will start discussing the 
HomeRoot experimentation (that should be the core of the expertise 
gathering to support VGNICS) next week, then on March 12, with a 
OpenCamp meeting in July. From what I gather from his French mailing 
list ([email-masked]), there will be an HomeRoot.org site and 
mailing list in the coming days.

More details in French for my associates.

M G