Subject: [Jmap] Call for adoption: JMAP for Tasks

From: "Jim Fenton" <[email-masked]>
Date: Thu, 11 Mar 2021 15:59:41 -0800

As discussed in our recently concluded session at IETF 110, this is a 
formal call for adoption for “JMAP for Tasks”. Please send any 
comments on adoption of this draft by the WG by March 25 (two weeks from 
now).

https://datatracker.ietf.org/doc/draft-baum-jmap-tasks/

-Jim (for the chairs)

---

From: "Ken Murchison" <[email-masked]>
Date: Thu, 11 Mar 2021 22:59:46 -0500

I vote yes foe adoption. 

On Thu, Mar 11, 2021, at 6:59 PM, Jim Fenton wrote:
> _______________________________________________
> Jmap mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jmap
>

-- 
Kenneth Murchison
Senior Software Developer
Fastmail US LLC
[email-masked]

---

From: "Robert Stepanek" <[email-masked]>
Date: Fri, 12 Mar 2021 09:02:16 +0100

I vote yes for adoption.

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 12 Mar 2021 08:34:11 +0000

> On 11 Mar 2021, at 23:59, Jim Fenton <[email-masked]> wrote:
> 
> As discussed in our recently concluded session at IETF 110, this is a formal call for adoption for “JMAP for Tasks”. Please send any comments on adoption of this draft by the WG by March 25 (two weeks from now).
> 

I support adoption of this document.