Subject: [jose] Agenda item requests

From: "Jim Schaad" <[email-masked]>
Date: Tue, 4 Oct 2011 13:34:44 -0700

While I am happy that you are all interested in getting a meeting and an
agenda, I think it would be far more interesting to see comments on the
drafts so that the chairs can get an idea of whether these are reasonable
starting points or not.

However - This is a request for items to be placed on the agenda.  Please
send requests to [email-masked] with the following information
1. Document name, if one exists, for the presentation.
2. Name of presenter
3. How long you think you need
4. Should we expect to see an updated draft between now and the meeting
5. When should we start harassing you for slides

Jim

---

From: Mike Jones <[email-masked]>
Date: Fri, 7 Oct 2011 16:21:51 +0000

I'd like time on the agenda for this presentation and discussion:

Title:  An overview of the JWS, JWE, and JWK drafts and the motivations behind them

1.  draft-jones-json-web-signature (JWS), draft-jones-json-web-encryption (JWE), draft-jones-json-web-key (JWK)
2.  Michael B. Jones
3.  I'd like 30 minutes for JWS, 30 minutes for JWE, and 15 minutes for JWK
4.  I plan to make editorial readability improvements (per the recent thread) to JWS (but no normative changes) before IETF 82
5.  I'll plan to have slides by Monday, November 7th.

				Thanks,
				-- Mike

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Jim Schaad
Sent: Tuesday, October 04, 2011 1:35 PM
To: [email-masked]
Subject: [jose] Agenda item requests

While I am happy that you are all interested in getting a meeting and an agenda, I think it would be far more interesting to see comments on the drafts so that the chairs can get an idea of whether these are reasonable starting points or not.

However - This is a request for items to be placed on the agenda.  Please send requests to [email-masked] with the following information 1. Document name, if one exists, for the presentation.
2. Name of presenter
3. How long you think you need
4. Should we expect to see an updated draft between now and the meeting 5. When should we start harassing you for slides

Jim

_______________________________________________
jose mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/jose