Subject: [jose] Agenda Items

From: "Jim Schaad" <[email-masked]>
Date: Wed, 29 Feb 2012 09:29:31 -0800

As we approach the meeting it is time for us to create the agenda for the meeting.  Please let the chairs know if you have any presentations that you want to make, what documents they relate to and about how long you expect the presentation to take.

As always the sooner you get us slides the better, I strongly urge that they be received by the chairs before the meeting starts.

Jim

---

From: Mike Jones <[email-masked]>
Date: Wed, 29 Feb 2012 18:30:30 +0000

I and my co-authors would be glad to give presentations overviewing the progress in the specs since Taipei, describing the working group feedback that has been incorporated, and going over the remaining open issues and proposals for moving forward with them.

We'll get back to you with specific presentation proposals and durations in the next few days.

				-- Mike

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Jim Schaad
Sent: Wednesday, February 29, 2012 9:30 AM
To: [email-masked]
Subject: [jose] Agenda Items

Jim

_______________________________________________
jose mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/jose