Subject: [jose] scheduling jose teleconference for June

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 28 May 2013 11:44:35 -0400

Folks,

At our recent interim, we decided to have a couple of teleconferences 
after the release of updated specifications to discuss remaining open 
issues and to review the updated specifications to ensure all the 
decisions of the working group were carried out.

I have put together a doodle poll to try to narrow down times for these 
calls.

http://www.doodle.com/cn7eiicv5f76kzw2

Please answer the poll and send me feedback on whether this call should 
be one hour or two...

Thanks,
Karen

---

From: Richard Barnes <[email-masked]>
Date: Tue, 28 May 2013 14:13:29 -0400

Just a heads-up: The times in the poll are one hour off for those on
daylight savings time.  Make one hour later to correct (or just move your
self east).
--Richard

On Tue, May 28, 2013 at 11:44 AM, Karen O'Donoghue <[email-masked]>wrote:

> issues and to review the updated specifications to ensure all the decisions
> of the working group were carried out.
>
> http://www.doodle.com/**cn7eiicv5f76kzw2<http://www.doodle.com/cn7eiicv5f76kzw2>
>
> Please answer the poll and send me feedback on whether this call should be
> one hour or two...
>
> Thanks,
> Karen
>
>
> ______________________________**_________________
> jose mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/jose<https://www.ietf.org/mailman/listinfo/jose>
>

---

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 28 May 2013 15:15:52 -0400

So... I didn't see an EDT timezone option so I went with EST... I was 
thinking that folks would interpret it as I did or no one would 
notice... silly me... Anyhow, please interpret the times in the poll as 
Daylight Savings Time and modify your entries accordingly if you need to.

As further clarification, the current prevailing time appears to be:
Monday 17 June at 10:00 am PDT/ 1:00 pm EDT / 7:00 pm CEST

Karen

On 5/28/13 2:13 PM, Richard Barnes wrote:
> daylight savings time.  Make one hour later to correct (or just move 
> your self east).
> --Richard
>
>
> On Tue, May 28, 2013 at 11:44 AM, Karen O'Donoghue <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Folks,
>
>     At our recent interim, we decided to have a couple of
>     teleconferences after the release of updated specifications to
>     discuss remaining open issues and to review the updated
>     specifications to ensure all the decisions of the working group
>     were carried out.
>
>     I have put together a doodle poll to try to narrow down times for
>     these calls.
>
>     Please answer the poll and send me feedback on whether this call
>     should be one hour or two...
>
>     Thanks,
>     Karen
>
>
>     _______________________________________________
>     jose mailing list
>     [email-masked] <mailto:[email-masked]>
>     https://www.ietf.org/mailman/listinfo/jose
>
>

---

From: John Bradley <[email-masked]>
Date: Tue, 28 May 2013 16:25:38 -0400

My poll showed as Chilean Standard time, so I am answering for the correct time but may be an hour off in some direction if you are interpreting EST as EDT.

In any event I am Flying Thursday and Friday Morning.   Monday at 1pm EDT works for me.

John B.

On 2013-05-28, at 3:15 PM, Karen O'Donoghue <[email-masked]> wrote:

> So... I didn't see an EDT timezone option so I went with EST... I was thinking that folks would interpret it as I did or no one would notice... silly me... Anyhow, please interpret the times in the poll as Daylight Savings Time and modify your entries accordingly if you need to. 
> 
>> Just a heads-up: The times in the poll are one hour off for those on daylight savings time.  Make one hour later to correct (or just move your self east).
>> --Richard
>> 
>> 
>> On Tue, May 28, 2013 at 11:44 AM, Karen O'Donoghue <[email-masked]> wrote:
>> Folks,
>> 
>> At our recent interim, we decided to have a couple of teleconferences after the release of updated specifications to discuss remaining open issues and to review the updated specifications to ensure all the decisions of the working group were carried out.
>> 
>> I have put together a doodle poll to try to narrow down times for these calls.
>> 
>> Please answer the poll and send me feedback on whether this call should be one hour or two...
>> 
>> Thanks,
>> Karen
>> 
>>