Subject: [jose] jose wg recharter redux

From: Sean Turner <[email-masked]>
Date: Tue, 07 May 2013 09:26:13 +0100

We had two more blocks on our recharter efforts.  A revised charter has 
been posted.  If you use the datatracker and the history tab you can 
compare the versions of the charter:

http://datatracker.ietf.org/doc/charter-ietf-jose/history/

The were also some questions about the dates in the milestones.  Here 
are the updated dates.  You'll note that I would like to wglc the use 
cases and requirements document in July.  The point being that this wglc 
will flush out folks who said they can't use jose.

Goals and Milestones

Done Submit JSON object integrity document as a WG item.
Done Submit JSON object encryption document as a WG item.
Done Submit JSON key format document as a WG item.
Done Submit JSON algorithm document as a WG item.
Done Submit JSON use cases and requirements document as a WG item.
Jun 2013 Submit JSON private and symmetric key document as a WG item.
Jun 2013 Submit JSON private and symmetric key protection document as a 
WG item.
Jul 2013 WGLC JSON use cases and requirements document.
Oct 2013 WGLC JSON object integrity document.
Oct 2013 WGLC JSON object encryption document.
Oct 2013 WGLC JSON key format document.
Oct 2013 WGLC JSON algorithm document.
Oct 2013 WGLC JSON private and symmetric key document.
Oct 2013 WGLC JSON private and symmetric key protection document.
Oct 2013 Submit JSON "cookbook" as a WG document.
Dec 2013 IETF LC JSON use cases and requirements document.
Dec 2013 IETF LC JSON object integrity document.
Dec 2013 IETF LC JSON object encryption document.
Dec 2013 IETF LC JSON key format document.
Dec 2013 IETF LC JSON algorithm document.
Dec 2013 IETF LC JSON private and symmetric key document.
Dec 2013 IETF LC JSON private and symmetric key protection document.
Dec 2013 WGLC JSON "cookbook".
Jan 2013 IETF LC JSON "cookbook".

Any comments on both the charter and milestones?

spt

---

From: Sean Turner <[email-masked]>
Date: Tue, 07 May 2013 09:55:54 +0100

Please compare -02 to -04.

spt

On 5/7/13 9:26 AM, Sean Turner wrote:
> _______________________________________________
> jose mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jose
>

---

From: Richard Barnes <[email-masked]>
Date: Tue, 7 May 2013 10:10:34 +0100

I cleared.

On Tue, May 7, 2013 at 9:55 AM, Sean Turner <[email-masked]> wrote:

>> http://datatracker.ietf.org/**doc/charter-ietf-jose/history/<http://datatracker.ietf.org/doc/charter-ietf-jose/history/>
>>
>> ______________________________**_________________
>> jose mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/**listinfo/jose<https://www.ietf.org/mailman/listinfo/jose>
>>
>>

---

From: Sean Turner <[email-masked]>
Date: Tue, 21 May 2013 07:11:24 -0400

I've received one comment to date which is to remove the word "based" 
after JSON (occurs three times).  The use of "based" and "structured" to 
qualify JSON has been the source of some confusion.  We're going to end 
up with a JSON thing that's then going to get serialized in multiple 
ways so I don't think we need the qualification.

spt