Subject: [jose] IETF 87 Meeting Agenda

From: "Jim Schaad" <[email-masked]>
Date: Wed, 10 Jul 2013 13:31:36 -0700

<chair>

Please send the chairs if you are planning to do, want to do a presentation
at the Berlin meeting.

Please include the name of the presenter, what documents (if any) are to be
addressed and an estimated presentation time.

Please focus on issues in presentations and not historical data.

Jim

---

From: John Bradley <[email-masked]>
Date: Mon, 15 Jul 2013 20:55:10 -0400

I can do a presentation like the one from IETF 86  reviewing open issues and proposed resolutions to get us to last call.

I can do all or a subset of the specs as people prefer. 

John B.

On 2013-07-10, at 4:31 PM, Jim Schaad <[email-masked]> wrote:

> <chair>
>  
> Please send the chairs if you are planning to do, want to do a presentation at the Berlin meeting.
>  
> Please include the name of the presenter, what documents (if any) are to be addressed and an estimated presentation time.
>  
> _______________________________________________
> jose mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jose

---

From: Mike Jones <[email-masked]>
Date: Tue, 16 Jul 2013 01:11:14 +0000

I don't plan to do any presentations.  I think we should prioritize issue resolution during our time so as to get to working group last call on JWS, JWE, JWK, and JWA.

I believe that John's presentation would be useful in that regard.

I hope that we defer any presentations proposing new features until we've completed issue resolution - granting time to them on an as-available basis.

                                                                -- Mike

From: [email-masked] [mailto:[email-masked]] On Behalf Of John Bradley
Sent: Monday, July 15, 2013 5:55 PM
To: Jim Schaad
Cc: [email-masked]
Subject: Re: [jose] IETF 87 Meeting Agenda

John B.

On 2013-07-10, at 4:31 PM, Jim Schaad <[email-masked]<mailto:[email-masked]>> wrote:

<chair>

Jim

_______________________________________________
jose mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/jose

---

From: Richard Barnes <[email-masked]>
Date: Tue, 16 Jul 2013 19:40:47 -0400

Since I deferred it from the call, I'll volunteer to do a preso to start
the discussion on "direct signing" (without base64-encoding).

--Richard

On Mon, Jul 15, 2013 at 9:11 PM, Mike Jones <[email-masked]>wrote:

>  I don’t plan to do any presentations.  I think we should prioritize
> issue resolution during our time so as to get to working group last call on
> JWS, JWE, JWK, and JWA.****
>
> ** **
>
> I believe that John’s presentation would be useful in that regard.****
>
> ** **
>
> I hope that we defer any presentations proposing new features until we’ve
> completed issue resolution – granting time to them on an as-available basis.
> ****
>
> ** **
>
>                                                                 -- Mike***
> *
>
> ** **
>
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf
> Of *John Bradley
> *Sent:* Monday, July 15, 2013 5:55 PM
> *To:* Jim Schaad
> *Cc:* [email-masked]
> *Subject:* Re: [jose] IETF 87 Meeting Agenda****
>
> ** **
>
> I can do a presentation like the one from IETF 86  reviewing open issues
> and proposed resolutions to get us to last call.****
>
> ** **
>
> I can do all or a subset of the specs as people prefer. ****
>
> ** **
>
> John B.****
>
> ** **
>
> On 2013-07-10, at 4:31 PM, Jim Schaad <[email-masked]> wrote:****
>
>
>
> ****
>
> <chair>****
>
>  ****
>
> Please send the chairs if you are planning to do, want to do a
> presentation at the Berlin meeting.****
>
>  ****
>
> Please include the name of the presenter, what documents (if any) are to
> be addressed and an estimated presentation time.****
>
>  ****
>
> Please focus on issues in presentations and not historical data.****
>
>  ****
>
> Jim****
>
>  ****
>
> https://www.ietf.org/mailman/listinfo/jose****
>
> ** **
>

---

From: Nat Sakimura <[email-masked]>
Date: Tue, 16 Jul 2013 16:45:25 -0700

Agreed. It is not a time to do new things.
We should just try to go through all the open issues and try to close them.

Nat

On Jul 15, 2013, at 18:11, Mike Jones <[email-masked]> wrote:

  I don’t plan to do any presentations.  I think we should prioritize issue
resolution during our time so as to get to working group last call on JWS,
JWE, JWK, and JWA.

I believe that John’s presentation would be useful in that regard.

                                                                -- Mike

*From:* [email-masked]
[mailto:[email-masked]<[email-masked]>]
*On Behalf Of *John Bradley
*Sent:* Monday, July 15, 2013 5:55 PM
*To:* Jim Schaad
*Cc:* [email-masked]
*Subject:* Re: [jose] IETF 87 Meeting Agenda

I can do a presentation like the one from IETF 86  reviewing open issues
and proposed resolutions to get us to last call.

John B.

  <chair>

Jim