Subject: [jose] Interim Call time request

From: Nat Sakimura <[email-masked]>
Date: Tue, 2 Jul 2013 11:48:49 +0900

Hi.

Good that you had some progress in the interim teleconference.
We probably should do it more often to progress quicker, perhaps at least
every two weeks.

Regarding the call time, I have a request.
The current call time is not very accommodating to asian participants.
For Tokyo, it is 2am.

Many other international standardization organizations do have the
alternating call time calendar.
I would like to request it here as well, that perhaps every other calls are
done in ASIA friendly time.

Best,

-- 
Nat Sakimura (=nat)
Chairman, OpenID Foundation
http://nat.sakimura.org/
@_nat_en

---

From: Richard Barnes <[email-masked]>
Date: Tue, 2 Jul 2013 13:01:21 -0400

This sounds like a good suggestion to me.  I don't think we have any
European participants, so this should be doable.  Perhaps we could shoot
for something in the range of
22:00 - 01:00 UTC
== 07:00 - 10:00 JST
== 15:00 - 18:00 PDT
== 18:00 - 21:00 EDT
<
http://www.timeanddate.com/worldclock/meetingtime.html?month=7&day=15&year=2013&p1=248&p2=234&p3=263&iv=0

That might also allow us to get Mr. Manger on the call.

On Mon, Jul 1, 2013 at 10:48 PM, Nat Sakimura <[email-masked]> wrote:

> I would like to request it here as well, that perhaps every other calls
> are done in ASIA friendly time.
>
> Best,
>
> --
> Nat Sakimura (=nat)
> _______________________________________________
> jose mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jose
>
>

---

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 2 Jul 2013 17:26:30 +0000

Nat,

We have one more call scheduled before the IETF on 15 July 2013. Unfortunately, we have already announced it as 1:00 pm EDT. However, you make an entirely fair request. I expect that during the jose agenda in Berlin we will discuss continuing the twice weekly calls until we finish our work, and during that time, we can work out an alternating call time calendar should we decide to continue the calls. I hope this is a short term effort until we get the documents ready for WGLC.

Folks, please consider your availability for such recurring calls and any of you who won't be in Berlin, please post comments/requests to the list.

Thanks,
Karen

On Jul 1, 2013, at 10:48 PM, Nat Sakimura wrote:

Hi.

Good that you had some progress in the interim teleconference.
We probably should do it more often to progress quicker, perhaps at least every two weeks.

Many other international standardization organizations do have the alternating call time calendar.
I would like to request it here as well, that perhaps every other calls are done in ASIA friendly time.

Best,

---

From: Nat Sakimura <[email-masked]>
Date: Wed, 3 Jul 2013 08:10:42 +0900

Thanks Karen.

That would be great.

Nat

2013/7/3 Karen O'Donoghue <[email-masked]>

>  Nat,
>
>  We have one more call scheduled before the IETF on 15 July 2013.
> Unfortunately, we have already announced it as 1:00 pm EDT. However, you
> make an entirely fair request. I expect that during the jose agenda in
> Berlin we will discuss continuing the twice weekly calls until we finish
> our work, and during that time, we can work out an alternating call time
> calendar should we decide to continue the calls. I hope this is a short
> term effort until we get the documents ready for WGLC.
>
>  Folks, please consider your availability for such recurring calls and
> any of you who won't be in Berlin, please post comments/requests to the
> list.
>
>  Thanks,
> Karen
>

---

From: "Manger, James H" <[email-masked]>
Date: Wed, 3 Jul 2013 13:21:31 +1000

I would like to contribute to some JOSE calls that are not at 3 AM my time (Melbourne, Australia; UTC+10). Some calls in Richard’s suggested time range of 22:00–01:00 UTC would be appreciated. Alternatively, moving a call 3 hours earlier (14:00 UTC  = 11PM/7AM/10AM for JST/PDT/EDT) would make it late, but just viable for night owls, in Australia/Asia.

--
James Manger

From: [email-masked] [mailto:[email-masked]] On Behalf Of Richard Barnes
Sent: Wednesday, 3 July 2013 3:01 AM
To: Nat Sakimura
Cc: Jim Schaad; Karen O'Donoghue; [email-masked]
Subject: Re: [jose] Interim Call time request

This sounds like a good suggestion to me.  I don't think we have any European participants, so this should be doable.  Perhaps we could shoot for something in the range of
22:00 - 01:00 UTC
== 07:00 - 10:00 JST
== 15:00 - 18:00 PDT
== 18:00 - 21:00 EDT
<http://www.timeanddate.com/worldclock/meetingtime.html?month=7&day=15&year=2013&p1=248&p2=234&p3=263&iv=0>

On Mon, Jul 1, 2013 at 10:48 PM, Nat Sakimura <[email-masked]<mailto:[email-masked]>> wrote:
Hi.

Best,

_______________________________________________
jose mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/jose