Subject: [jose] JOSE -40 drafts intended for the RFC Editor

From: Mike Jones <[email-masked]>
Date: Wed, 14 Jan 2015 02:00:21 +0000

The document shepherd Karen O'Donoghue and I completed a review of all the IESG comments in the IETF data tracker today in preparation for the drafts going to the RFC Editor.  This set of drafts addresses all the remaining comments that we thought should be dealt with in the final documents.  The only changes were:

*        Clarified the definitions of UTF8(STRING) and ASCII(STRING).

*        Stated that "line breaks are for display purposes only" in places where this disclaimer was needed and missing.

*        Updated the WebCrypto reference to refer to the W3C Candidate Recommendation.

Unless additional issues are identified soon, these should be the drafts that go to the RFC Editor.

The specifications are available at:

*        http://tools.ietf.org/html/draft-ietf-jose-json-web-signature-40

*        http://tools.ietf.org/html/draft-ietf-jose-json-web-encryption-40

*        http://tools.ietf.org/html/draft-ietf-jose-json-web-key-40

*        http://tools.ietf.org/html/draft-ietf-jose-json-web-algorithms-40

HTML formatted versions are available at:

*        http://self-issued.info/docs/draft-ietf-jose-json-web-signature-40.html

*        http://self-issued.info/docs/draft-ietf-jose-json-web-encryption-40.html

*        http://self-issued.info/docs/draft-ietf-jose-json-web-key-40.html

*        http://self-issued.info/docs/draft-ietf-jose-json-web-algorithms-40.html

                                                                -- Mike

P.S.  This notice was also posted at http://self-issued.info/?p=1318 and as @selfissued.

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 13 Jan 2015 22:26:45 -0500

Thank you.  I'll double check the IESG comments to make sure they were addressed, then progress the drafts.

Best regards,
Kathleen

Sent from my iPhone

> On Jan 13, 2015, at 9:00 PM, Mike Jones <[email-masked]> wrote:
> 
> The document shepherd Karen O’Donoghue and I completed a review of all the IESG comments in the IETF data tracker today in preparation for the drafts going to the RFC Editor.  This set of drafts addresses all the remaining comments that we thought should be dealt with in the final documents.  The only changes were:
> ·        Clarified the definitions of UTF8(STRING) and ASCII(STRING).
> ·        Stated that “line breaks are for display purposes only” in places where this disclaimer was needed and missing.
> ·        Updated the WebCrypto reference to refer to the W3C Candidate Recommendation.
>  
> ·        http://tools.ietf.org/html/draft-ietf-jose-json-web-signature-40
> ·        http://tools.ietf.org/html/draft-ietf-jose-json-web-encryption-40
> ·        http://tools.ietf.org/html/draft-ietf-jose-json-web-key-40
> ·        http://tools.ietf.org/html/draft-ietf-jose-json-web-algorithms-40
>  
> ·        http://self-issued.info/docs/draft-ietf-jose-json-web-signature-40.html
> ·        http://self-issued.info/docs/draft-ietf-jose-json-web-encryption-40.html
> ·        http://self-issued.info/docs/draft-ietf-jose-json-web-key-40.html
> ·        http://self-issued.info/docs/draft-ietf-jose-json-web-algorithms-40.html
>  
>                                                                 -- Mike
>  
> _______________________________________________
> jose mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jose