Subject: [jose] The JOSE WG has placed draft-stenn-ntp-last-extension in state "Candidate for WG Adoption"

From: IETF Secretariat <[email-masked]>
Date: Tue, 22 Mar 2016 10:01:13 -0700

The JOSE WG has placed draft-stenn-ntp-last-extension in state 
Candidate for WG Adoption (entered by Karen O'Donoghue)

The document is available at
https://datatracker.ietf.org/doc/draft-stenn-ntp-last-extension/

---

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 22 Mar 2016 19:07:11 +0000

Hello JOSE folks,

This was a fat-finger mistake on my part… This document is intended for the NTP working group…

Karen

> On Mar 22, 2016, at 1:01 PM, IETF Secretariat <[email-masked]> wrote:
> 
>