Subject: [karp] 2 Base Documents

From: Glen Kent <[email-masked]>
Date: Sat, 5 Feb 2011 00:46:07 +0530

Hi,

I see no more discussion on the two prime KARP documents
draft-ietf-karp-design-guide and draft-ietf-karp-threats-reqs which
are almost a year old now. Are we done with them? If Yes, then is it
time for issuing a WG last call for them? If not, then what is it that
we're waiting for?

Glen

---

From: Sam Hartman <[email-masked]>
Date: Fri, 04 Feb 2011 18:25:43 -0500

I think it's getting very close to time to last call the threats and
requirements doc.

I think that the work breakdown of the design guide would be premature
to last call until we get some more experience actually forming design
teams etc.

---

From: "Bhatia, Manav (Manav)" <[email-masked]>
Date: Sat, 5 Feb 2011 07:01:28 +0530

I'll agree with Sam that we might want to wait for some more time before freezing on the design-guide. I also agree that we are perhaps ready to last call the threats and the requirements document.

Cheers, Manav

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Sam Hartman
> Sent: Saturday, February 05, 2011 4.56 AM
> To: Glen Kent
> Cc: [email-masked]
> Subject: Re: [karp] 2 Base Documents
> 
> _______________________________________________
> karp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/karp
>