Subject: [karp] WebEx for Friday

From: Gregory Lebovitz <[email-masked]>
Date: Thu, 31 Mar 2011 08:46:36 -0700

Hey team,
Is there anyway to agree to use WebEx (or some other slide/screen sharing
thing) for Friday's KARP session? Being remote this whole week I have found
that having the slides projected over WebEx (or other) is a VERY helpful
element for us remote folks to keep up, as it lets us see exactly what
others are seeing when they are seeing it. There is too much error and delay
in depending on a jabber hints.

Let me know if that would be possible. Thanks much,
Gregory

-- 
----
IETF related email from
Gregory M. Lebovitz
Juniper Networks

---

From: Sean Turner <[email-masked]>
Date: Thu, 31 Mar 2011 18:09:05 +0200

It depends on what the room request included.  Not sure what was requested.

spt

On 3/31/11 5:46 PM, Gregory Lebovitz wrote:
> Hey team,
> Is there anyway to agree to use WebEx (or some other slide/screen
> sharing thing) for Friday's KARP session? Being remote this whole week I
> have found that having the slides projected over WebEx (or other) is a
> VERY helpful element for us remote folks to keep up, as it lets us see
> exactly what others are seeing when they are seeing it. There is too
> much error and delay in depending on a jabber hints.
>
> _______________________________________________
> karp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/karp