Subject: Re: [karp] WG LC: draft-ietf-karp-threats-reqs-01

From: Glen Kent <[email-masked]>
Date: Wed, 2 Mar 2011 21:38:10 +0530

Support!

On Tue, Mar 1, 2011 at 4:01 AM, Joel M. Halpern <[email-masked]> wrote:
> This document:
> http://datatracker.ietf.org/doc/draft-ietf-karp-threats-reqs/
> The Threat Analysis and Requirements for Cryptographic Authentication of
> Routing Protocols' Transports
> is a working group document.  It is a charter deliverable.  There have been
> no comments or discussion recently.
>
> The chairs are therefore asking for a WG last call, with the view of sending
> this to our AD for publication as an Proposed Standard RFC.
> This Last Call will last 2 weeks, ending at the end of the day March 14th.
>
> Yours,
> Joel (and Brian)
>
> PS: which is how I should have signed the last one.  Sorry, bad habits.
> _______________________________________________
> karp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/karp
>

---

From: Dacheng Zhang <[email-masked]>
Date: Thu, 03 Mar 2011 10:11:25 +0800

+1

>> -----邮件原件-----
>> 发件人: [email-masked] [mailto:[email-masked]] 代表 Glen
>> Kent
>> 发送时间: 2011年3月3日 0:08
>> 收件人: Joel M. Halpern
>> 抄送: [email-masked]
>> 主题: Re: [karp] WG LC: draft-ietf-karp-threats-reqs-01
>> 
>> Support!
>>

---

From: [email-masked]
Date: Tue, 15 Mar 2011 10:45:40 +0800

Support! +1 ^_^

This document:
http://datatracker.ietf.org/doc/draft-ietf-karp-threats-reqs/
The Threat Analysis and Requirements for Cryptographic Authentication of 
Routing Protocols' Transports
is a working group document.  It is a charter deliverable.  There have 
been no comments or discussion recently.

The chairs are therefore asking for a WG last call, with the view of 
sending this to our AD for publication as an Proposed Standard RFC.
This Last Call will last 2 weeks, ending at the end of the day March 14th.

Yours,
Joel (and Brian)

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.

---

From: Bill Atwood <[email-masked]>
Date: Mon, 14 Mar 2011 22:45:46 -0400

I support this.

  jwa

On 2/28/2011 5:31 PM, Joel M. Halpern wrote:
> The Threat Analysis and Requirements for Cryptographic Authentication
> of Routing Protocols' Transports

-- 

Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
   and Software Engineering
Concordia University EV 3.185     email: [email-masked]
1455 de Maisonneuve Blvd. West    http: //users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1M8

---

From: Venkatesh Sriram <[email-masked]>
Date: Tue, 15 Mar 2011 09:54:15 +0530

+1

---

From: Gregory Lebovitz <[email-masked]>
Date: Mon, 28 Mar 2011 17:53:27 -0700

I support publication.

Re: Ran's comments:
 - yes, it should be INFORMATIONAL, not proposed standard
 - I agree that any new KARP work ought to be judged both on its own merits
AND against the reqs. Specifically, some new KARP work should show how it
does and does not meet the threats-reqs, and if NOT, then it must justify
why. This way the community can be better informed about the new work, and
understand better how the new work fits into the existing effort. Make
sense?

Gregory.

-- 
----
IETF related email from
Gregory M. Lebovitz
Juniper Networks