Subject: Re: [karp] WG Last Call: draft-ietf-karp-design-guide-01

From: Sam Hartman <[email-masked]>
Date: Tue, 01 Mar 2011 08:34:50 -0500

I support publication of this document as informational thinking on
where we are now.
We haven't had a lot of experience with the process described in this
document for the phased approach and for the deliverables at each stage.
I think it's fine to snapshot our progress now, and move on with
actually doing the work.

I don't think we have enough confidence in this document that we should
be rigidly bound by it.
I agree it represents our current thinking.
However, I'd like to retain flexibility to make possibly significant
changes to the details of the process as we get more experience.

So, if the purpose of publishing this is to describe where we are that's
great.
If the purpose is to close off refinements of the process we're going to
use then I think it is premature.

Note that our charter does have constraints on the process we're going
to use; I support those constraints.

---

From: Glen Kent <[email-masked]>
Date: Wed, 2 Mar 2011 21:38:50 +0530

Support!

On Tue, Mar 1, 2011 at 3:57 AM, Joel M. Halpern <[email-masked]> wrote:
> This document:
> http://datatracker.ietf.org/doc/draft-ietf-karp-design-guide/
> Keying and Authentication for Routing Protocols (KARP) Design Guidelines
> is a working group document.  It is a charter deliverable.  There have been
> no comments or discussion recently.
>
> The chairs are therefore asking for a WG last call, with the view of sending
> this to our AD for publication as an Informational RFC
>
> Yours,
> Joel M. Halpern
> _______________________________________________
> karp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/karp
>

---

From: Dacheng Zhang <[email-masked]>
Date: Thu, 03 Mar 2011 10:11:51 +0800

+1 ^_^

>> -----邮件原件-----
>> 发件人: [email-masked] [mailto:[email-masked]] 代表 Glen
>> Kent
>> 发送时间: 2011年3月3日 0:09
>> 收件人: Joel M. Halpern
>> 抄送: [email-masked]
>> 主题: Re: [karp] WG Last Call: draft-ietf-karp-design-guide-01
>> 
>> Support!
>>

---

From: [email-masked]
Date: Tue, 15 Mar 2011 10:44:32 +0800

Support! +1  ^_^

This document:
http://datatracker.ietf.org/doc/draft-ietf-karp-design-guide/
Keying and Authentication for Routing Protocols (KARP) Design Guidelines
is a working group document.  It is a charter deliverable.  There have 
been no comments or discussion recently.

The chairs are therefore asking for a WG last call, with the view of 
sending this to our AD for publication as an Informational RFC

Yours,
Joel M. Halpern

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.

---

From: Bill Atwood <[email-masked]>
Date: Mon, 14 Mar 2011 22:45:13 -0400

I support this.

  jwa

-- 

Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
   and Software Engineering
Concordia University EV 3.185     email: [email-masked]
1455 de Maisonneuve Blvd. West    http: //users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1M8

---

From: Venkatesh Sriram <[email-masked]>
Date: Tue, 15 Mar 2011 09:54:37 +0530

+1

---

From: Gregory Lebovitz <[email-masked]>
Date: Mon, 28 Mar 2011 18:09:12 -0700

I know we are passed the end of WG LC, but fwiw, I support publication as
informational.

I also agree with Sam's comments below, for the most part. I think we need
to publish where we are today as RFC, and then be willing to start a -bis as
necessary according to the learning we gain from actually DOING KARP on a
few protocols. Let's not be too terribly rigid, but lets do try to follow a
process, and not abandon that process until we have a good data that shows
it needs alterations, and decision on what those alterations will be.

I'll be participating on Friday via remote audio and chat, as I'm not in
Prague.

Gregory

-- 
----
IETF related email from
Gregory M. Lebovitz
Juniper Networks