Subject: [karp] Securing the source IP in OSPF

From: "Bhatia, Manav (Manav)" <[email-masked]>
Date: Wed, 30 Mar 2011 20:56:30 +0530

Hi,

Because of paucity of time I did not discuss the IP header protection for OSPF Security.

I would request people to go through section 6 - "Mechanism to secure the IP header" of http://tools.ietf.org/html/draft-bhatia-karp-ospf-ip-layer-protection-03 and let us know if they have any concerns with that section.

Cheers, Manav

--
Manav Bhatia,
IP Division, Alcatel-Lucent,
Bangalore - India

---

From: Glen Kent <[email-masked]>
Date: Thu, 31 Mar 2011 01:19:33 +0530

Assuming that you will create a new Auth type i think this must be
done unless the Apad has that fixed value because of some particular
reason.

I suspect that its just a random value that one usually finds in the
security literature. It could have as well been 0xdeadbeef or
0xdeadbabe.

Glen

On Wed, Mar 30, 2011 at 8:56 PM, Bhatia, Manav (Manav)
<[email-masked]> wrote:
> _______________________________________________
> karp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/karp
>