Subject: [keyassure] Administrivia: Rename the mailing list to [email-masked]

From: Ondřej Surý <[email-masked]>
Date: Tue, 01 Feb 2011 15:18:41 +0100

Hi,

I would like to ask the listmaster to rename the mailing list to 
[email-masked] to keep it with sync with the WG name.

Any objections?

I'll keep you posted on the dates, etc. when I know more details.

Ondrej
-- 
  Ondřej Surý
  vedoucí výzkumu/Head of R&D department
  -------------------------------------------
  CZ.NIC, z.s.p.o.    --    Laboratoře CZ.NIC
  Americka 23, 120 00 Praha 2, Czech Republic
  mailto:[email-masked]    http://nic.cz/
  tel:+420.222745110       fax:+420.222745112
  -------------------------------------------

---

From: Matt McCutchen <[email-masked]>
Date: Tue, 01 Feb 2011 10:49:16 -0500

> [email-masked] to keep it with sync with the WG name.

Not from me.  Just please make sure that the old archive redirects to
the new so that the links in our mails from the past few months do not
all break.  Hopefully that is standard practice.

-- 
Matt

---

From: Paul Hoffman <[email-masked]>
Date: Tue, 01 Feb 2011 09:34:27 -0800

> I'll keep you posted on the dates, etc. when I know more details.

FWIW, other WGs have the list name be different than the WG name due to 
the same reasons we do. This neatening-up is probably not needed.

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Tue, 1 Feb 2011 13:56:08 -0500

The only example I was previously aware of was the namedroppers list which
was recently required to change to dnsext despite considerable feeling in
the WG against it.

>From an administrative point of view it is much easier for the secretariat
if the names of the lists are the same as the names of the WGs.

I don't think this is a choice in the long term, I would prefer to make a
change as soon as possible.

On Tue, Feb 1, 2011 at 12:34 PM, Paul Hoffman <[email-masked]> wrote:

> FWIW, other WGs have the list name be different than the WG name due to the
> same reasons we do. This neatening-up is probably not needed.
>
> _______________________________________________
> keyassure mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/keyassure
>

-- 
Website: http://hallambaker.com/