Subject: [KEYPROV] First version of merged draft

From: "Doherty, Andrea" <[email-masked]>
Date: Mon, 11 Jun 2007 21:34:46 -0400

Attached please find the first version of the protocol draft, which is a
consolidation based on:
* CT-KIP RFC: rfc4758 
* CT-KIP Extensions I-D: draft-nystrom-keyprov-ct-kip-two-pass-00
* DSKPP I-D: draft-pei-keyprov-dynamic-symkey-prov-protocol-00
* Convergence plan presented by Mingliang and I in Prague
* Consolidated XML schema and examples sent to mailing list on 23 May
The draft covers 4-, 2-, and 1-pass "Dynamic Symmetric Key Provisioning
Protocol (DSKPP)" and relies upon the Portable Symmetric Key Container
(draft-hoyer-keyprov-portable-symmetric-key-container-00).
--Andrea
 <<draft-ietf-keyprov-dskpp-00-a.txt>> 

_______________________________________________
KEYPROV mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/keyprov

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 12 Jun 2007 15:08:14 +0200

Hi Andrea,

could you please submit the draft as draft-doherty-keyprov-dskpp-00.txt?
We then give the group a little bit of time to review the document 
before we ask the group whether they agree to have it as a WG item.

Ciao
Hannes

Doherty, Andrea wrote:
> ------------------------------------------------------------------------
>

---

From: "Doherty, Andrea" <[email-masked]>
Date: Tue, 12 Jun 2007 15:24:53 -0400

Hannes, etal.
Please find attached a resubmission of the draft as
draft-doherty-keyprov-dskpp-00.txt for consideration as a WG item.
Andrea 

-----Original Message-----
From: Hannes Tschofenig [mailto:[email-masked]] 
Sent: Tuesday, June 12, 2007 9:08 AM
To: Doherty, Andrea
Cc: [email-masked]
Subject: Re: [KEYPROV] First version of merged draft

Hi Andrea,

Ciao
Hannes