Subject: [KEYPROV] [issue8] How to refer to HOTP and SecurID OTP algorithms?

From: Andrea Doherty <[email-masked]>
Date: Tue, 07 Aug 2007 16:40:21 +0000

Andrea Doherty <[email-masked]> added the comment:

This issue was raised at the meeting in Chicago.  There was general agreement 
that the PSKC I-D should not rely on enum for algorithm identifiers, but should 
instead rely on URNs.

HOTP and SecurID URNs will be used and aligned across DSKPP and key container 
documents.

----------
nosy: +keyprov
status: need-eg -> done-cbb

_________________________________________________________
KEYPROV Roundup Issue Tracker <[email-masked]>
<http://www.tschofenig.priv.at:8080/keyprov/issue8>
_________________________________________________________

_______________________________________________
KEYPROV mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/keyprov

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Tue, 7 Aug 2007 11:22:14 -0700

We could do with a list of algorithms that people would like identifiers for and the identifiers they propose may be used as follows:

Algorithm Name
Algorithm Identifier URI
Any other algorithm identifiers that might be relevant (OID, etc.)
Source specification
Status of source specification (Standard, Informational, Proprietary, etc)

I am currently working on a catalogue of URI based identifiers for crypto. Once complete I will propose an IANA registry and add these to the ID setting the initial set of code points.

> -----Original Message-----
> From: Andrea Doherty [mailto:[email-masked]] 
> Sent: Tuesday, August 07, 2007 12:40 PM
> To: [email-masked]; Pei, Mingliang
> Subject: [KEYPROV] [issue8] How to refer to HOTP and SecurID 
> OTP algorithms?
> 
> 
> This issue was raised at the meeting in Chicago.  There was 
> general agreement that the PSKC I-D should not rely on enum 
> for algorithm identifiers, but should instead rely on URNs.
> 
> HOTP and SecurID URNs will be used and aligned across DSKPP 
> and key container documents.
> 
> ----------
> nosy: +keyprov
> <http://www.tschofenig.com:8080/keyprov/issue8>