Subject: Re: [KEYPROV] Confirmation of KEYPROV IETF 69 Working Group Hums on draft-turner-symmetrickeyformat-00.txt

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 14 Aug 2007 10:24:23 +0200

There was no objection raised.

Sean, please resubmit the draft as a KEYPROV working group item (i.e., 
draft-ietf-keyprov-symmetric-key-format-00.txt).

Ciao
Hannes

Hannes Tschofenig wrote:
> Hi all,
>
> we asked the group during the KEYPROV session whether 
> draft-turner-symmetrickeyformat-00.txt should become a WG item as a 
> baseline for the work on an  optional-to-implement ASN.1-based key 
> container format.
>
> The group was in favor. No objections have been raised.
>
> If you have objections please post a mail.
> Deadline: 11th August 2007
>
> Ciao
> Hannes & Phillip
>
> _______________________________________________
> KEYPROV mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/keyprov

_______________________________________________
KEYPROV mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/keyprov

---

From: "Turner, Sean P." <[email-masked]>
Date: Thu, 30 Aug 2007 14:57:12 -0400

We have just re-submitted the Symmetric Key Format Content Type as a keyprov
working group ID. The changes from the last version are as follows:
 - changed the file name
 - deleted '88 ASN.1 module and reference to the '88 ASN.1 documents as we
believe it won't be needed by the time this ID gets to RFC status
 - included OIDs for the ASN.1 module and content type
 - required DER as the encoding for the content type

spt

>-----Original Message-----
>From: Internet Draft Submission Manager 
>[mailto:[email-masked]] 
>Sent: Thursday, August 30, 2007 1:21 PM
>To: [email-masked]
>Subject: [Auto Response] RE: [KEYPROV] Confirmation of KEYPROV 
>IETF 69 Working Group Hums on draft-turner-symmetrickeyformat-00.txt
>
>
>Greetings:
>
>This message is being sent to acknowledge receipt of your 
>Internet-Draft submission or message to [email-masked].
>If you submitted an Internet-Draft, then it will be posted on 
>the Internet-Drafts page of the IETF Web site, and an I-D 
>Action message will be sent to the I-D-Announce List.  If you 
>need to track the status of your Internet-Draft submission at 
>a later date, then please send a note to [email-masked] 
>(using the suggested subject line Status of I-D Submission: 
><filename>) and reference this auto-response acknowledgement 
>in the body.
>
>Please note that all Internet-Drafts offered for publication 
>as RFCs must conform to the requirements specified in I-D Checklist
>(<http://www.ietf.org/ID-Checklist.html>) or they will be 
>returned to the author(s) for revision.  Therefore, the IETF 
>Secretariat strongly recommends that you address all of the 
>issues raised in this document before submitting a request to 
>publish your Internet-Draft to the IESG.
>
>The IETF Secretariat
>