Subject: [KEYPROV] Interim Meeting Next Week

From: [email-masked]
Date: Wed, 30 Jan 2008 15:22:20 -0500

The interim meeting is coming soon - next Wednesday and Thursday (Feb
6/7)!  As host of the meeting, I plan to provide some breakfast and
lunch, and so it would helpful if I could get an idea of how many will
attend in person.  I'd also like to know whether anybody is interested
in participating remotely (by phone).

Please respond to this email if you plan to attend in person, or if you
are interesting in participating by phone.

Thank you,
Andrea

_______________________________________________
KEYPROV mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/keyprov

---

From: "Pei, Mingliang" <[email-masked]>
Date: Wed, 30 Jan 2008 12:26:30 -0800

I will be in person to attend on 2/6 and by phone on 2/7. - Ming 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Wednesday, January 30, 2008 12:22 PM
> To: [email-masked]
> Subject: [KEYPROV] Interim Meeting Next Week
> 
> The interim meeting is coming soon - next Wednesday and 
> Thursday (Feb 6/7)!  As host of the meeting, I plan to 
> provide some breakfast and lunch, and so it would helpful if 
> I could get an idea of how many will attend in person.  I'd 
> also like to know whether anybody is interested in 
> participating remotely (by phone).
> 
> Please respond to this email if you plan to attend in person, 
> or if you are interesting in participating by phone.
> 
> Thank you,
> Andrea
>

---

From: "Salah Machani" <[email-masked]>
Date: Wed, 30 Jan 2008 17:21:30 -0500

I plan to be there for the 2 days.

Salah

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, January 30, 2008 3:22 PM
To: [email-masked]
Subject: [KEYPROV] Interim Meeting Next Week

Thank you,
Andrea

Notice to Recipient: The information in this message (and attachments, if any) is meant only for the intended recipient of the transmission and may contain confidential or privileged information.  Any copying, retransmittal, taking of action in reliance on, or other use of the information in this communication by persons other than the addressees is prohibited.  If you received this email in error, please immediately notify us and please delete or destroy all copies of this message.  This message may have been altered without your or our knowledge and the sender does not accept any liability for any errors.  Thank you.