Subject: [KEYPROV] KEYPROV Interim Meeting

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 03 Jan 2008 19:06:14 +0100

KEYPROV Interim Meeting

-- DATE

6 and 7 Feb 2008,
(8am - 6pm, both days)

-- MEETING VENUE

RSA, The Security Division of EMC
174 Middlesex Turnpike
Bedford, MA  01730  ---> approx 40-45 minute drive from Boston Logan
Airport
USA

-- AGENDA

The meeting will focus on the discussion of the open
issues of the three main working group documents:

* Dynamic Symmetric Key Provisioning Protocol
draft-ietf-keyprov-dskpp-01.txt

* Portable Symmetric Key Container
draft-ietf-keyprov-portable-symmetric-key-container-02.txt

* Symmetric Key Package Content Type
draft-ietf-keyprov-symmetrickeyformat-01.txt

Please find the latest information about the meeting at:
http://tinyurl.com/yrsw7u

_______________________________________________
KEYPROV mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/keyprov

---

From: Tim Polk <[email-masked]>
Date: Fri, 4 Jan 2008 09:20:43 -0500

This may be unnecessary, but I thought I should explicitly confirm  
that I approved holding this interim meeting...

Tim Polk
Co-AD Security

---

From: "Philip Hoyer" <[email-masked]>
Date: Thu, 10 Jan 2008 12:33:57 +0100

Hannes and all involved,
Would it be possible to move the PSKC part of the agenda to the 7th
which might allow me to participate since I will have another meeting in
the beginning of the week. This would allow me to fly in on the 6th.

Philip

-----Original Message-----
From: Hannes Tschofenig [mailto:[email-masked]] 
Sent: Thursday, January 03, 2008 6:06 PM
To: The IESG; [email-masked]; [email-masked]
Cc: Tim Polk
Subject: [KEYPROV] KEYPROV Interim Meeting

KEYPROV Interim Meeting

-- DATE

6 and 7 Feb 2008,
(8am - 6pm, both days)

-- MEETING VENUE

-- AGENDA

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Mon, 14 Jan 2008 10:29:46 -0800

I just discovered that I have a conflict that requires me to be on the left coast on the 6th and quite likely the 7th.
 
I had been expecting the other meeting to move, so did not raise the issue, then it moved back, argh!

________________________________

From: Philip Hoyer [mailto:[email-masked]]
Sent: Thu 10/01/2008 6:33 AM
To: Hannes Tschofenig; The IESG; [email-masked]; [email-masked]
Cc: Tim Polk
Subject: RE: [KEYPROV] KEYPROV Interim Meeting

Hannes and all involved,

Philip

-----Original Message-----
From: Hannes Tschofenig [mailto:[email-masked]]
Sent: Thursday, January 03, 2008 6:06 PM
To: The IESG; [email-masked]; [email-masked]
Cc: Tim Polk
Subject: [KEYPROV] KEYPROV Interim Meeting

KEYPROV Interim Meeting

-- DATE

6 and 7 Feb 2008,
(8am - 6pm, both days)

-- MEETING VENUE

-- AGENDA

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 14 Jan 2008 21:47:55 +0200

Sorry to hear that, Phillip.
That's why working groups have two chairs. We will get the job done.

Ciao
Hannes

PS: A more detailed agenda is available on the webpage for folks to look 
at:
http://tinyurl.com/yrsw7u