Subject: Re: [KEYPROV] Charter/Milestone Update

From: "Philip Hoyer" <[email-masked]>
Date: Sun, 12 Oct 2008 23:00:24 +0200

Hannes,
I think you meant Dec 2008 for PSKC unless you think there is another whole year of work to do ;)

Philip 

----- Original Message -----
From: [email-masked] <[email-masked]>
To: KEYPROV <[email-masked]>
Sent: Sun Oct 12 21:57:25 2008
Subject: [KEYPROV] Charter/Milestone Update

Hi all, 

These are our current goals and milestones:

Jun 2007	  	WG Last Call Portable Symmetric Key Container 	
Jun 2007	  	WG Last Call Dynamic Symmetric Key Provisioning
Protocol 	
Aug 2007	  	IETF Last Call Portable Symmetric Key Container

Aug 2007	  	IETF Last Call Dynamic Symmetric Key
Provisioning Protocol 	
Jan 2008	  	Complete implementation and interoperability
tests 	
Jan 2008	  	WG documents to DRAFT Standard Status 	

This does not seem to reflect our current status anymore. 

We should adjust our charter a bit and to focus only on the bare
minimum: 

Dec 2009	  	WG Last Call "Portable Symmetric Key Container"
Jan 2009	  	WG Last Call "Dynamic Symmetric Key Provisioning
Protocol"
Jan 2009	  	WG Last Call "Symmetric Key Package Content
Type" 	
 	
Thoughts? 

Are these milestones accomplishable? 

Ciao
Hannes

_______________________________________________
KEYPROV mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/keyprov

_______________________________________________
KEYPROV mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/keyprov

---

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Mon, 13 Oct 2008 07:48:22 +0300

You are right. Dec 2008 for WG Last Call "Portable Symmetric Key
Container"
 
Initially, I wanted to propose to have a milestone for our 3 documents
with Jan. 2009 but we should try to finish PSKC earlier and I think we
are close. 
 
Ciao
Hannes

________________________________

	From: ext Philip Hoyer [mailto:[email-masked]] 
	Sent: 13 October, 2008 00:00
	To: Tschofenig, Hannes (NSN - FI/Espoo); [email-masked]
	Subject: Re: [KEYPROV] Charter/Milestone Update

	Hannes,
	I think you meant Dec 2008 for PSKC unless you think there is
another whole year of work to do ;)
	
	Philip
	
	----- Original Message -----
	From: [email-masked] <[email-masked]>
	To: KEYPROV <[email-masked]>
	Sent: Sun Oct 12 21:57:25 2008
	Subject: [KEYPROV] Charter/Milestone Update
	
	Hi all,

	Jun 2007                WG Last Call Portable Symmetric Key
Container  
	Jun 2007                WG Last Call Dynamic Symmetric Key
Provisioning
	Protocol       
	Aug 2007                IETF Last Call Portable Symmetric Key
Container
	
	Aug 2007                IETF Last Call Dynamic Symmetric Key
	Provisioning Protocol  
	Jan 2008                Complete implementation and
interoperability
	tests  
	Jan 2008                WG documents to DRAFT Standard Status  

	
	Dec 2009                WG Last Call "Portable Symmetric Key
Container"
	Jan 2009                WG Last Call "Dynamic Symmetric Key
Provisioning
	Protocol"
	Jan 2009                WG Last Call "Symmetric Key Package
Content
	Type"  
	       
	Thoughts?

	Ciao
	Hannes