Subject: [KEYPROV] Appendix A.7 in DSKPP

From: Anders Rundgren <[email-masked]>
Date: Thu, 18 Mar 2010 15:14:31 +0100

http://www.ietf.org/id/draft-ietf-keyprov-dskpp-09.txt

Does this have actually anything to do with KEYPROV?

To me it looks like the method GlobalPlatform advocates which is
fully universal (OTP+PKI etc) but as far as I can tell doesn't fill well
on the Internet, because then you need PKI key and that's NOT a
standard.

Anders

---

From: Sean Turner <[email-masked]>
Date: Thu, 18 Mar 2010 10:46:42 -0400

It's in informative part of the document.

spt

Anders Rundgren wrote:
> _______________________________________________
> KEYPROV mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/keyprov
>

---

From: Anders Rundgren <[email-masked]>
Date: Thu, 18 Mar 2010 16:00:08 +0100

> It's in informative part of the document.

The introduction talks about DSKPP scenarios but A.7 is not
related to DSKPP but to competing schemes like SCP which is
not mentioned.  To me that's disinformation.

anders