Subject: Re: Pfizer Company

From: <[email-masked]>
Date: Sat, 17 Jan 2009 18:32:12 -0800 (PST)

January 16, 2009 |
"SPECIAL OFFERS"-Pfizer Company!

Contact: Email Administrator, Pfizer World Headquarters 284 E. 42nd Street New York, NY 30004

® 2001-2009 Pfizer Inc. All rights reserved!

Pfizer is a licensee of the TRUSTe Privacy Program!,
click here.

»
Help
»Advertise
»Terms of Service
»Privacy Policy

---

From: <[email-masked]>
Date: Sun, 18 Jan 2009 06:06:38 -0800 (PST)

January 16, 2009 |

Contact: Email Administrator, Pfizer World Headquarters 743 E. 42nd Street New York, NY 51216

»
Help
»Advertise
»Terms of Service
»Privacy Policy

---

From: <[email-masked]>
Date: Sun, 18 Jan 2009 06:19:21 -0800 (PST)

January 16, 2009 |

Contact: Email Administrator, Pfizer World Headquarters 489 E. 42nd Street New York, NY 95056

»
Help
»Advertise
»Terms of Service
»Privacy Policy