Subject: RE: AD review: draft-ietf-kitten-2478bis-02

From: "Liqiang\(Larry\) Zhu" <[email-masked]>
Date: Wed, 15 Dec 2004 03:32:14 -0800

this is correct based on the algorithms in the current draft and implementations we have. did you find anything different from  your side?
 
-- larry

________________________________

From: Nicolas Williams [mailto:[email-masked]]
Sent: Wed 12/15/2004 12:27 AM
To: Liqiang(Larry) Zhu
Cc: Sam Hartman; [email-masked]
Subject: Re: AD review: draft-ietf-kitten-2478bis-02

Is it sufficiently clear that foreknowledge of how many tokens a given
mechanism will need is not needed?

Nico
--

_______________________________________________
Kitten mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/kitten

---

From: Nicolas Williams <[email-masked]>
Date: Wed, 15 Dec 2004 05:48:48 -0600

On closer review I think yes, it is clear.