Subject: Kitten agenda IETF63

From: Jeffrey Altman <[email-masked]>
Date: Mon, 25 Jul 2005 12:44:16 -0400

GSS-API Next Generation WG (kitten)

MONDAY, August 1, 2005 at 1030-1230 Morning Session II
======================================================

Chair(s):
Jeffrey Altman <[email-masked]>

AGENDA:

Preliminaries - Jeffrey Altman (5 min)
  - Introduction
  - Blue Sheets
  - Scribe, Jabber
  - Agenda Bashing

Document Status - Jeffrey Altman (5 min)
  -  A PRF API extension for the GSS-API
     draft-ietf-kitten-gssapi-prf-04.txt
  -  A PRF for the Kerberos V GSS-API Mechanism
     draft-ietf-kitten-krb5-gssapi-prf-04.txt
  -  Corrections and Updates of GSS-API Java Bindings
     draft-ietf-kitten-rfc2853bis-00.txt

Technical Discussion (90 min)
  - GSS-API Naming Extensions (Nico Williams, Sun Microsystems
    draft-ietf-kitten-gssapi-naming-exts-00.txt
  - Moving RFC2743 and RFC2744 to Draft
  - Review CAT and KRB-WG mailing list archives to determine contents of
'Clarifications to GSSAPIv2' as Informational

Update Milestones - Chair and Participants (10 min)

_______________________________________________
Kitten mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/kitten

---

From: Sam Hartman <[email-masked]>
Date: Thu, 28 Jul 2005 12:52:10 -0400

Hi.  I asked for draft-ietf-kitten-gss-naming to be last called but
have heard nothing back from the chair, so I'd like to see this in the
document status update list.

---

From: Jeffrey Altman <[email-masked]>
Date: Thu, 28 Jul 2005 16:10:17 -0400

> document status update list.

Sorry, it slipped through the cracks.   We will issue a last call on
this document starting the Monday after IETF63.

Jeffrey Altman

---

From: Nicolas Williams <[email-masked]>
Date: Thu, 28 Jul 2005 16:38:11 -0500

> this document starting the Monday after IETF63.

And we need to get more review of the other naming extensions doc too.